<!doctype html>
<html class="html" lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
  <meta name="keywords" content=""> 
<meta name="news_keywords" content=""> 
<meta name="twitter:site" value="@NonProfitTimes"> 
<meta name="twitter:card" content="summary_large_image"> 
<meta property="og:type" content="article"> 
<meta property="og:site_name" content="The NonProfit Times"> 
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes"> 
<meta property="fb:admins" content=""> 
<meta property="article:content_tier" content="free"> 
<title>NeighborWorks America Unveils $74 Million In Grants - The NonProfit Times</title> 
<meta property="og:url" content="https://www.thenonprofittimes.com/grant/neighborworks-america-unveils-74-million-in-grants/"> 
<meta property="og:image" content="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18093041/neighborworks-america-unveils-74-million-in-grants-nonprofit-1.png" itemprop="image"> 
<meta property="og:title" content="NeighborWorks America Unveils $74 Million In Grants"> 
<meta itemprop="description" name="description" content="NeighborWorks America Unveils $74 Million In Grants"> 
<meta property="og:description" content="NeighborWorks America Unveils $74 Million In Grants"> 
<meta name="robots" content="index,follow"> 
<meta name="theme" content="normal"> 
<meta name="audio_url" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
<meta property="article:author" content=""> 
<meta property="author" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71855915-1');
</script>


  <!--Favicon -->
  <link rel="icon" href="https://i1.wp.com/www.thenonprofittimes.com/wp-content/uploads/2018/09/cropped-newspaper-globe.png?fit=192%2C192&amp;ssl=1" sizes="192x192">

  <!-- Google fonts -->
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,700,800" rel="stylesheet">
  <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900" rel="stylesheet">

  <!-- inject:css -->
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.theme.default.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/magnific-popup.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/ionicons/css/ionicons.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/css/escritor.min.css">
  <!-- endinject -->

</head>
<body class="homeFour">

		<!-- Mobile menu area start -->
		<div class="mobileMenuWrap">
			<button  id="JS-closeButton"><i class="ion-close-round" aria-hidden="true"></i></button>
			<nav class="MobileMenu">
				<ul>
					<li class="active"><a class="collapsed hasChildUl" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Articles & Reports</a>
						<ul id="cat-col-1" class="collapse" aria-expanded="true">
							<li><a href="/?post_type=npt_articles">Breaking News</a></li>
							<li><a href="/?post_type=report">Special Reports</a></li>
							<li><a href="/?post_type=people">People</a></li>
							<li><a href="/?post_type=foundations">Foundations</a></li>
							<li><a href="/?post_type=hr">Human Resources</a></li>
							<li><a href="/?post_type=grant">Grants</a></li>
							<li><a href="/?post_type=technology">Technology</a></li>
							<li><a href="/?post_type=donors">Donors</a></li>
							<li><a href="/?post_type=legal">Legal</a></li>
							<li><a href="/?post_type=accounting">Accounting</a></li>
							<li><a href="/?post_type=people">Healthcare</a></li>
							<li><a href="/?post_type=management-tips">Management</a></li>
							<li><a href="/?post_type=people">White Papers</a></li>
							<li><a href="/?post_type=management-tips">Webinars</a></li>
						</ul>
					</li>
					
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Career Center</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
							<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
							<li><a href="/learning-center">Training Center</a></li>
						</ul>
					</li>

					<li><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a></li>
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Contact</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
						</ul>
					</li>

				</ul>
			</nav>
			<div class="socialMediaLink">
				<ul>
					<li><a href="#"><span class="ion-social-facebook"></span></a></li>
					<li><a href="#"><span class="ion-social-twitter"></span></a></li>
					<li><a href="#"><span class="ion-social-googleplus"></span></a></li>
					<li><a href="#"><span class="ion-social-tumblr"></span></a></li>
				</ul>
			</div>
		</div><!--// Mobile menu area end -->

		<!--header start-->
		<header id="JS-headerFixed" class="topHeader topHeader--styleThree">
			<div class="topHeader__menu u-table u-table--FW">
				<div class="topHeader__container u-tableCell">
					<div class="container">
						<div class="row">
							<div class="col-md-4 col-xs-6">
								<div class="buttonArea visible-xs visible-sm">
									<button id="JS-openButton" class="sideMenuTrigger" type="button"><i class="ion-navicon"></i></button>
								</div>
								<div class="topHeader__logo u-table text-left">
									<div class="siteLogo u-tableCell">
										<a href="/">
											<img src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" width="340px" alt="">
										</a>
									</div>
								</div>
							</div>
							<div class="col-md-8 col-xs-6">
								<div class="topHeader__action topHeader__action--lg pull-right">
									<ul class="pull-right">
										<li class="JS-searchTrigger">
											<span class="ion-ios-search-strong"></span>
										</li>
									</ul>
								</div>

								<div class="topHeader__nav topHeader__nav--lg hidden-sm hidden-xs">
									<ul>
										<li class="menu-item-has-mega-menu parent__megaMenu pos-left"><a href="#">Articles & Reports</a>
											<div class="megaMenu">
												<!-- Nav tabs -->
												<ul class="megaMenuNav" role="tablist">
													<li role="presentation" class="active"><a href="#tab1" aria-controls="tab1" role="tab" data-toggle="tab">Breaking News</a></li>
													<li role="presentation"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab">Special Reports</a></li>
													<li role="presentation"><a href="#tab3" aria-controls="tab3" role="tab" data-toggle="tab">People</a></li>
													<li role="presentation"><a href="#tab4" aria-controls="tab4" role="tab" data-toggle="tab">Foundations</a></li>
													<li role="presentation"><a href="#tab5" aria-controls="tab5" role="tab" data-toggle="tab">Human Resources</a></li>
													<li role="presentation"><a href="#tab6" aria-controls="tab6" role="tab" data-toggle="tab">Grants</a></li>
													<li role="presentation"><a href="#tab7" aria-controls="tab7" role="tab" data-toggle="tab">Technology</a></li>
													<li role="presentation"><a href="#tab8" aria-controls="tab8" role="tab" data-toggle="tab">Donors</a></li>
													<li role="presentation"><a href="#tab9" aria-controls="tab9" role="tab" data-toggle="tab">Legal</a></li>
													<li role="presentation"><a href="#tab10" aria-controls="ta10" role="tab" data-toggle="tab">Accounting</a></li>
													<li role="presentation"><a href="#tab11" aria-controls="tab11" role="tab" data-toggle="tab">Healthcare</a></li>
													<li role="presentation"><a href="#tab12" aria-controls="tab12" role="tab" data-toggle="tab">Management Tips</a></li>
													<li role="presentation"><a href="#tab13" aria-controls="tab13" role="tab" data-toggle="tab">White Papers</a></li>
													<li role="presentation"><a href="#tab14" aria-controls="tab14" role="tab" data-toggle="tab">Webinars</a></li>
												</ul>



												<!-- Tab panes -->
												<div class="tab-content">
													<div role="tabpanel" class="tab-pane active" id="tab1">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- breaking-news -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/28123613/michael-nyenhuis-nonprofit-e1580233262294-171x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/nyenhuis-to-head-unicef-usa-squires-to-run-americares/">Nyenhuis To Head UNICEF USA; Squires To Run Americares</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/23164528/Screen-Shot-2019-12-23-at-4.43.50-PM-220x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/commentary-what-makes-ethos-capital-a-responsible-steward-of-pir/">Commentary: What Makes Ethos Capital A Responsible Steward Of PIR?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Article</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/18111543/Screen-Shot-2019-12-18-at-11.06.02-AM-158x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/commentary-strengthening-human-services-community-based-organizations/">Commentary: Strengthening Human Services Community-Based Organizations</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/18094532/Screen-Shot-2019-12-18-at-9.36.16-AM-138x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/commentary-closing-the-opportunity-gap-in-americas-cities/">Commentary: Closing The Opportunity Gap In America’s Cities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/02/23121908/datafilter_1024-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/opinion-websites-can-trick-people-really/">Opinion: Websites Can Trick People? Really?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/09/17142902/postal-hike-illegal-159x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/regulators-revise-market-dominant-mail-proposal/">Regulators Revise Market Dominant Mail Proposal</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>	
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=npt_articles" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	

														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab2">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- special-reports -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18131551/giving-pinched-upward-by-1-percent-nonprofit-2-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/giving-pinched-upward-by-1/">Giving Pinched Upward By 1%</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Annual Giving</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/01110447/the-nonprofit-times-top-100-2019-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/npt-top-100-2019-an-in-depth-study-of-americas-largest-nonprofits/">NPT Top 100 (2019): An In-Depth Study of America&#8217;s Largest Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Revenue</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/03120520/study-women-and-girls-nonprofit-183x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/daf-giving-weights-toward-female-causes/">DAF Giving Weights Toward Female Causes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/08141637/non-profit-times-power-influence-2019-243x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/npt-power-influence-top-50-2019/">NPT Power &#038; Influence Top 50 (2019)</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/04/23115511/report-best-nonprofits-2019-small-nonprofits-129x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/mission-ties-staff-more-closely-together-than-at-larger-organizations-small-nonprofits/">Mission Ties Staff More Closely Together Than At Larger Organizations &#8211; Small Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/04/23115511/report-best-nonprofits-2019-med-nonprofits-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/sharing-meals-group-events-schedule-flexibility-keep-staff-together-and-organizations-thriving-medium-nonprofits/">Sharing Meals, Group Events, Schedule Flexibility Keep Staff Together And Organizations Thriving &#8211; Medium Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=report" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>  
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab3">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">

																	<!-- people -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/13150200/john-graham-asae-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/asae-leader-john-graham-mourned/">ASAE Leader John Graham Mourned</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Associations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2017/01/23122502/12-97x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/boys-scouts-get-new-chief-executive/">Boys Scouts Get New Chief Executive</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Management</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/30152025/people-nonprofit-2019-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/people-december-edition/">People (December Edition)</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/14103211/members-nonprofits-1-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/association-members-seek-evolving-benefits/">Association Members Seek Evolving Benefits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Prospect Research</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/08145136/littlefield-vatne-honored-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/littlefield-vatne-honored-for-marketing-service-to-nonprofits/">Littlefield, Vatne Honored for Marketing, Service To Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Events</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/23121432/Rojas.Carmen.MargueriteCaseyFdn.CEO_-e1571847724933-91x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/rojas-to-lead-marguerite-casey-foundation/">Rojas To Lead Marguerite Casey Foundation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Management</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=people" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab4">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- foundations -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18092425/blackrock-establishes-corporate-foundation-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/blackrock-establishes-corporate-foundation/">BlackRock Establishes Corporate Foundation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Capital Campaigns</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/13102008/endowments-investing-in-women-and-minorities-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/endowments-investing-in-women-minorities/">Endowments Investing In Women, Minorities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/27110849/stake-driven-through-transylvania%E2%80%99s-united-way-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/stake-driven-through-transylvanias-united-way/">Stake Driven Through Transylvania’s United Way</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Revenue</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/13115329/20k-nia-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/nia-lands-its-20k-member/">NIA Lands Its 20K Member</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Events</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/26123504/givingtuesday-can-be-more-than-an-ask-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/givingtuesday-can-be-more-than-an-ask/">#GivingTuesday Can Be More Than An Ask</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/18183520/Chick-fil-A-Foundation.logo_-478x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/chick-fil-a-foundation-ends-commitments-to-two-anti-lgbtq-groups/">Chick-fil-A Foundation Ends Commitments To Two Anti-LGBTQ Groups</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Annual Giving</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=foundations" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab5">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- HR -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18093053/most-nonprofits-don%E2%80%99t-have-whistleblower-policies-nonprofit-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/npt-study-most-nonprofits-dont-have-whistleblower-policies/">NPT Study: Most Nonprofits Don’t Have Whistleblower Policies</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/13120853/risk-benifits-nonprofit-227x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/risks-accompany-benefits-when-skilled-volunteers-are-needed/">Risks Accompany Benefits When Skilled Volunteers Are Needed</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Risk Management</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/30151856/nonprofit-challanges-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/the-next-generation/">The Next Generation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/29114847/internal-controls-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/internal-controls-only-work-if-theyre-enforced/">Internal Controls Only Work If They’re Enforced</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/risk-management-get-a-grip/">Risk Management: Get A GRIP</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Risk Management</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/15100330/communication-nonprofits-166x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/please-be-quiet-ratcheting-down-the-volume/">Please Be Quiet …Ratcheting Down The Volume</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=hr" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab6">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- grants -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18131449/6-parts-of-the-board%E2%80%99s-role-in-securing-grants-nonprofit-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/6-parts-of-the-boards-role-in-securing-grants/">6 Parts Of The Board’s Role In Securing Grants</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18093041/neighborworks-america-unveils-74-million-in-grants-nonprofit-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/neighborworks-america-unveils-74-million-in-grants/">NeighborWorks America Unveils $74 Million In Grants</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/11125233/7-billion-paid-out-by-fidelity-charitable-in-2019-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/7-3-billion-paid-out-by-fidelity-charitable-in-2019/">$7.3 Billion Paid Out By Fidelity Charitable In 2019</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/03141110/what-size-grant-should-you-request-nonprofit-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/what-size-grant-should-you-request/">What Size Grant Should You Request?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/28123626/community-engagement-boosts-success-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/community-engagement-boosts-grant-success/">Community Engagement Boosts Grant Success</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/27110836/who%E2%80%99ll-read-your-grant-proposal-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/wholl-read-your-grant-proposal/">Who’ll Read Your Grant Proposal?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=grant" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab7">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- technology -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/13102016/idonate-gets-8m-equity-round-funding-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/idonate-gets-8-7m-equity-round-funding/">iDonate Gets $8.7M Equity Round Funding</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/13102023/google-shuts-down-donation-app-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/google-shuts-down-donation-app/">Google Shuts Down Donation App</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/04115252/%E2%80%98free%E2%80%99-fundraising-software-can-cost-a-fortune-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/free-fundraising-software-can-cost-a-fortune/">‘Free’ Fundraising Software Can Cost A Fortune</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/04115316/spreadsheets-are-not-useful-donor-databases-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/spreadsheets-are-not-useful-donor-databases/">Spreadsheets Are Not Useful Donor Databases</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/20114540/org-sale-icann-protest-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/california-ag-questioning-the-sale-of-org/">California AG Questioning The Sale of .ORG</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Online</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/30095813/gravyty-gets-21-million-funding-boost-for-ai-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/gravyty-gets-21-million-funding-boost-for-ai/">Gravyty Gets $21 Million Funding Boost for AI</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=technology" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab8">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- donors -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/11125240/god-save-the-queen-from-her-family-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/god-save-the-queen-from-her-family/">God Save The Queen (From Her Family)</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/27110824/giving-circles-in-nj-payout-3-million-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/giving-circles-in-n-j-payout-3-48-million/">Giving Circles in N.J. Payout $3.48 Million</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Major Gifts</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/26123614/givingtuesday-donors-intend-to-give-more-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/survey-givingtuesday-donors-intend-to-give-more/">Survey: #GivingTuesday Donors Intend To Give More</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/12095451/donor-divide-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/wide-divide-between-donors-event-planners/">Wide Divide Between Donors, Event Planners</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/04123122/new-york-donors-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/new-york-still-tops-in-fidelity-geography-study/">New York Still Tops In Fidelity Geography Study</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/22130345/inspire-donors-177x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/inspire-donors-with-calls-to-action/">Inspire Donors With Calls To Action</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=donors" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab9">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18092417/5-risk-tips-to-reduce-board-liability-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/5-risk-tips-to-reduce-board-liability/">5 Risk Tips To Reduce Board Liability</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/10132031/donor-advised-funds-in-californias-crosshairs-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/california-would-be-the-first-state-law-to-reach-dafs/">California would be first state law to reach DAFs</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Regulation</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/21131435/prison-time-donations-theft-nonprofits-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/prison-time-for-donations-theft/">Prison Time For Donations Theft</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2017/03/23122434/Paypal-logo-pp-2014-e1488465599316-205x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/paypal-agrees-to-more-donation-disclosures/">PayPal Agrees To More Donation Disclosures</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Online</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/30152008/winds-of-change-nonprofit-regulation-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/the-winds-of-change/">The Winds of Change</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Featured1</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/04123207/settlement-patient-charities-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/two-patient-charities-to-pay-6-million-settlement/">Two Patient Charities To Pay $6 Million Settlement</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=legal" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab10">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/07/23121610/Schedule-B-screenshot-161x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/federal-judge-backs-states-vs-irs-on-donor-disclosure/">Federal Judge Backs States Vs. IRS On Donor Disclosure</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/05/09182756/2-4-220x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/aicpa-issues-qa-on-direct-care-of-collection-items/">AICPA Issues Q&#038;A on Direct Care of Collection Items</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/03/23115834/Screen_Shot_2019-02-28_at_1.27.25_PM-156x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/it-all-adds-up/">It All Adds Up</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/01/23120315/Screen_Shot_2019-01-10_at_11.24.56_AM-155x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accounting-under-regulatory-scrutiny/">Accounting Under Regulatory Scrutiny</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/01/23120334/GuideStarSeals_gold_LG-110x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accountants-prove-transparency-boosts-giving/">Accountants Prove Transparency Boosts Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/01/23121923/Form-1040-taxes-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accountabilitymonday-advocates-transparency-best-practices/">#AccountabilityMonday Advocates Transparency, Best Practices</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=accounting" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab11">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/21085915/CF0FEAE6-52F4-46F8-B258-335BDA7E174D-144x110.jpeg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/healthcare-coverage-costs-forcing-workers-to-move-on/">Healthcare Coverage, Costs Forcing Workers To Move On</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/09/30111805/healthcare-costs-2020-126x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/healthcare-costs-coming-in-below-projections/">Healthcare Costs Coming In Below Projections</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/19112113/healthcare-nonprofit-5-e1566228160775-158x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/americans-without-health-insurance-on-the-rise/">Americans Without Health Insurance On The Rise</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/15115148/california-hospitals-spending-less-on-charity-care-2-166x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/california-hospitals-spending-less-on-charity-care/">California Hospitals Spending Less On Charity Care</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/06/23115339/hospitals-nonprofit-238x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-hospitals-to-patients-pay-up/">Nonprofit Hospitals To Patients: Pay Up</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/07/26134617/red-cross-nonprofits-142x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/red-cross-faces-more-congressional-oversight/">Red Cross Faces More Congressional Oversight</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Regulation</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=healthcare" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab12">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121451/Screen-Shot-2018-08-21-at-11.15.54-AM-185x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/planned-giving-consulting/get-back-to-the-endowment-basics/">Get Back To The Endowment Basics</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121459/Screen-Shot-2018-08-20-at-10.04.49-AM-186x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-methods-to-make-your-staff-love-you/">5 Methods To Make Your Staff Love You</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121501/Screen-Shot-2018-08-20-at-10.05.55-AM-145x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/5-myth-busting-common-accounting-traps/">5 Myth-Busting Common Accounting Traps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121518/11_QnVzaW5lc3NtYW5fMTA-e1565519218519-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/3-steps-to-addressing-financial-turmoil/">3 Steps To Addressing Financial Turmoil</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-ways-to-invest-in-grants-professionals/">5 Ways To Invest In Grants Professionals</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/fundraising/8-steps-to-an-emotional-appeal/">8 Steps To An Emotional Appeal</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=management-tips" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab13">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/06115642/metrics-for-mission-impact-how-nonprofits-can-strengthen-outcomes-through-quantitative-measures-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/metrics-for-mission-impact-how-nonprofits-can-strengthen-outcomes-through-quantitative-measures/">Metrics for Mission Impact: How Nonprofits Can Strengthen Outcomes through Quantitative Measures</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/28160044/white-paper-nonprofit-rage-philosophy-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/how-to-use-rage-philanthropy-to-your-nonprofits-advantage/">How to Use Rage Philanthropy to Your Nonprofit&#8217;s Advantage</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/18123726/NPT-HD-1-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/what-your-nonprofit-needs-to-know-about-software-subscription-fees/">What Your Nonprofit Needs to Know About Software Subscription Fees</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/16093155/71-percent-of-nonprofits-struggle-to-measure-outcomes-178x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/study-71-of-nonprofits-struggle-to-measure-outcomes/">Study: 71% of Nonprofits Struggle to Measure Outcomes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/10/23115336/Screen-Shot-2019-06-28-at-1.49.32-PM-142x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-dynamics-and-challenges-of-growth/">The Dynamics and Challenges of Growth</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/09/23115335/Screen-Shot-2019-06-28-at-2.05.02-PM-155x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/maintaining-the-health-of-your-nonprofit-budget/">Maintaining the Health of Your Nonprofit Budget</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/white-papers" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab14">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/31100634/12-days-after-christmas-nonprofits-webinar-172x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/the-12-days-after-christmas-how-to-steward-new-recurring-and-formerly-lapsed-donors-immediately-after-the-holidays/">The 12 Days AFTER Christmas: How to steward new, recurring and formerly lapsed donors immediately after the holidays</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/03105610/NPT-HD-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/nonprofit-leaders-guide-to-cybersecurity-ramsomware-phishing-and-hacking/">Nonprofit Leader’s Guide To Cybersecurity: Ramsomware, Phishing and Hacking</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/22143054/Anatomy-of-a-Nonprofit-Website-nonprofit-207x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/anatomy-of-a-nonprofit-website-why-your-donors-arent-giving-more-online/">Anatomy of a Nonprofit Website: Why Your Donors Aren&#8217;t Giving More Online</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/09/30102318/Screen-Shot-2019-09-30-at-10.10.50-AM-e1569853765179-191x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/digital-media-spending-in-the-nonprofit-sector-results-of-a-landmark-study/">Digital Media Spending in the NonProfit Sector &#8211; Results of a Landmark Study</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/30131803/netsuite-webinar-non-profit-times-198x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/71-of-nonprofits-struggle-to-measure-outcomes-new-study-reveals-insight-hope/">71% of Nonprofits Struggle to Measure Outcomes: New Study Reveals Insight &#038; Hope</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/06/23115327/Screen-Shot-2019-06-28-at-3.42.58-PM-139x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/how-to-choose-the-best-nonprofit-accounting-software-for-your-organization/">How to Choose the Best Nonprofit Accounting Software for Your Organization</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/webinars" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


												</div> <!--//Mega Menu end -->
											</li>

											<li><a href="//www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NPT Store</a></li>

											<li class="menu-item-has-children"><a href="#">Career Center</a>
												<ul class="dropdown">
													<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
													<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
													<li><a href="/learning-center">Training Center</a></li>
												</ul>
											</li>
											
											<li class="menu-item-has-children"><a href="#">Contact & Subscribe</a>
												<ul class="dropdown">
													<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
												</ul>
											</li>

										</ul>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

				<!-- top header search same for all -->
				<div class="topHeader__searchArea">
					<div class="topHeader__searchForm">
						<button class="formCloseBtn JS-formClose"><span class="ion-close-round"></span></button>
						<form class="topHeader__searchFormWrapper" action="https://www.thenonprofittimes.com/" method="get" accept-charset="utf-8">
							<button class="searchAction"><span class="ion-ios-search-strong"></span></button>
							<input class="formInput" type="search" name="s" placeholder="Search Here">
						</form>
					</div>
				</div>
			</header>
			<!--header start-->

			<!-- Main Content Area Start-->
			<main class="u-grayBg">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
    
			<!-- Mobile menu area start -->


<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="top-ad hidden-xs" >
           <!-- /21686408785/nptHomepageTop -->
           <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
           <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageTop -->
        </div>
      </div>
    </div>
  </div>
</div><!--//breadcrumbs area end-->

</div><!--//page title end -->

<main class="u-grayBg">

  <!-- Recent post area start -->
  <div class="singlePostArea u-paddingTop60">
    <div class="container">

      <div class="sectionBody u-paddingBottom60">
        <div class="row u-flex" data-sticky_parent>
          <div class="col-md-8">
            <div class="singlePostContainer">
              <article class="singlePost styleOne u-relative u-whiteBg u-shadow-0x0x5--05 u-paddingBottom40 galleryPostFormat">

                <header class="singlePost__postHeader">
                  <figure class="singlePost__postThumb">
                    <img srcset="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18093041/neighborworks-america-unveils-74-million-in-grants-nonprofit-1.png 780w, https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18093041/neighborworks-america-unveils-74-million-in-grants-nonprofit-1-380x246.png 380w" sizes="(min-width: 380px) 780px, 380px" alt="" ><noscript><img src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18093041/neighborworks-america-unveils-74-million-in-grants-nonprofit-1.png"></noscript>                               
                  </figure>
                  <div class="singlePost__date ff-Playfair u-absolute u-top20 u-left20 u-zIndex-p10 textWhite u-padding0x20">
                    <span class="timeIcon u-marginRight5"><i class="ion-android-time"></i></span>
                    <time class="u-font17" datetime="2017-03-25">Tuesday | February 18th, 2020</time>
                  </div>
                </header>

                <div class="singlePost__content">
                  <h3 class="  u-fontWeight600 u-marginBottom10 postTitle"><a class="textDark" href="#">NeighborWorks America Unveils $74 Million In Grants</a></h3>
                  <ul class="singlePost__author_category u-font17 u-xs-font14 u-fontWeight600">
                    <li class="singlePost__author u-inlineBlock">
<a href="#">The NonProfit Times</a>
					  </li>
                    <li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="u-inlineBlock">
<a>News</a>
						  </li>
                      </ul>
                    </li>
					<li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="singlePost__date u-inlineBlock"><a>February 18, 2020</a></li>
                      </ul>
                    </li>  
					
                  </ul>
                  <div class="postText u-paddingTop20">
                   <p><span style="font-weight: 400;">More than $74 million in flexible grants was awarded to 239 nonprofits that are members of the national NeighborWorks network. This fiscal year (FY) 2020 grant funding (appropriated through Public Law 116 – 94, the Further Consolidated Appropriations Act, 2020) will provide the organizations with resources to further NeighborWorks America&#8217;s vision of making every community in the country a place of opportunity.  </span></p>
<p><span style="font-weight: 400;">NeighborWorks America is a congressionally chartered, national, nonpartisan nonprofit that provides access to homeownership, safe and affordable rental housing, and other community-building services.</span></p>
<p><span style="font-weight: 400;">“NeighborWorks America’s ability to continually demonstrate our stewardship, leveraging more than $64 for every $1 of congressional appropriation, is due in no small part to the spectacular work of our network of nearly 250 organizations located in all 50 states, Puerto Rico and the District of Columbia,” President and CEO Marietta Rodriguez said.</span></p>
<p><span style="font-weight: 400;">In fiscal year 2019, there was direct investment of $9.65 billion in communities across the country. NeighborWorks America and the NeighborWorks network provided more than 457,200 housing and counseling services, including:</span></p>
<ul>
<li><span style="font-weight: 400;">26,200 homeowners created;</span></li>
<li><span style="font-weight: 400;">14,600 affordable rental homes developed;</span></li>
<li><span style="font-weight: 400;">10,900 homes preserved through rehabilitation, counseling, and refinancing;</span></li>
<li><span style="font-weight: 400;">78,600 homes repaired;</span></li>
<li><span style="font-weight: 400;">173,700 affordable rental homes owned and/or managed</span></li>
<li><span style="font-weight: 400;">166,300 families and individuals counseled on financial capability, pre-purchase, post-purchase, or foreclosure issues, and</span></li>
<li><span style="font-weight: 400;">13,800 training certificates issued</span></li>
</ul>
<p><span style="font-weight: 400;">For more information, go to www. </span><a href="https://www.neighborworks.org"><span style="font-weight: 400;">https://www.neighborworks.org</span></a></p>
                 </div>
               </div>

               <footer class="singlePost__footer">
                <div class="singlePost__share c-socialMediaParent">
                  <ul class="aboutWidget__socialMedia c-t-socialMedia u-font18">
                    <li ><a class="c-facebook" href="#"><span class="ion-social-facebook"></span></a></li>
                    <li ><a class="c-twitter" href="#"><span class="ion-social-twitter"></span></a></li>
                    <li ><a class="c-googlePlus" href="#"><span class="ion-social-googleplus"></span></a></li>
                    <li ><a class="c-tumblr" href="#"><span class="ion-social-tumblr"></span></a></li>
                  </ul>
                </div>
              </footer>

            </article>
          </div> <!--//PostContainer end-->

          <div class="postPrevNext u-whiteBg u-shadow-0x0x5--05 hidden-xs">
            <div class="prevPost col left">
              <h6 class="ctrl">Previous article</h6>
              <h5>&laquo; <a href="https://www.thenonprofittimes.com/grant/7-3-billion-paid-out-by-fidelity-charitable-in-2019/" rel="prev">$7.3 Billion Paid Out By Fidelity Charitable In 2019</a></h5>
            </div>
            <div class="nextPost col right">
              <h6 class="ctrl">Next article</h6>
              <h5><a href="https://www.thenonprofittimes.com/grant/6-parts-of-the-boards-role-in-securing-grants/" rel="next">6 Parts Of The Board’s Role In Securing Grants</a> &raquo;</h5>
            </div>
          </div>

         

        </div> <!--//col-8 end-->

        <div class="col-md-4 hidden-xs">
          <aside class="sideBar styleOne rightSideBar">

            

            <!-- widget(about) -->
            <section class="widget aboutWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark text-center">NPT Sponsors</h4>
              <div class="aboutWidget__body u-paddingTop30">
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHome300x250 -->
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1537820134198-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820134198-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820134198-0'); });
                        </script>
                      </div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <!-- END/21686408785/nptHome300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHomeTwo300x250 -->
                      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1537820206951-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820206951-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820206951-0'); });
                        </script>
                      </div>
                      <!-- END /21686408785/nptHomeTwo300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
              </div>
            </section><!--// widget end -->

            <!-- widget(popularPost) -->
            <section class="widget popularPostWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark  text-center">Special Reports</h4>
              <ul class="popularPostWidget__body u-marginTop30">
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18131551/giving-pinched-upward-by-1-percent-nonprofit-2-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/giving-pinched-upward-by-1/">Giving Pinched Upward By 1%</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Annual Giving</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/01110447/the-nonprofit-times-top-100-2019-90x44.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/npt-top-100-2019-an-in-depth-study-of-americas-largest-nonprofits/">NPT Top 100 (2019): An In-Depth Study of America&#8217;s Largest Nonprofits</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>Mark Hrywna</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Revenue</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/03120520/study-women-and-girls-nonprofit-90x54.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/daf-giving-weights-toward-female-causes/">DAF Giving Weights Toward Female Causes</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/08141637/non-profit-times-power-influence-2019-90x41.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/npt-power-influence-top-50-2019/">NPT Power &#038; Influence Top 50 (2019)</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                              </ul>
            </section><!--// widget end -->

            

            <!-- widget(newsLetter) -->
            <div  data-sticky_column>
              <section class="widget newsLetterWidget styleOne u-whiteBg u-shadow-0x0x5--05">
                <h4 class="widgetTitle textDark text-center">Newsletter</h4>
                <div class="newsLetterWidget__body u-marginTop30 ff-openSans">
                  <p>Your email address will not be this published. Required fields are marked</p>
                  <form action="#" class="newsLetterWidget__form">
                    <input type="email" class="emailHunter u-borderRadius4" placeholder="Your Mail Here">
                    <input type="submit" class="btnWidget u-borderRadius4" value="Subcribe">
                  </form>
					
					 					 					
                </div>
              </section>
            </div><!--// widget end -->

          </aside>
        </div> <!--// col-4 end(sideBar) -->

      </div>
    </div>
  </div>
</div><!--//post area End -->

<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="col-sm-4">
           <div class="news-single-2">
            <!-- /21686408785/nptHomepageBot1 -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
            </script>

            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/21686408785/nptHomepageBot1', [300, 250], 'div-gpt-ad-1542735314461-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <div id='div-gpt-ad-1542735314461-0' style='height:250px; width:300px;'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735314461-0'); });
              </script>
            </div>
            <!-- /21686408785/nptHomepageBot1 -->
          </div>
        </div>

        <div class="col-sm-4">
         <div class="news-single-2">
          <!-- /21686408785/nptHomepageBot2 -->
          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
          <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageBot2', [300, 250], 'div-gpt-ad-1542735415430-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735415430-0' style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735415430-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageBot2 -->
        </div>
      </div>
      
      <div class="col-sm-4">
       <div class="news-single-2">

       </div>
     </div>
   </div>
 </div>
</div>
</div>
<!--//breadcrumbs area end-->

</div>
<!--//page title end -->

</main>


		</main><!-- #main -->
	</section><!-- #primary -->


</main>

<!-- Footer start -->
<footer class="siteFooter styleFour">
  <aside class="footerWidgetArea u-paddingTop60 u-paddingBottom30">
    <div class="container">
      <div class="row colFour">

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (contact) -->
          <section class="widget contactWidget styleOne">
            <div class="contactWidget__body">
                            <div class="widget__text">
                <p>As we celebrate our 33rd year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
              </div>
              <h5 class="  u-fontWeightBold">Contact us</h5>
              <ul class="contact-info">
                <li class="address">
                  <span class="icon"></span>
                  <p>201 Littleton Rd # 2, Morris Plains, NJ 07950</p>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:sschwanz@foxrep.com"><p>sschwanz@foxrep.com</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="tel:9734010202"><p>(973) 401-0202</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:info@nptimes.com"><p>Send Editorial Inquiries To: info@nptimes.com</p></a>
                </li>
              </ul>
            </div>
          </section>
        </div>

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (recent post) -->
          <section class="widget recentPostWidget styleOne">
            <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Recent Post</h4>
            <ul class="recentPostWidget__body u-marginTop30">

                            <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/asae-leader-john-graham-mourned/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/13150200/john-graham-asae-1-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Associations</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/asae-leader-john-graham-mourned/">ASAE Leader John Graham Mourned</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">Mark Hrywna</a>
                  <time datetime="2018-03-25">January 13, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/boys-scouts-get-new-chief-executive/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2017/01/23122502/12-90x102.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Management</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/boys-scouts-get-new-chief-executive/">Boys Scouts Get New Chief Executive</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">Mark Hrywna</a>
                  <time datetime="2018-03-25">January 3, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/people-december-edition/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/30152025/people-nonprofit-2019-90x44.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Special Report</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/people-december-edition/">People (December Edition)</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">December 16, 2019</time>
                </div>
              </div>
            </li>

            

            

    </ul>
  </section><!--// widget end -->
</div>

<div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
  <section class="widget recentComments">
    <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Links</h4>
    <ul>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/fresh-research/">Fresh Research Podcast</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://marketplace.thenonprofittimes.com/">New Marketplace</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">2019 Salary & Benefits Report</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/npt-media-kit/">Advertise with us</a></h3>
      </li>
    </ul>
  </section><!--// widget end -->
</div>

</div>
</div>
</aside>

<div class="footerBottom light">
  <div class="container">
    <div class="borderDarkTop">
      <div class="col-xs-6">
        <div class="copyightText">
          <p>© 2019 <a href="#">Nonprofit Times Publishing Group</a> Inc.</p>
        </div>
      </div>
      <div class="col-xs-6">
        <div class="footerMediaLink c-socialMediaParent">
          <ul class="c-t-socialMedia u-font18">
            <li ><a class="c-facebook" href="https://www.facebook.com/thenonprofittimes"><span class="ion-social-facebook"></span></a></li>
            <li ><a class="c-twitter" href="https://twitter.com/nonprofittimes"><span class="ion-social-twitter"></span></a></li>
            <li ><a class="c-linkedIn" href="https://www.linkedin.com/groups/3767031/"><span class="ion-social-linkedin"></span></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>


		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		
<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</footer><!--//Footer end -->


<!-- inject:js -->

<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/jquery/jquery-1.12.0.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/js/bootstrap.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-master/jquery.sticky.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-kit/jquery.sticky-kit.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/isotope/isotope.pkgd.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/jquery.magnific-popup.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/nicescroll-master/jquery.nicescroll.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/js/escritor.js"></script>
<!-- endinject -->

<!-- inject:js:naylor -->
<script async src='https://tag.simpli.fi/sifitag/fb77bbc0-68d4-0136-ef7d-06659b33d47c'></script>
<!-- endinject:js:naylor -->

</body>
</html>







