<!doctype html>
<html class="html" lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
  <meta name="keywords" content=""> 
<meta name="news_keywords" content=""> 
<meta name="twitter:site" value="@NonProfitTimes"> 
<meta name="twitter:card" content="summary_large_image"> 
<meta property="og:type" content="article"> 
<meta property="og:site_name" content="The NonProfit Times"> 
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes"> 
<meta property="fb:admins" content=""> 
<meta property="article:content_tier" content="free"> 
<title>$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits - The NonProfit Times</title> 
<meta property="og:url" content="https://www.thenonprofittimes.com/foundations/1-7-billion-in-cash-debt-committed-to-stabilize-nonprofits/"> 
<meta property="og:image" content="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/11131654/Walker.Darren.FordFoundation.jpg" itemprop="image"> 
<meta property="og:title" content="$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits"> 
<meta itemprop="description" name="description" content="$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits"> 
<meta property="og:description" content="$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits"> 
<meta name="robots" content="index,follow"> 
<meta name="theme" content="normal"> 
<meta name="audio_url" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
<meta property="article:author" content=""> 
<meta property="author" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71855915-1');
</script>

<!-- Global site tag - MailChimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e7e607810e5a90cc90c67f799/a8d588d64f643d28337a7f290.js");</script>

  <!--Favicon -->
  <link rel="icon" href="https://i1.wp.com/www.thenonprofittimes.com/wp-content/uploads/2018/09/cropped-newspaper-globe.png?fit=192%2C192&amp;ssl=1" sizes="192x192">

  <!-- Google fonts -->
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,700,800" rel="stylesheet">
  <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900" rel="stylesheet">

  <!-- inject:css -->
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.theme.default.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/magnific-popup.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/ionicons/css/ionicons.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/css/escritor.min.css">
  <!-- endinject -->

</head>
<body class="homeFour">

		<!-- Mobile menu area start -->
		<div class="mobileMenuWrap">
			<button  id="JS-closeButton"><i class="ion-close-round" aria-hidden="true"></i></button>
			<nav class="MobileMenu">
				<ul>
					<li class="active"><a class="collapsed hasChildUl" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Articles & Reports</a>
						<ul id="cat-col-1" class="collapse" aria-expanded="true">
							<li><a href="/?post_type=npt_articles">Breaking News</a></li>
							<li><a href="/?post_type=report">Special Reports</a></li>
							<li><a href="/?post_type=people">People</a></li>
							<li><a href="/?post_type=foundations">Foundations</a></li>
							<li><a href="/?post_type=hr">Human Resources</a></li>
							<li><a href="/?post_type=grant">Grants</a></li>
							<li><a href="/?post_type=technology">Technology</a></li>
							<li><a href="/?post_type=donors">Donors</a></li>
							<li><a href="/?post_type=legal">Legal</a></li>
							<li><a href="/?post_type=accounting">Accounting</a></li>
							<li><a href="/?post_type=people">Healthcare</a></li>
							<li><a href="/?post_type=management-tips">Management</a></li>
							<li><a href="/?post_type=people">White Papers</a></li>
							<li><a href="/?post_type=management-tips">Webinars</a></li>
						</ul>
					</li>
					
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Career Center</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
							<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
							<li><a href="https://catalog.mindedge.com/nptimes/categories/16">Executive Skill Center</a></li>
						</ul>
					</li>

					<li><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a></li>
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Contact</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
						</ul>
					</li>

				</ul>
			</nav>
			<div class="socialMediaLink">
				<ul>
					<li><a href="#"><span class="ion-social-facebook"></span></a></li>
					<li><a href="#"><span class="ion-social-twitter"></span></a></li>
					<li><a href="#"><span class="ion-social-googleplus"></span></a></li>
					<li><a href="#"><span class="ion-social-tumblr"></span></a></li>
				</ul>
			</div>
		</div><!--// Mobile menu area end -->

		<!--header start-->
		<header id="JS-headerFixed" class="topHeader topHeader--styleThree">
			<div class="topHeader__menu u-table u-table--FW">
				<div class="topHeader__container u-tableCell">
					<div class="container">
						<div class="row">
							<div class="col-md-4 col-xs-6">
								<div class="buttonArea visible-xs visible-sm">
									<button id="JS-openButton" class="sideMenuTrigger" type="button"><i class="ion-navicon"></i></button>
								</div>
								<div class="topHeader__logo u-table text-left">
									<div class="siteLogo u-tableCell">
										<a href="/">
											<img src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" width="340px" alt="">
										</a>
									</div>
								</div>
							</div>
							<div class="col-md-8 col-xs-6">
								<div class="topHeader__action topHeader__action--lg pull-right">
									<ul class="pull-right">
										<li class="JS-searchTrigger">
											<span class="ion-ios-search-strong"></span>
										</li>
									</ul>
								</div>

								<div class="topHeader__nav topHeader__nav--lg hidden-sm hidden-xs">
									<ul>
										<li class="menu-item-has-mega-menu parent__megaMenu pos-left"><a href="#">Articles & Reports</a>
											<div class="megaMenu">
												<!-- Nav tabs -->
												<ul class="megaMenuNav" role="tablist">
													<li role="presentation" class="active"><a href="#tab1" aria-controls="tab1" role="tab" data-toggle="tab">Breaking News</a></li>
													<li role="presentation"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab">Special Reports</a></li>
													<li role="presentation"><a href="#tab3" aria-controls="tab3" role="tab" data-toggle="tab">People</a></li>
													<li role="presentation"><a href="#tab4" aria-controls="tab4" role="tab" data-toggle="tab">Foundations</a></li>
													<li role="presentation"><a href="#tab5" aria-controls="tab5" role="tab" data-toggle="tab">Human Resources</a></li>
													<li role="presentation"><a href="#tab6" aria-controls="tab6" role="tab" data-toggle="tab">Grants</a></li>
													<li role="presentation"><a href="#tab7" aria-controls="tab7" role="tab" data-toggle="tab">Technology</a></li>
													<li role="presentation"><a href="#tab8" aria-controls="tab8" role="tab" data-toggle="tab">Donors</a></li>
													<li role="presentation"><a href="#tab9" aria-controls="tab9" role="tab" data-toggle="tab">Legal</a></li>
													<li role="presentation"><a href="#tab10" aria-controls="ta10" role="tab" data-toggle="tab">Accounting</a></li>
													<li role="presentation"><a href="#tab11" aria-controls="tab11" role="tab" data-toggle="tab">Healthcare</a></li>
													<li role="presentation"><a href="#tab12" aria-controls="tab12" role="tab" data-toggle="tab">Management Tips</a></li>
													<li role="presentation"><a href="#tab13" aria-controls="tab13" role="tab" data-toggle="tab">White Papers</a></li>
													<li role="presentation"><a href="#tab14" aria-controls="tab14" role="tab" data-toggle="tab">Webinars</a></li>
												</ul>



												<!-- Tab panes -->
												<div class="tab-content">
													<div role="tabpanel" class="tab-pane active" id="tab1">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- breaking-news -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/11160405/counting100s-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/irs-again-targeting-nonprofit-salaries/">IRS Again Targeting Nonprofit Salaries</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Regulation</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/10124730/george-floyd-mural-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/commentary-systemic-racism-lay-it-to-rest/">Commentary: Systemic Racism, Lay It To Rest</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Opinion</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/29130435/applebooks-93x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/opinion-bringing-greater-equity-to-our-educational-system-in-the-age-of-covid-19/">Opinion: Bringing Greater Equity To Our Educational System In The Age Of COVID-19 </a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Opinion</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/27121732/iStock_000017361121_Large-164x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/mitigating-liability-risk-from-workplace-re-openings/">Mitigating Liability Risk from Workplace Re-Openings</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Regulation</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/15105649/when-youre-broke01-2017-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/just-29-of-americans-giving-to-covid-relief/">Just 29% Of Americans Giving To COVID Relief</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/11093107/google-org-doubles-covid-19-relief-commitment-to-100-million-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/google-org-doubles-covid-19-relief-commitment-to-100-million/">Google.org Doubles COVID-19 Relief Commitment to $100 Million</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Major Gifts</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>	
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=npt_articles" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	

														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab2">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- special-reports -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/09152715/cares-act-a-guide-to-financial-resources-for-nonprofits-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/cares-act-a-guide-to-financial-resources-for-nonprofits/">CARES Act: A Guide to Financial Resources for Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/25143325/giving-projected-to-increase-5-percent-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/giving-projected-to-increase-5-percent/">Giving Projected To Increase 5 Percent</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/19115253/giving-pinched-upward-by-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/giving-pinched-upward-by-1/">Giving Pinched Upward By 1%</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Annual Giving</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/01110447/the-nonprofit-times-top-100-2019-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/npt-top-100-2019-an-in-depth-study-of-americas-largest-nonprofits/">NPT Top 100 (2019): An In-Depth Study of America&#8217;s Largest Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Revenue</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/03120520/study-women-and-girls-nonprofit-183x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/daf-giving-weights-toward-female-causes/">DAF Giving Weights Toward Female Causes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/08141637/non-profit-times-power-influence-2019-243x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/npt-power-influence-top-50-2019/">NPT Power &#038; Influence Top 50 (2019)</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=report" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>  
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab3">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">

																	<!-- people -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/27143232/npt-people-april-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/npt-people-april/">NPT People: April</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/23135207/NPT-HD-1-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/board-blending-how-a-merger-brought-new-candid-leadership/">Board Blending: How A Merger Brought New Candid Leadership</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/07135305/social-solutions-global-gets-new-ceo-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/social-solutions-global-gets-new-ceo/">Social Solutions Global Gets New CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/06134410/skoll-foundation-unveils-social-entrepreneurship-winners-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/skoll-foundation-unveils-social-entrepreneurship-winners/">Skoll Foundation Unveils Social Entrepreneurship Winners</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/03/23142251/pew-promotes-program-director-to-ceo-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/pew-promotes-program-director-to-ceo/">Pew Promotes Program Director To CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/13150200/john-graham-asae-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/asae-leader-john-graham-mourned/">ASAE Leader John Graham Mourned</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Associations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=people" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab4">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- foundations -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/11131654/Walker.Darren.FordFoundation-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/1-7-billion-in-cash-debt-committed-to-stabilize-nonprofits/">$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/08101837/covid-pushing-uk-charity-shops-to-go-younger-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/covid-pushing-uk-charity-shops-to-go-younger/">COVID Pushing UK Charity Shops To Go Younger</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/04144948/new-relief-umbrella-group-combines-nonprofits-for-profits-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/new-relief-umbrella-group-combines-nonprofits-for-profits/">New Relief Umbrella Group Combines Nonprofits, For-Profits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/19135624/new-tools-shows-funding-immigrants-refugee-funding-lacking-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/new-tools-shows-funding-immigrants-refugee-funding-lacking/">New Tools Shows Funding Immigrants, Refugee Funding Lacking</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/19135656/u-s-arts-and-culture-nonprofits-face-6-8-billion-shortfall-nonprofit-times-164x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/u-s-arts-and-culture-nonprofits-face-6-8-billion-shortfall/">U.S. Arts and Culture Nonprofits Face $6.8 Billion Shortfall</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/12102838/metallica-unveils-month-of-giving-for-covid-19-relief-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/metallica-unveils-month-of-giving-for-covid-19-relief/">Metallica Unveils ‘Month Of Giving’ For COVID-19 Relief</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Events</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=foundations" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab5">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- HR -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/04145032/the-ceo-successor-pinch-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/the-ceo-successor-pinch/">The CEO Successor Pinch</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/01093033/fundraising-personnel-being-repurposed-during-pandemic-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/fundraising-personnel-being-repurposed-during-pandemic/">Fundraising Personnel Being ‘Repurposed’ During Pandemic</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/28125233/10-reasons-for-a-gift-acceptance-policy-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/10-reasons-for-a-gift-acceptance-policy/">10 Reasons For A Gift-Acceptance Policy</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/13152950/irregular-staff-pulse-easy-to-palpate-when-its-health-and-well-being-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/irregular-staff-pulse-easy-to-palpate-when-its-health-and-well-being/">Irregular Staff Pulse Easy To Palpate When It’s Health And Well-Being</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Featured3</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/07135229/benefits-activities-help-retain-staff-lure-new-employees-to-large-npos-large-nonprofits-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/benefits-activities-help-retain-staff-lure-new-employees-to-large-npos-large-nonprofits/">Benefits, Activities Help Retain Staff, Lure New Employees To Large NPOs</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/07135216/3-parts-of-covid-19-communication-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/3-parts-of-covid-19-communication/">3 Parts Of COVID-19 Communication</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=hr" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab6">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- grants -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/09152032/navigating-pop-up-crisis-funding-opportunities-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/navigating-pop-up-crisis-funding-opportunities/">Navigating Pop-Up Crisis Funding Opportunities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/02104929/when-crisis-blows-apart-your-grants-proposal-calendar-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/when-crisis-blows-apart-your-grants-proposal-calendar/">When Crisis Blows Apart Your Grants Proposal Calendar</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/19135608/finding-an-evaluator-for-grant-funded-projects-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/finding-an-evaluator-for-grant-funded-projects-2/">Finding an Evaluator for Grant-Funded Projects</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://www.thenonprofittimes.com/wp-content/uploads/2020/05/just-1-of-grants-go-to-immigrants-refugee-causes-nonprofit-times.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/just-1-of-grants-go-to-immigrants-refugee-causes/">Just 1% of Grants Go To Immigrants, Refugee Causes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121650/Depositphotos_1011524_original-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/10-of-fidelity-dafs-went-to-covid-relief/">10% Of Fidelity Grants Went To COVID Relief</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/04111538/no-trust-not-money-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/no-trust-not-money/">No Trust, No Money</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=grant" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab7">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- technology -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/09152055/beyond-digital-after-covid-19-self-assessment-questions-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/beyond-digital-after-covid-19-self-assessment-questions/">Beyond Digital After COVID-19: Self-Assessment Questions</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/09152107/nonprofits-mull-leaving-facebook-amid-multiple-concerns-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/nonprofits-mull-leaving-facebook-amid-multiple-concerns/">Nonprofits Mull Leaving Facebook Amid Multiple Concerns</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/01093008/fundraising-platform-gets-8-million-investment-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/fundraising-platform-gets-8-million-investment/">Fundraising Platform Gets $8 Million Investment</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/26122819/d-c-ag-investigating-npo-run-by-trump-nominee-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/d-c-ag-investigating-npo-run-by-trump-nominee/">D.C. AG Investigating NPO Run by Trump Nominee</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Ethics</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/11093115/ny-charities-bureau-allows-virtual-annual-meeting-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/ny-charities-bureau-allows-virtual-annual-meeting/">NY Charities Bureau Allows Virtual Annual Meeting</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/28151641/4_screen_broadcast-220x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/instagram-launches-live-fundraising-platform/">Instagram Launches Live Fundraising Platform</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=technology" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab8">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- donors -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/12102827/knowing-whats-on-a-donors-mind-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/knowing-whats-on-a-donors-mind/">Knowing What’s On A Donor’s Mind</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/12102845/20-of-donors-on-sideline-waiting-for-end-of-covid-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/20-of-donors-on-sideline-waiting-for-end-of-covid/">20% of Donors On Sideline Waiting For End Of COVID</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/27143209/who-is-that-masked-donor-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/who-is-that-masked-donor/">Who Is That Masked Donor?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/06134427/covid-19-negatively-impacting-nearly-all-charities-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/covid-19-negatively-impacting-nearly-all-charities/">COVID-19 Negatively Impacting Nearly All Charities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/03/31151910/the-tendencies-of-major-gift-donors-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/the-tendencies-of-major-gift-donors/">The Tendencies of Major Gift Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Major Gifts</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/03/09143941/young-donors-dont-know-givingtuesday-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/young-donors-dont-know-givingtuesday/">Young Donors Don’t Know #GivingTuesday</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=donors" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab9">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/08101819/california-lawyers-seek-criminal-justice-changes-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/california-lawyers-seek-criminal-justice-changes/">California Lawyers Seek Criminal Justice Changes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/26122759/aarp-offers-cautions-about-p2p-payment-apps-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/aarp-offers-cautions-about-p2p-payment-apps/">AARP Offers Cautions About P2P Payment Apps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/04111606/nonprofit-senior-managers-take-the-most-via-fraud-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/nonprofit-senior-managers-take-the-most-via-fraud/">Nonprofit Senior Managers Take The Most Via Fraud</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/28125152/triggering-coverage-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/triggering-coverage/">Triggering Coverage</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/03/25094143/legal-strategies-for-nonprofit-meetings-during-covid-19-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/legal-strategies-for-nonprofit-meetings-during-covid-19/">Legal Strategies For Nonprofit Meetings During COVID-19</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/18092417/5-risk-tips-to-reduce-board-liability-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/5-risk-tips-to-reduce-board-liability/">5 Risk Tips To Reduce Board Liability</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=legal" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab10">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/28115127/irs-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/irs-proposes-new-accounting-for-ubit/">IRS Proposes New Accounting For UBIT</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/05/23121755/irs_building_pgiam-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/form-990-filing-period-extended-60-days/">Form 990 Filing Period Extended 60 Days</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/07/23121610/Schedule-B-screenshot-161x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/federal-judge-backs-states-vs-irs-on-donor-disclosure/">Federal Judge Backs States Vs. IRS On Donor Disclosure</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/05/09182756/2-4-220x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/aicpa-issues-qa-on-direct-care-of-collection-items/">AICPA Issues Q&#038;A on Direct Care of Collection Items</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/03/23115834/Screen_Shot_2019-02-28_at_1.27.25_PM-156x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/it-all-adds-up/">It All Adds Up</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/01/23120315/Screen_Shot_2019-01-10_at_11.24.56_AM-155x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accounting-under-regulatory-scrutiny/">Accounting Under Regulatory Scrutiny</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=accounting" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab11">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/08102551/healthcare-marketers-shifting-priorities-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/healthcare-marketers-shifting-priorities/">Healthcare Marketers Shifting Priorities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/03/10145020/puget-sound-philanthropies-funding-against-covid-19-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/puget-sound-philanthropies-funding-against-covid-19/">Puget Sound Philanthropies Funding Against COVID-19</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/21085915/CF0FEAE6-52F4-46F8-B258-335BDA7E174D-144x110.jpeg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/healthcare-coverage-costs-forcing-workers-to-move-on/">Healthcare Coverage, Costs Forcing Workers To Move On</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/09/30111805/healthcare-costs-2020-126x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/healthcare-costs-coming-in-below-projections/">Healthcare Costs Coming In Below Projections</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/19112113/healthcare-nonprofit-5-e1566228160775-158x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/americans-without-health-insurance-on-the-rise/">Americans Without Health Insurance On The Rise</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/08/15115148/california-hospitals-spending-less-on-charity-care-2-166x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/california-hospitals-spending-less-on-charity-care/">California Hospitals Spending Less On Charity Care</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=healthcare" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab12">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121451/Screen-Shot-2018-08-21-at-11.15.54-AM-185x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/planned-giving-consulting/get-back-to-the-endowment-basics/">Get Back To The Endowment Basics</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121459/Screen-Shot-2018-08-20-at-10.04.49-AM-186x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-methods-to-make-your-staff-love-you/">5 Methods To Make Your Staff Love You</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121501/Screen-Shot-2018-08-20-at-10.05.55-AM-145x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/5-myth-busting-common-accounting-traps/">5 Myth-Busting Common Accounting Traps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121518/11_QnVzaW5lc3NtYW5fMTA-e1565519218519-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/3-steps-to-addressing-financial-turmoil/">3 Steps To Addressing Financial Turmoil</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-ways-to-invest-in-grants-professionals/">5 Ways To Invest In Grants Professionals</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/fundraising/8-steps-to-an-emotional-appeal/">8 Steps To An Emotional Appeal</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=management-tips" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab13">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/14083324/the-ultimate-guide-to-creating-accessible-submission-forms-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-ultimate-guide-to-creating-accessible-submission-forms/">The Ultimate Guide to Creating Accessible Submission Forms</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/15094158/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees-166x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees/">Grant Reporting: 10 Key Strategies for Supporting Your Mission and Serving Grantees</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/10142244/using-science-knowledge-women-can-maximize-their-innate-skills-to-enhance-their-influence-in-business-2-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/using-science-knowledge-women-can-maximize-their-innate-skills-to-enhance-their-influence-in-business/">Using Science &#038; Knowledge, Women Can Maximize Their Innate Skills to Enhance Their Influence in Business</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/26143703/0-1-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/transforming-grantmaking-maximizing-impact-through-improved-grants-management/">Transforming Grantmaking: Maximizing Impact Through Improved Grants Management</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/06115642/metrics-for-mission-impact-how-nonprofits-can-strengthen-outcomes-through-quantitative-measures-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/metrics-for-mission-impact-how-nonprofits-can-strengthen-outcomes-through-quantitative-measures/">Metrics for Mission Impact: How Nonprofits Can Strengthen Outcomes through Quantitative Measures</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/01/28160044/white-paper-nonprofit-rage-philosophy-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/how-to-use-rage-philanthropy-to-your-nonprofits-advantage/">How to Use Rage Philanthropy to Your Nonprofit&#8217;s Advantage</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/white-papers" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab14">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/01143746/executive-session-post-covid-nonprofit-revenue-operations-service-delivery-the-nonprofit-times-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/executive-session-post-covid-nonprofit-revenue-operations-service-delivery/">Executive Session: Post COVID Nonprofit Revenue, Operations &#038; Service Delivery</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/01143736/executive-session-rebooting-and-managing-after-covid-190-the-nonprofit-times-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/executive-session-rebooting-and-managing-after-covid-19/">Executive Session: Rebooting and Managing After COVID-19</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/14151033/battle-covid19-GivingTuesdayNow-170x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/battling-covid-19-via-givingtuesdaynow/">Battling COVID-19 Via #GivingTuesdayNow</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/31100634/12-days-after-christmas-nonprofits-webinar-172x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/the-12-days-after-christmas-how-to-steward-new-recurring-and-formerly-lapsed-donors-immediately-after-the-holidays/">The 12 Days AFTER Christmas: How to steward new, recurring and formerly lapsed donors immediately after the holidays</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/12/03105610/NPT-HD-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/nonprofit-leaders-guide-to-cybersecurity-ramsomware-phishing-and-hacking/">Nonprofit Leader’s Guide To Cybersecurity: Ramsomware, Phishing and Hacking</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/22143054/Anatomy-of-a-Nonprofit-Website-nonprofit-207x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/anatomy-of-a-nonprofit-website-why-your-donors-arent-giving-more-online/">Anatomy of a Nonprofit Website: Why Your Donors Aren&#8217;t Giving More Online</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/webinars" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


												</div> <!--//Mega Menu end -->
											</li>

											<li><a href="//www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NPT Store</a></li>

											<li class="menu-item-has-children"><a href="#">Career Center</a>
												<ul class="dropdown">
													<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
													<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
													<li><a href="https://www.google.com/url?q=https://catalog.mindedge.com/nptimes/categories/16&sa=D&source=hangouts&ust=1587046087556000&usg=AFQjCNGOgG6ywNl8cdTvZt3Qvker_C4uNw">Training Center</a></li>
												</ul>
											</li>
											
											<li class="menu-item-has-children"><a href="#">Contact & Subscribe</a>
												<ul class="dropdown">
													<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
												</ul>
											</li>

										</ul>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

				<!-- top header search same for all -->
				<div class="topHeader__searchArea">
					<div class="topHeader__searchForm">
						<button class="formCloseBtn JS-formClose"><span class="ion-close-round"></span></button>
						<form class="topHeader__searchFormWrapper" action="https://www.thenonprofittimes.com/" method="get" accept-charset="utf-8">
							<button class="searchAction"><span class="ion-ios-search-strong"></span></button>
							<input class="formInput" type="search" name="s" placeholder="Search Here">
						</form>
					</div>
				</div>
			</header>
			<!--header start-->

			<!-- Main Content Area Start-->
			<main class="u-grayBg">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
    
			<!-- Mobile menu area start -->


<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="top-ad hidden-xs" >
           <!-- /21686408785/nptHomepageTop -->
           <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
           <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageTop -->
        </div>
      </div>
    </div>
  </div>
</div><!--//breadcrumbs area end-->

</div><!--//page title end -->

<main class="u-grayBg">

  <!-- Recent post area start -->
  <div class="singlePostArea u-paddingTop60">
    <div class="container">

      <div class="sectionBody u-paddingBottom60">
        <div class="row u-flex" data-sticky_parent>
          <div class="col-md-8">
            <div class="singlePostContainer">
              <article class="singlePost styleOne u-relative u-whiteBg u-shadow-0x0x5--05 u-paddingBottom40 galleryPostFormat">

                <header class="singlePost__postHeader">
                  <figure class="singlePost__postThumb">
                    <img srcset="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/11131654/Walker.Darren.FordFoundation-780x521.jpg 780w, https://media.thenonprofittimes.com/wp-content/uploads/2020/06/11131654/Walker.Darren.FordFoundation-380x254.jpg 380w" sizes="(min-width: 380px) 780px, 380px" alt="" ><noscript><img src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/11131654/Walker.Darren.FordFoundation-780x521.jpg"></noscript>                               
                  </figure>
                  <div class="singlePost__date ff-Playfair u-absolute u-top20 u-left20 u-zIndex-p10 textWhite u-padding0x20">
                    <span class="timeIcon u-marginRight5"><i class="ion-android-time"></i></span>
                    <time class="u-font17" datetime="2017-03-25">Thursday | June 11th, 2020</time>
                  </div>
                </header>

                <div class="singlePost__content">
                  <h3 class="  u-fontWeight600 u-marginBottom10 postTitle"><a class="textDark" href="#">$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits</a></h3>
                  <ul class="singlePost__author_category u-font17 u-xs-font14 u-fontWeight600">
                    <li class="singlePost__author u-inlineBlock">
<a href="#">Mark Hrywna</a>
					  </li>
                    <li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="u-inlineBlock">
<a>News</a>
						  </li>
                      </ul>
                    </li>
					<li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="singlePost__date u-inlineBlock"><a>June 11, 2020</a></li>
                      </ul>
                    </li>  
					
                  </ul>
                  <div class="postText u-paddingTop20">
                   <p class="p1"><span class="s1">Five foundations have committed to increase their payouts $1.7 billion within the next three years &#8212; mostly through issuing debt versus spending from endowments &#8212; to help stabilize nonprofits impacted by the coronavirus pandemic (COVID-19) and social injustice.</span></p>
<p class="p1"><span class="s1">The foundations participating in today’s announcement, followed by their anticipated commitment, are:</span></p>
<ul class="ul1">
<li class="li1"><span class="s1">Doris Duke Charitable Foundation, up to $100 million;<br />
</span></li>
<li class="li1"><span class="s1">Ford Foundation, $1 billion;<br />
</span></li>
<li class="li1"><span class="s1">W.K. Kellogg Foundation, $300 million;<br />
</span></li>
<li class="li1"><span class="s1">John D. &amp; Catherine T. MacArthur Foundation, $100 million; and,<br />
</span></li>
<li class="li1"><span class="s1">Andrew W. Mellon Foundation, $200 million.<br />
</span></li>
</ul>
<p class="p1"><span class="s1">Each foundation will determine priorities of the distribution of new funds based on its grantmaking guidelines and priorities. The financial commitment is new funding above the previously approved budgets by each foundation’s boards.</span></p>
<p class="p1"><span class="s1">In the coming weeks, each foundation will share its plan and timing of deployment of the new funds. Generally, funds will cover grantmaking aligned with each foundation’s mission, including racial equity and social justice, arts and culture, higher education, human services, and other areas to provide financial support to communities that are most vulnerable and hardest hit by the impact of COVID-19.</span></p>
<p class="p1"><span class="s1">The foundations are exploring different mechanisms to generate additional grant funding, including using funds from their endowment or issuing long-term debt.</span></p>
<p class="p1"><span class="s1"><a href="https://www.fordfoundation.org/ideas/equals-change-blog/posts/extraordinary-times-extraordinary-measures/?utm_medium=social&amp;utm_campaign=Social_Bond" target="_blank" rel="noopener noreferrer">The Ford Foundation</a><span style="font-weight: 400;">, which has a $12-billion endowment, <a href="http://ford-foundation-social-bond-framework-52920-vf" target="_blank" rel="noopener noreferrer">plans to sell $1 billion in taxable S</a></span><span style="font-weight: 400;">ocial Bonds, Series 2020</span></span>. Net proceeds will enable the foundation to pay out more than 10 percent of the value of its total endowment in 2020 and 2021. Ford will be the first nonprofit foundation in history to offer a labeled Social Bond in the U.S. taxable corporate bond market.</p>
<p class="p1"><span class="s1"><span style="font-weight: 400;">The bond sale will be underwritten by joint lead managers Wells Fargo Securities and Morgan Stanley. The foundation&#8217;s Social Bonds have been assigned Aaa/AAA credit ratings from Moody&#8217;s Investors Service and Standard &amp; Poor&#8217;s, respectively. Sustainalytics has provided a Second Party Opinion on the alignment of the foundation&#8217;s Social Bond Framework with the International Capital Market Association&#8217;s Social Bond Principles.</span>.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Extraordinary times call for extraordinary measures. Learn why we have issued a $1B social bond—the first ever by a foundation—to double our impact and help nonprofits survive the sweeping effects of <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a>. <a href="https://t.co/t29z0WGNEy">https://t.co/t29z0WGNEy</a> <a href="https://twitter.com/hashtag/OurSocialBond?src=hash&amp;ref_src=twsrc%5Etfw">#OurSocialBond</a> <a href="https://t.co/iGGJ3EhV3t">pic.twitter.com/iGGJ3EhV3t</a></p>
<p>— Ford Foundation (@FordFoundation) <a href="https://twitter.com/FordFoundation/status/1271067611946782720?ref_src=twsrc%5Etfw">June 11, 2020</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">The MacArthur Foundation explained on its website why it will <a href="https://www.macfound.org/pages/faqs-covid-19-bond-offering/" target="_blank" rel="noopener noreferrer"><span class="s2">issue debt rather than spend from its $6.5-billion endowment</span></a>. “The pandemic has caused significant volatility in the capital markets resulting in a reduction of all foundation and university endowments, including MacArthur’s. Given the likely continued market uncertainty, investment professionals argue against liquidating assets during times like these if we are committed to our fiduciary responsibility of long-term stability and capital preservation for future grantmaking.”</span></p>
<p class="p1"><span class="s1">The Mellon Foundation, which has a $6-billion endowment, announced it will dedicate an additional $200 million in grantmaking for emergency support to nonprofits in higher education, the arts, and humanities. That’s on top of $300 million originally planned for 2020, bringing this year’s total to $500 million.</span></p>
<p class="p1"><span class="s1">“COVID-19 presents an existential threat to nonprofits, and we must respond in creative and innovative ways,” <a href="https://www.fordfoundation.org/ideas/equals-change-blog/posts/our-social-bond-to-strengthen-the-social-justice-sector/" target="_blank" rel="noopener noreferrer">Ford Foundation President Darren Walker said in a press release</a>. “The pandemic has brought into sharp relief the results of decades of growing inequality. The virus is only compounding that inequality, taking a disproportionate toll on the poor, people of color, immigrants, people with disabilities, and others who were already marginalized before the crisis hit,” he said via the statement. “Our goal for the additional funds is to help shore up, strengthen, and deepen the resilience of key organizations that are advancing the fight against inequality and injustice at a time when the need is greatest.”</span></p>
                 </div>
               </div>

               <footer class="singlePost__footer">
            	<div class="singlePost__share c-socialMediaParent">
            	  <ul class="aboutWidget__socialMedia c-t-socialMedia u-font18">
            	    <li ><a class="c-facebook"  target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.thenonprofittimes.com/foundations/1-7-billion-in-cash-debt-committed-to-stabilize-nonprofits/&p[title]=$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits"><span class="ion-social-facebook"></span></a></li>
            	    <li ><a class="c-twitter"  target="_blank" href="http://twitter.com/share?text=$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits&url=https://www.thenonprofittimes.com/foundations/1-7-billion-in-cash-debt-committed-to-stabilize-nonprofits/"><span class="ion-social-twitter"></span></a></li>
            	    <li ><a class="c-linkedin"  target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenonprofittimes.com/foundations/1-7-billion-in-cash-debt-committed-to-stabilize-nonprofits/&title=$1.7 Billion In Cash, Debt Committed To Stabilize Nonprofits"><span class="ion-social-linkedin"></span></a></li>
            	  </ul>
            	</div>
               </footer>

            </article>
          </div> <!--//PostContainer end-->

          <div class="postPrevNext u-whiteBg u-shadow-0x0x5--05 hidden-xs">
            <div class="prevPost col left">
              <h6 class="ctrl">Previous article</h6>
              <h5>&laquo; <a href="https://www.thenonprofittimes.com/foundations/covid-pushing-uk-charity-shops-to-go-younger/" rel="prev">COVID Pushing UK Charity Shops To Go Younger</a></h5>
            </div>
            <div class="nextPost col right">
              <h6 class="ctrl">Next article</h6>
              <h5></h5>
            </div>
          </div>

         

        </div> <!--//col-8 end-->

        <div class="col-md-4 hidden-xs">
          <aside class="sideBar styleOne rightSideBar">

            

            <!-- widget(about) -->
            <section class="widget aboutWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark text-center">NPT Sponsors</h4>
              <div class="aboutWidget__body u-paddingTop30">
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHome300x250 -->
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1537820134198-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820134198-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820134198-0'); });
                        </script>
                      </div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <!-- END/21686408785/nptHome300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHomeTwo300x250 -->
                      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1537820206951-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820206951-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820206951-0'); });
                        </script>
                      </div>
                      <!-- END /21686408785/nptHomeTwo300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
              </div>
            </section><!--// widget end -->

            <!-- widget(popularPost) -->
            <section class="widget popularPostWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark  text-center">Special Reports</h4>
              <ul class="popularPostWidget__body u-marginTop30">
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/09152715/cares-act-a-guide-to-financial-resources-for-nonprofits-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/cares-act-a-guide-to-financial-resources-for-nonprofits/">CARES Act: A Guide to Financial Resources for Nonprofits</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>Jeffrey S. Tenenbaum and Nisha G. Thakker</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/25143325/giving-projected-to-increase-5-percent-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/giving-projected-to-increase-5-percent/">Giving Projected To Increase 5 Percent</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Fundraising</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2020/02/19115253/giving-pinched-upward-by-1-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/giving-pinched-upward-by-1/">Giving Pinched Upward By 1%</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Annual Giving</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2019/11/01110447/the-nonprofit-times-top-100-2019-90x44.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/npt-top-100-2019-an-in-depth-study-of-americas-largest-nonprofits/">NPT Top 100 (2019): An In-Depth Study of America&#8217;s Largest Nonprofits</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>Mark Hrywna</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Revenue</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                              </ul>
            </section><!--// widget end -->

            

            <!-- widget(newsLetter) -->
            <div  data-sticky_column>
              <section class="widget newsLetterWidget styleOne u-whiteBg u-shadow-0x0x5--05">
                <h4 class="widgetTitle textDark text-center">Newsletter</h4>
                <div class="newsLetterWidget__body u-marginTop30 ff-openSans">
                  <p>Your email address will not be this published. Required fields are marked</p>
                  <form action="#" class="newsLetterWidget__form">
                    <input type="email" class="emailHunter u-borderRadius4" placeholder="Your Mail Here">
                    <input type="submit" class="btnWidget u-borderRadius4" value="Subcribe">
                  </form>
					
					 					 					
                </div>
              </section>
            </div><!--// widget end -->

          </aside>
        </div> <!--// col-4 end(sideBar) -->

      </div>
    </div>
  </div>
</div><!--//post area End -->

<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="col-sm-4">
           <div class="news-single-2">
            <!-- /21686408785/nptHomepageBot1 -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
            </script>

            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/21686408785/nptHomepageBot1', [300, 250], 'div-gpt-ad-1542735314461-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <div id='div-gpt-ad-1542735314461-0' style='height:250px; width:300px;'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735314461-0'); });
              </script>
            </div>
            <!-- /21686408785/nptHomepageBot1 -->
          </div>
        </div>

        <div class="col-sm-4">
         <div class="news-single-2">
          <!-- /21686408785/nptHomepageBot2 -->
          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
          <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageBot2', [300, 250], 'div-gpt-ad-1542735415430-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735415430-0' style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735415430-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageBot2 -->
        </div>
      </div>
      
      <div class="col-sm-4">
       <div class="news-single-2">

       </div>
     </div>
   </div>
 </div>
</div>
</div>
<!--//breadcrumbs area end-->

</div>
<!--//page title end -->

</main>


		</main><!-- #main -->
	</section><!-- #primary -->


</main>

<!-- Footer start -->
<footer class="siteFooter styleFour">
  <aside class="footerWidgetArea u-paddingTop60 u-paddingBottom30">
    <div class="container">
      <div class="row colFour">

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (contact) -->
          <section class="widget contactWidget styleOne">
            <div class="contactWidget__body">
                            <div class="widget__text">
                <p>As we celebrate our 33rd year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
              </div>
              <h5 class="  u-fontWeightBold">Contact us</h5>
              <ul class="contact-info">
                <li class="address">
                  <span class="icon"></span>
                  <p>201 Littleton Rd # 2, Morris Plains, NJ 07950</p>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:sschwanz@foxrep.com"><p>sschwanz@foxrep.com</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="tel:9734010202"><p>(973) 401-0202</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:info@nptimes.com"><p>Send Editorial Inquiries To: info@nptimes.com</p></a>
                </li>
              </ul>
            </div>
          </section>
        </div>

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (recent post) -->
          <section class="widget recentPostWidget styleOne">
            <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Recent Post</h4>
            <ul class="recentPostWidget__body u-marginTop30">

                            <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/npt-people-april/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/27143232/npt-people-april-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Special Report</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/npt-people-april/">NPT People: April</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">April 27, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/board-blending-how-a-merger-brought-new-candid-leadership/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/23135207/NPT-HD-1-1-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Boards</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/board-blending-how-a-merger-brought-new-candid-leadership/">Board Blending: How A Merger Brought New Candid Leadership</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">April 23, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/social-solutions-global-gets-new-ceo/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/07135305/social-solutions-global-gets-new-ceo-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Boards</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/social-solutions-global-gets-new-ceo/">Social Solutions Global Gets New CEO</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">April 7, 2020</time>
                </div>
              </div>
            </li>

            

            

    </ul>
  </section><!--// widget end -->
</div>

<div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
  <section class="widget recentComments">
    <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Links</h4>
    <ul>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/fresh-research/">Fresh Research Podcast</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://marketplace.thenonprofittimes.com/">New Marketplace</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">2019 Salary & Benefits Report</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/npt-media-kit/">Advertise with us</a></h3>
      </li>
    </ul>
  </section><!--// widget end -->
</div>

</div>
</div>
</aside>

<div class="footerBottom light">
  <div class="container">
    <div class="borderDarkTop">
      <div class="col-xs-6">
        <div class="copyightText">
          <p>© 2019 <a href="#">Nonprofit Times Publishing Group</a> Inc.</p>
        </div>
      </div>
      <div class="col-xs-6">
        <div class="footerMediaLink c-socialMediaParent">
          <ul class="c-t-socialMedia u-font18">
            <li ><a class="c-facebook" href="https://www.facebook.com/thenonprofittimes"><span class="ion-social-facebook"></span></a></li>
            <li ><a class="c-twitter" href="https://twitter.com/nonprofittimes"><span class="ion-social-twitter"></span></a></li>
            <li ><a class="c-linkedIn" href="https://www.linkedin.com/groups/3767031/"><span class="ion-social-linkedin"></span></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>


		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		
<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</footer><!--//Footer end -->


<!-- inject:js -->

<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/jquery/jquery-1.12.0.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/js/bootstrap.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-master/jquery.sticky.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-kit/jquery.sticky-kit.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/isotope/isotope.pkgd.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/jquery.magnific-popup.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/nicescroll-master/jquery.nicescroll.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/js/escritor.js"></script>
<!-- endinject -->

<!-- inject:js:naylor -->
<script async src='https://tag.simpli.fi/sifitag/fb77bbc0-68d4-0136-ef7d-06659b33d47c'></script>
<!-- endinject:js:naylor -->

</body>
</html>







