
<!doctype html>
<html class="html" lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
  <meta name="keywords" content=""> 
<meta name="news_keywords" content=""> 
<meta name="twitter:site" value="@NonProfitTimes"> 
<meta name="twitter:card" content="summary_large_image"> 
<meta property="og:type" content="article"> 
<meta property="og:site_name" content="The NonProfit Times"> 
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes"> 
<meta property="fb:admins" content=""> 
<meta property="article:content_tier" content="free"> 
<title>Estate Plan Targeting In 10 Steps - The NonProfit Times</title> 
<meta property="og:url" content="https://www.thenonprofittimes.com/finance/estate-plan-targeting-in-10-steps/"> 
<meta property="og:image" content="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/16082922/estate-plan-targeting-in-10-steps-the-nonprofit-times.png" itemprop="image"> 
<meta property="og:title" content="Estate Plan Targeting In 10 Steps"> 
<meta itemprop="description" name="description" content="Estate Plan Targeting In 10 Steps"> 
<meta property="og:description" content="Estate Plan Targeting In 10 Steps"> 
<meta name="robots" content="index,follow"> 
<meta name="theme" content="normal"> 
<meta name="audio_url" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
<meta property="article:author" content=""> 
<meta property="author" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71855915-1');
</script>

<!-- Global site tag - MailChimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e7e607810e5a90cc90c67f799/a8d588d64f643d28337a7f290.js");</script>

  <!--Favicon -->
  <link rel="icon" href="https://i1.wp.com/www.thenonprofittimes.com/wp-content/uploads/2018/09/cropped-newspaper-globe.png?fit=192%2C192&amp;ssl=1" sizes="192x192">

  <!-- Google fonts -->
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,700,800" rel="stylesheet">
  <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900" rel="stylesheet">

  <!-- inject:css -->
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.theme.default.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/magnific-popup.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/ionicons/css/ionicons.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/css/escritor.min.css">
  <!-- endinject -->

</head>
<body class="homeFour">

		<!-- Mobile menu area start -->
		<div class="mobileMenuWrap">
			<button  id="JS-closeButton"><i class="ion-close-round" aria-hidden="true"></i></button>
			<nav class="MobileMenu">
				<ul>
					<li class="active"><a class="collapsed hasChildUl" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Articles & Reports</a>
						<ul id="cat-col-1" class="collapse" aria-expanded="true">
							<li><a href="/?post_type=npt_articles">Breaking News</a></li>
							<li><a href="/?post_type=report">Special Reports</a></li>
							<li><a href="/?post_type=people">People</a></li>
							<li><a href="/?post_type=foundations">Foundations</a></li>
							<li><a href="/?post_type=hr">Human Resources</a></li>
							<li><a href="/?post_type=grant">Grants</a></li>
							<li><a href="/?post_type=technology">Technology</a></li>
							<li><a href="/?post_type=donors">Donors</a></li>
							<li><a href="/?post_type=legal">Legal</a></li>
							<li><a href="/?post_type=accounting">Accounting</a></li>
							<li><a href="/?post_type=people">Healthcare</a></li>
							<li><a href="/?post_type=management-tips">Management</a></li>
							<li><a href="/?post_type=people">White Papers</a></li>
							<li><a href="/?post_type=management-tips">Webinars</a></li>
						</ul>
					</li>
					
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Career Center</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
							<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
							<li><a href="https://catalog.mindedge.com/nptimes/categories/16">Executive Skill Center</a></li>
						</ul>
					</li>

					<li><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a></li>
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Contact</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
						</ul>
					</li>

				</ul>
			</nav>
			<div class="socialMediaLink">
				<ul>
					<li><a href="#"><span class="ion-social-facebook"></span></a></li>
					<li><a href="#"><span class="ion-social-twitter"></span></a></li>
					<li><a href="#"><span class="ion-social-googleplus"></span></a></li>
					<li><a href="#"><span class="ion-social-tumblr"></span></a></li>
				</ul>
			</div>
		</div><!--// Mobile menu area end -->

		<!--header start-->
		<header id="JS-headerFixed" class="topHeader topHeader--styleThree">
			<div class="topHeader__menu u-table u-table--FW">
				<div class="topHeader__container u-tableCell">
					<div class="container">
						<div class="row">
							<div class="col-md-4 col-xs-6">
								<div class="buttonArea visible-xs visible-sm">
									<button id="JS-openButton" class="sideMenuTrigger" type="button"><i class="ion-navicon"></i></button>
								</div>
								<div class="topHeader__logo u-table text-left">
									<div class="siteLogo u-tableCell">
										<a href="/">
											<img src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" width="340px" alt="">
										</a>
									</div>
								</div>
							</div>
							<div class="col-md-8 col-xs-6">
								<div class="topHeader__action topHeader__action--lg pull-right">
									<ul class="pull-right">
										<li class="JS-searchTrigger">
											<span class="ion-ios-search-strong"></span>
										</li>
									</ul>
								</div>

								<div class="topHeader__nav topHeader__nav--lg hidden-sm hidden-xs">
									<ul>
										<li class="menu-item-has-mega-menu parent__megaMenu pos-left"><a href="#">Articles & Reports</a>
											<div class="megaMenu">
												<!-- Nav tabs -->
												<ul class="megaMenuNav" role="tablist">
													<li role="presentation" class="active"><a href="#tab1" aria-controls="tab1" role="tab" data-toggle="tab">Breaking News</a></li>
													<li role="presentation"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab">Special Reports</a></li>
													<li role="presentation"><a href="#tab3" aria-controls="tab3" role="tab" data-toggle="tab">People</a></li>
													<li role="presentation"><a href="#tab4" aria-controls="tab4" role="tab" data-toggle="tab">Foundations</a></li>
													<li role="presentation"><a href="#tab5" aria-controls="tab5" role="tab" data-toggle="tab">Human Resources</a></li>
													<li role="presentation"><a href="#tab6" aria-controls="tab6" role="tab" data-toggle="tab">Grants</a></li>
													<li role="presentation"><a href="#tab7" aria-controls="tab7" role="tab" data-toggle="tab">Technology</a></li>
													<li role="presentation"><a href="#tab8" aria-controls="tab8" role="tab" data-toggle="tab">Donors</a></li>
													<li role="presentation"><a href="#tab9" aria-controls="tab9" role="tab" data-toggle="tab">Legal</a></li>
													<li role="presentation"><a href="#tab10" aria-controls="ta10" role="tab" data-toggle="tab">Accounting</a></li>
													<li role="presentation"><a href="#tab11" aria-controls="tab11" role="tab" data-toggle="tab">Healthcare</a></li>
													<li role="presentation"><a href="#tab12" aria-controls="tab12" role="tab" data-toggle="tab">Management Tips</a></li>
													<li role="presentation"><a href="#tab13" aria-controls="tab13" role="tab" data-toggle="tab">White Papers</a></li>
													<li role="presentation"><a href="#tab14" aria-controls="tab14" role="tab" data-toggle="tab">Webinars</a></li>
												</ul>



												<!-- Tab panes -->
												<div class="tab-content">
													<div role="tabpanel" class="tab-pane active" id="tab1">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- breaking-news -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/02121443/DA_logo_horizontal-color-633x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/data-axle-acquires-lake-group-media-donorbase/">Data Axle Acquires Lake Group Media, donorBase</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/14094326/united-ways-blend-but-dont-merge-yet-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/united-way-losing-u-s-ceo-to-ymca/">Exclusive: United Way Losing U.S. President To YMCA</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/03135623/P2pU2grR-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/breaking-venture-equity-links-3-nonprofit-tech-firms/">Breaking: Private Equity Links 3 Nonprofit Tech Firms</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/22120218/1517697329741-110x110.jpeg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/commentary-leadership-doesnt-have-to-be-lonely/">Commentary … Leadership Doesn’t Have To Be Lonely</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Commentary</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/14141229/Anne-Lewis-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/anne-lewis-strategies-rebrands-as-missionwired/">Anne Lewis Strategies Rebrands As MissionWired</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/10141404/weekly-10-220x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/former-epsilon-execs-indicted-on-fraud-charges/">Former Epsilon Execs Indicted On Fraud Charges</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>	
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=npt_articles" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	

														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab2">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- special-reports -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/07095623/going-face-to-face-not-online-got-more-people-out-to-vote-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/going-face-to-face-not-online-got-more-people-out-to-vote/">Going Face-To-Face, Not Online Got More People Out To Vote</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/19141649/nonprofits-regaining-jobs-at-rapid-pace-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/nonprofits-regaining-jobs-at-rapid-pace/">Nonprofits Regaining Jobs At Rapid Pace</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/09142518/nebraska-npo-might-lose-15-5-million-the-nonprofit-times-212x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/nebraska-npo-might-lose-15-5-million/">Nebraska NPOs Might Lose $15.5 Million</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Revenue</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/09142508/leaders-speak-out-on-corporate-social-partnerships-the-nonprofit-times-1-212x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/leaders-speak-out-on-corporate-social-partnerships/">Leaders Speak Out On Corporate-Social Partnerships</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>impact</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/30104313/npt-power-influence-top-50-2021-1-212x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/npt-power-influence-top-50-2021/">NPT Power &#038; Influence Top 50 (2021)</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/25204942/calls-for-help-jumped-68-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/calls-for-help-jumped-68/">Calls For Help Jumped 68%</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=report" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>  
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab3">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">

																	<!-- people -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/09164245/united-way-worldwide-picks-williams-as-new-ceo-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/united-way-worldwide-picks-williams-as-new-ceo/">United Way Worldwide Picks Williams As New CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Management</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/07140946/hrc-president-terminated-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/hrc-president-terminated/">HRC President Terminated</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/17133444/Trella-headshot-115x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/nonprofit-finance-fund-appoints-interim-ceo/">Nonprofit Finance Fund Appoints Interim CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/20091321/wheel-worth-a-small-fortune-for-2-charities-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/wheel-worth-a-small-fortune-for-2-charities/">Wheel Worth A Small Fortune For 2 Charities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Events</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/02091057/ceo-out-nonprofits-protest-racist-political-ad-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/">CEO Out, Nonprofits Protest Racist Political Ad</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Ethics</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/09/01132226/muslim-relief-charitys-board-steps-down-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/">Muslim Relief Charity’s Board Steps Down</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=people" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab4">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- foundations -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/07095630/foundation-spending-lags-investment-returns-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/foundation-spending-lags-investment-returns/">Foundation Spending Lags Investment Returns</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/26134723/cdc-foundation-authorizes-30-million-in-grants-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/cdc-foundation-authorizes-30-million-in-grants/">CDC Foundation Authorizes $30 Million In Grants</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/02135448/macarthur-adds-80m-for-equitable-recovery-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/macarthur-adds-80m-for-equitable-recovery/">MacArthur Adds $80M For Equitable Recovery</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/27152159/coalition-boosts-economic-mobility-within-criminal-justice-system-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/coalition-boosts-economic-mobility-within-criminal-justice-system/">Coalition Boosts Economic Mobility Within Criminal Justice System</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/12133131/sacklers-must-relinquish-foundations-in-billion-dollar-settlement-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/sacklers-must-relinquish-foundations-in-billion-dollar-settlement/">Sacklers Must Relinquish Foundations In Billion-Dollar Settlement</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/07142217/tiffany-mansion-for-sale-as-nonprofit-loses-housing-tour-fees-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/tiffany-mansion-for-sale-as-nonprofit-loses-housing-tour-fees/">Tiffany Mansion For Sale as Nonprofit Loses Housing, Tour Fees</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=foundations" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab5">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- HR -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/13135156/Nonprofit-job-growth-each-month.Aug2021.CCCS_.JHU_-143x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofit-rehiring-gains-continue-but-slow/">Nonprofit Rehiring Gains Continue But Slow</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/16092546/covid-surges-killing-more-in-person-fundraisers-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/covid-surges-killing-more-in-person-fundraisers/">COVID Surges Killing More In-Person Fundraisers</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/12014703/NPT-HD-14-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/lack-of-resources-most-apparent-in-human-capital/">Lack Of Resources Most Apparent In Human Capital</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/02135458/employee-volunteering-dropped-cash-donations-rose-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/employee-volunteering-dropped-cash-donations-rose/">Employee Volunteering Dropped, Cash Donations Rose</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/20140559/it-is-time-not-treasure-for-young-americans-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/it-is-time-not-treasure-for-young-americans/">It Is Time Not Treasure For Young Americans</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/13152349/Projected-recovery-nonprofit-jobs.June-2021-1-124x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofit-jobs-jump-but-health-care-in-reverse/">Nonprofit Jobs Jump, But Health Care In Reverse</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=hr" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab6">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- grants -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/14145602/valuing-in-kind-support-in-the-grant-budget-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/valuing-in-kind-support-in-the-grant-budget/">Valuing In-Kind Support in the Grant Budget</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/13131300/social-good-money-market-to-help-fund-education-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/social-good-money-market-to-help-fund-education/">Social Good Money Market To Help Fund Education</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/07095639/the-business-of-nonprofit-governance-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/the-business-of-nonprofit-governance/">The Business of Nonprofit Governance</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/31123701/stretching-your-grant-budget-with-volunteers-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/stretching-your-grant-budget-with-volunteers/">Stretching Your Grant Budget with Volunteers</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/26134736/dei-in-grant-proposals-tell-even-if-they-dont-ask-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/dei-in-grant-proposals-tell-even-if-they-dont-ask/">DEI in Grant Proposals: Tell Even If They Don’t Ask</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/23231820/ollaboration-and-collective-impact-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/collaboration-and-collective-impact/">Collaboration and Collective Impact</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=grant" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab7">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- technology -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/16082933/immersive-messaging-will-lead-next-gen-comm-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/immersive-messaging-will-lead-next-gen-comm/">Immersive Messaging Will Lead Next-Gen Comm</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/30133551/web-hackathon-to-benefit-nonprofits-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/web-hackathon-to-benefit-nonprofits/">Web Hackathon to Benefit Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/26134717/900-billion-at-stake-for-charity-in-data-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/900-billion-at-stake-for-charity-in-data/">$900 Billion At Stake For Charity In Data</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/10152047/driving-your-audience-away-not-to-your-website-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/driving-your-audience-away-not-to-your-website/">Driving Your Audience Away Not To Your Website</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/03142710/sms-isnt-just-for-disasters-anymore-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/sms-isnt-just-for-disasters-anymore/">SMS Isn’t Just For Disasters Anymore</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/20140608/bloomberg-to-fund-tech-upgrades-for-the-arts-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/bloomberg-to-fund-tech-upgrades-for-the-arts/">Bloomberg To Fund Tech Upgrades For The Arts</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=technology" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab8">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- donors -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/16082913/donors-say-theyll-continue-to-increase-giving-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/donors-say-theyll-continue-to-increase-giving/">Donors Say They’ll Continue To Increase Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/08105356/10-ways-to-calm-an-angry-donor-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/10-ways-to-calm-an-angry-donor/">10 Ways To Calm An Angry Donor</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/08105340/study-shows-women-embrace-crowdfunding-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/study-shows-women-embrace-crowdfunding/">Study Shows Women Embrace Crowdfunding</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/31123651/donors-are-responding-to-register-rounding-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/donors-are-responding-to-register-rounding/">Donors Are Responding To Register Rounding</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/26123741/IUPUI-Everyday-Donors-of-Color-1-240x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/donors-of-color-lead-shift-in-giving/">Donors Of Color Lead Shift In Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/27152141/charitable-daf-purveyors-claim-record-distributions-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/charitable-daf-purveyors-claim-record-distributions/">Charitable DAF Purveyors Claim Record Distributions</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=donors" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab9">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/23083801/suspect-in-ceo-murder-remains-jailed-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/suspect-in-ceo-murder-remains-jailed/">Suspect In CEO Murder Remains Jailed</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/17103630/accountant-stole-at-least-12-8-million-from-npo-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/accountant-stole-at-least-12-8-million-from-npo/">Accountant Stole At Least $12.8 Million From NPO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/11134313/78-months-for-demanding-donation-refund-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/78-months-for-demanding-donation-refund/">78 Months for Demanding Donation “Refund”</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/25204947/tiaa-cref-to-pay-97-million-in-investor-restitution-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/tiaa-cref-to-pay-97-million-in-investor-restitution/">TIAA-CREF To Pay $97 Million in Investor Restitution</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/19102643/woman-gets-6-years-after-defrauding-2-nonprofits-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/woman-gets-6-years-after-defrauding-2-nonprofits/">Woman Gets 6 Years After Defrauding 2 Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/19102637/4-ags-investigating-political-recurring-gifts-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/4-ags-investigating-political-recurring-gifts/">4 AGs Investigating Political Recurring Gifts</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=legal" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab10">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/28115127/irs-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/irs-proposes-new-accounting-for-ubit/">IRS Proposes New Accounting For UBIT</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/05/23121755/irs_building_pgiam-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/form-990-filing-period-extended-60-days/">Form 990 Filing Period Extended 60 Days</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/07/23121610/Schedule-B-screenshot-161x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/federal-judge-backs-states-vs-irs-on-donor-disclosure/">Federal Judge Backs States Vs. IRS On Donor Disclosure</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/05/09182756/2-4-220x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/aicpa-issues-qa-on-direct-care-of-collection-items/">AICPA Issues Q&#038;A on Direct Care of Collection Items</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/03/23115834/Screen_Shot_2019-02-28_at_1.27.25_PM-156x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/it-all-adds-up/">It All Adds Up</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/01/23120315/Screen_Shot_2019-01-10_at_11.24.56_AM-155x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accounting-under-regulatory-scrutiny/">Accounting Under Regulatory Scrutiny</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=accounting" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab11">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/26103636/nonprofits-prescription-plans-unites-under-singlecare-brand-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofits-prescription-plans-unites-under-singlecare-brand/">Nonprofits’ Prescription Plans Unites Under SingleCare Brand</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/08012351/nonprofit-biopharma-funding-hit-45-billion-in-2020-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-biopharma-funding-hit-45-billion-in-2020/">Nonprofit Biopharma Funding Hit $45 Billion In 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/19095323/nonprofit-hospitals-get-negative-public-finance-ratings-ubit-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-hospitals-get-negative-public-finance-ratings/">Nonprofit Hospitals Get Negative Public Finance Ratings</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/23154649/17-million-to-boost-leukemia-lymphoma-research-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/17-million-to-boost-leukemia-lymphoma-research/">$17 Million To Boost Leukemia &#038; Lymphoma Research</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/11115000/The-Grinch-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/grinch-takes-on-nonprofit-funders/">&#8216;Grinch&#8217; Takes On Nonprofit Funders</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Advocacy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/10153916/covid-requires-new-ways-to-highlight-st-jude-thanks-and-giving-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/covid-requires-new-ways-to-highlight-st-jude-thanks-and-giving/">COVID Requires New Ways to Highlight St. Jude Thanks and Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=healthcare" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab12">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121451/Screen-Shot-2018-08-21-at-11.15.54-AM-185x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/planned-giving-consulting/get-back-to-the-endowment-basics/">Get Back To The Endowment Basics</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121459/Screen-Shot-2018-08-20-at-10.04.49-AM-186x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-methods-to-make-your-staff-love-you/">5 Methods To Make Your Staff Love You</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121501/Screen-Shot-2018-08-20-at-10.05.55-AM-145x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/5-myth-busting-common-accounting-traps/">5 Myth-Busting Common Accounting Traps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121518/11_QnVzaW5lc3NtYW5fMTA-e1565519218519-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/3-steps-to-addressing-financial-turmoil/">3 Steps To Addressing Financial Turmoil</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-ways-to-invest-in-grants-professionals/">5 Ways To Invest In Grants Professionals</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/fundraising/8-steps-to-an-emotional-appeal/">8 Steps To An Emotional Appeal</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=management-tips" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab13">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/17142335/how-to-make-data-actionable-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/how-to-make-data-actionable/">How to Make Data Actionable</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/09134531/2021_DataAxle_donor_report-195x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-new-best-practices-for-connecting-with-todays-charitable-donors/">The New Best Practices for Connecting With Today’s Charitable Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24205653/building-a-fair-and-efficient-grant-review-process-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/building-a-fair-and-efficient-grant-review-process/">Building a Fair and Efficient Grant Review Process</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/07/24183909/the-ultimate-guide-to-creating-accessible-submission-form-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/millennials-gen-z-and-the-rising-demand-for-corporate-social-responsibility/">Millennials, Gen Z, and the Rising Demand for Corporate Social Responsibility</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/14083324/the-ultimate-guide-to-creating-accessible-submission-forms-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-ultimate-guide-to-creating-accessible-submission-forms/">The Ultimate Guide to Creating Accessible Submission Forms</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/15094158/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees-166x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees/">Grant Reporting: 10 Key Strategies for Supporting Your Mission and Serving Grantees</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/white-papers" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab14">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/13093110/When-Your-Mission-Changes-How-to-Adapt-and-Grow-your-Impact-with-a-Data-Strategy-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/when-your-mission-changes-how-to-adapt-and-grow-your-impact-with-a-data-strategy/">When Your Mission Changes &#8211; How to Adapt and Grow your Impact with a Data Strategy</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/07/02120730/making-data-actionable-how-best-friends-animal-society-scaled-innovation-on-behalf-of-6m-furry-friends-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/making-data-actionable-how-best-friends-animal-society-scaled-innovation-on-behalf-of-6m-furry-friends/">Making Data Actionable: How Best Friends Animal Society Scaled Innovation on Behalf of 6M Furry Friends</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/25105434/multisite-183x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/how-multi-site-nonprofits-reach-more-donors-with-centralized-marketing/">How Multi-Site Nonprofits Reach More Donors with Centralized Marketing</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/26131527/practical-ways-to-build-donor-trust-in-the-era-of-online-fundraising-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/practical-ways-to-build-donor-trust-in-the-era-of-online-fundraising/">Practical Ways to Build Donor Trust in the Era of Online Fundraising</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/26103228/sustaining-donors-webinar-the-nonprofit-times-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/how-to-get-donors-to-give-more-and-become-sustainers/">How to Get Donors to Give More and Become Sustainers</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24210648/executive-session-nonprofits-strategic-role-in-healing-a-nation-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/executive-session-nonprofits-strategic-role-in-healing-a-nation/">Executive Session: Nonprofits’ Strategic Role In Healing A Nation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/webinars" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


												</div> <!--//Mega Menu end -->
											</li>

											<li><a href="//www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NPT Store</a></li>

											<li class="menu-item-has-children"><a href="#">Career Center</a>
												<ul class="dropdown">
													<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
													<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
													<li><a href="https://www.google.com/url?q=https://catalog.mindedge.com/nptimes/categories/16&sa=D&source=hangouts&ust=1587046087556000&usg=AFQjCNGOgG6ywNl8cdTvZt3Qvker_C4uNw">Training Center</a></li>
												</ul>
											</li>
											
											<li class="menu-item-has-children"><a href="#">Contact & Subscribe</a>
												<ul class="dropdown">
													<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
												</ul>
											</li>

										</ul>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

				<!-- top header search same for all -->
				<div class="topHeader__searchArea">
					<div class="topHeader__searchForm">
						<button class="formCloseBtn JS-formClose"><span class="ion-close-round"></span></button>
						<form class="topHeader__searchFormWrapper" action="https://www.thenonprofittimes.com/" method="get" accept-charset="utf-8">
							<button class="searchAction"><span class="ion-ios-search-strong"></span></button>
							<input class="formInput" type="search" name="s" placeholder="Search Here">
						</form>
					</div>
				</div>
			</header>
			<!--header start-->

			<!-- Main Content Area Start-->
			<main class="u-grayBg">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
    
			<!-- Mobile menu area start -->


<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="top-ad hidden-xs" >
           <!-- /21686408785/nptHomepageTop -->
           <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
           <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageTop -->
        </div>
      </div>
    </div>
  </div>
</div><!--//breadcrumbs area end-->

</div><!--//page title end -->

<main class="u-grayBg">

  <!-- Recent post area start -->
  <div class="singlePostArea u-paddingTop60">
    <div class="container">

      <div class="sectionBody u-paddingBottom60">
        <div class="row u-flex" data-sticky_parent>
          <div class="col-md-8">
            <div class="singlePostContainer">
              <article class="singlePost styleOne u-relative u-whiteBg u-shadow-0x0x5--05 u-paddingBottom40 galleryPostFormat">

                <header class="singlePost__postHeader">
                  <figure class="singlePost__postThumb">
                    <img srcset="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/16082922/estate-plan-targeting-in-10-steps-the-nonprofit-times.png 780w, https://media.thenonprofittimes.com/wp-content/uploads/2021/09/16082922/estate-plan-targeting-in-10-steps-the-nonprofit-times-380x246.png 380w" sizes="(min-width: 380px) 780px, 380px" alt="" ><noscript><img src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/16082922/estate-plan-targeting-in-10-steps-the-nonprofit-times.png"></noscript>                               
                  </figure>
                  <div class="singlePost__date ff-Playfair u-absolute u-top20 u-left20 u-zIndex-p10 textWhite u-padding0x20">
                    <span class="timeIcon u-marginRight5"><i class="ion-android-time"></i></span>
                    <time class="u-font17" datetime="2017-03-25">Thursday | September 16th, 2021</time>
                  </div>
                </header>

                <div class="singlePost__content">
                  <h3 class="  u-fontWeight600 u-marginBottom10 postTitle"><a class="textDark" href="#">Estate Plan Targeting In 10 Steps</a></h3>
                  <ul class="singlePost__author_category u-font17 u-xs-font14 u-fontWeight600">
                    <li class="singlePost__author u-inlineBlock">
<a href="#">The NonProfit Times</a>
					  </li>
                    <li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="u-inlineBlock">
<a>News</a>
						  </li>
                      </ul>
                    </li>
					<li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="singlePost__date u-inlineBlock"><a>September 16, 2021</a></li>
                      </ul>
                    </li>  
					
                  </ul>
                  <div class="postText u-paddingTop20">
                   <p><span style="font-weight: 400;">Gender and childlessness have always been among the leading indicators for charitable gifts in estate planning. New research has identified a top 10 list of lifetime characteristics that are most important in predicting charitable transfers.</span></p>
<p><span style="font-weight: 400;">“The Emerging Potential of Longitudinal Empirical Research in Estate Planning: Examples from Charitable Bequests” is based on the Health and Retirement Study (HRS), which includes nationally representative data that has come out biannually since 1992. The HRS tracked more than 14,000 people since age 50 to connect lifetime giving and other characteristics and planning and seeing where estates actually have been transferred.</span></p>
<p><span style="font-weight: 400;">The author of the paper is Russell James, a professor in the Department of Personal Financial Planning at Texas Tech University in Lubbock, Texas, where he runs the graduate program in charitable financial planning.</span></p>
<p><span style="font-weight: 400;">A statistical analysis of the top 10 lifetime characteristics most important in predicting who would make post-mortem charitable transfers using HRS data found those to be, in order of importance:</span></p>
<ol>
<li><span style="font-weight: 400;">Consistency in donating, i.e., the share of all survey years in which the respondent indicating donating at least $500 to charity;</span></li>
<li><span style="font-weight: 400;">Having no offspring;</span></li>
<li><span style="font-weight: 400;">The highest amount ever donated in any one year during life;</span></li>
<li><span style="font-weight: 400;">Consistency in reporting having a funded trust;</span></li>
<li><span style="font-weight: 400;">Being female;</span></li>
<li><span style="font-weight: 400;">Wealth in the final survey;</span></li>
<li><span style="font-weight: 400;">Not being married;</span></li>
<li><span style="font-weight: 400;">Donation amount in the year of the final survey;</span></li>
<li><span style="font-weight: 400;">Having a growing trajectory of wealth leading up to death; and,</span></li>
<li><span style="font-weight: 400;">Consistency in volunteering.</span></li>
</ol>
<p><span style="font-weight: 400;">“Several of these most important predictive factors reflect behavior across many years,” according to James. For example, wealth trajectory approaching death &#8212; not just ending wealth &#8212; was critical along with consistency across all survey years in giving, donating, and reporting having a funded trust.</span></p>
<p><span style="font-weight: 400;">Similarly, the highest amount of donations ever reported in any one year was an important predictor, more so than the amount of donations reported in the final survey year prior to death. “By disclosing more of the lifetime history of decedent behaviors, the HRS reveals the importance of such comprehensive information in predicting post- mortem charitable estate transfers,” the paper’s author noted.</span></p>
                 </div>
               </div>

               <footer class="singlePost__footer">
            	<div class="singlePost__share c-socialMediaParent">
            	  <ul class="aboutWidget__socialMedia c-t-socialMedia u-font18">
            	    <li ><a class="c-facebook"  target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.thenonprofittimes.com/finance/estate-plan-targeting-in-10-steps/&p[title]=Estate Plan Targeting In 10 Steps"><span class="ion-social-facebook"></span></a></li>
            	    <li ><a class="c-twitter"  target="_blank" href="http://twitter.com/share?text=Estate Plan Targeting In 10 Steps&url=https://www.thenonprofittimes.com/finance/estate-plan-targeting-in-10-steps/"><span class="ion-social-twitter"></span></a></li>
            	    <li ><a class="c-linkedin"  target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenonprofittimes.com/finance/estate-plan-targeting-in-10-steps/&title=Estate Plan Targeting In 10 Steps"><span class="ion-social-linkedin"></span></a></li>
            	  </ul>
            	</div>
               </footer>

            </article>
          </div> <!--//PostContainer end-->

          <div class="postPrevNext u-whiteBg u-shadow-0x0x5--05 hidden-xs">
            <div class="prevPost col left">
              <h6 class="ctrl">Previous article</h6>
              <h5>&laquo; <a href="https://www.thenonprofittimes.com/finance/equity-endowment-started-for-small-michigan-npos/" rel="prev">Equity Endowment Started For Small Michigan NPOs</a></h5>
            </div>
            <div class="nextPost col right">
              <h6 class="ctrl">Next article</h6>
              <h5></h5>
            </div>
          </div>

         

        </div> <!--//col-8 end-->

        <div class="col-md-4 hidden-xs">
          <aside class="sideBar styleOne rightSideBar">

            

            <!-- widget(about) -->
            <section class="widget aboutWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark text-center">NPT Sponsors</h4>
              <div class="aboutWidget__body u-paddingTop30">
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHome300x250 -->
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1537820134198-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820134198-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820134198-0'); });
                        </script>
                      </div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <!-- END/21686408785/nptHome300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHomeTwo300x250 -->
                      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1537820206951-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820206951-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820206951-0'); });
                        </script>
                      </div>
                      <!-- END /21686408785/nptHomeTwo300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
              </div>
            </section><!--// widget end -->

            <!-- widget(popularPost) -->
            <section class="widget popularPostWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark  text-center">Special Reports</h4>
              <ul class="popularPostWidget__body u-marginTop30">
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/07095623/going-face-to-face-not-online-got-more-people-out-to-vote-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/going-face-to-face-not-online-got-more-people-out-to-vote/">Going Face-To-Face, Not Online Got More People Out To Vote</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/19141649/nonprofits-regaining-jobs-at-rapid-pace-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/nonprofits-regaining-jobs-at-rapid-pace/">Nonprofits Regaining Jobs At Rapid Pace</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>Mark Hrywna</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Human Resources</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/09142518/nebraska-npo-might-lose-15-5-million-the-nonprofit-times-90x47.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/nebraska-npo-might-lose-15-5-million/">Nebraska NPOs Might Lose $15.5 Million</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Revenue</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/09142508/leaders-speak-out-on-corporate-social-partnerships-the-nonprofit-times-1-90x47.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/leaders-speak-out-on-corporate-social-partnerships/">Leaders Speak Out On Corporate-Social Partnerships</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>impact</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                              </ul>
            </section><!--// widget end -->

            

            <!-- widget(newsLetter) -->
            <div  data-sticky_column>
              <section class="widget newsLetterWidget styleOne u-whiteBg u-shadow-0x0x5--05">
                <h4 class="widgetTitle textDark text-center">Newsletter</h4>
                <div class="newsLetterWidget__body u-marginTop30 ff-openSans">
                  <p>Your email address will not be this published. Required fields are marked</p>
                  <form action="#" class="newsLetterWidget__form">
                    <input type="email" class="emailHunter u-borderRadius4" placeholder="Your Mail Here">
                    <input type="submit" class="btnWidget u-borderRadius4" value="Subcribe">
                  </form>
					
					 					 					
                </div>
              </section>
            </div><!--// widget end -->

          </aside>
        </div> <!--// col-4 end(sideBar) -->

      </div>
    </div>
  </div>
</div><!--//post area End -->

<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="col-sm-4">
           <div class="news-single-2">
            <!-- /21686408785/nptHomepageBot1 -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
            </script>

            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/21686408785/nptHomepageBot1', [300, 250], 'div-gpt-ad-1542735314461-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <div id='div-gpt-ad-1542735314461-0' style='height:250px; width:300px;'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735314461-0'); });
              </script>
            </div>
            <!-- /21686408785/nptHomepageBot1 -->
          </div>
        </div>

        <div class="col-sm-4">
         <div class="news-single-2">
          <!-- /21686408785/nptHomepageBot2 -->
          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
          <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageBot2', [300, 250], 'div-gpt-ad-1542735415430-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735415430-0' style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735415430-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageBot2 -->
        </div>
      </div>
      
      <div class="col-sm-4">
       <div class="news-single-2">

       </div>
     </div>
   </div>
 </div>
</div>
</div>
<!--//breadcrumbs area end-->

</div>
<!--//page title end -->

</main>


		</main><!-- #main -->
	</section><!-- #primary -->


</main>

<!-- Footer start -->
<footer class="siteFooter styleFour">
  <aside class="footerWidgetArea u-paddingTop60 u-paddingBottom30">
    <div class="container">
      <div class="row colFour">

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (contact) -->
          <section class="widget contactWidget styleOne">
            <div class="contactWidget__body">
                            <div class="widget__text">
                <p>As we celebrate our 33rd year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
              </div>
              <h5 class="  u-fontWeightBold">Contact us</h5>
              <ul class="contact-info">
                <li class="address">
                  <span class="icon"></span>
                  <p>520 Speedwell Ave., Suite 120, Morris Plains, N.J. 07950 973-401-0202, ext. 211</p>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:sschwanz@foxrep.com"><p>sschwanz@foxrep.com</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="tel:9734010202"><p>(973) 401-0202</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:info@nptimes.com"><p>Send Editorial Inquiries To: info@nptimes.com</p></a>
                </li>
              </ul>
            </div>
          </section>
        </div>

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (recent post) -->
          <section class="widget recentPostWidget styleOne">
            <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Recent Post</h4>
            <ul class="recentPostWidget__body u-marginTop30">

                            <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/united-way-worldwide-picks-williams-as-new-ceo/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/09164245/united-way-worldwide-picks-williams-as-new-ceo-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Management</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/united-way-worldwide-picks-williams-as-new-ceo/">United Way Worldwide Picks Williams As New CEO</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">Mark Hrywna</a>
                  <time datetime="2018-03-25">September 9, 2021</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/hrc-president-terminated/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/09/07140946/hrc-president-terminated-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Special Report</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/hrc-president-terminated/">HRC President Terminated</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">September 7, 2021</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/nonprofit-finance-fund-appoints-interim-ceo/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/08/17133444/Trella-headshot-90x86.jpg" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>NPT</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/nonprofit-finance-fund-appoints-interim-ceo/">Nonprofit Finance Fund Appoints Interim CEO</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">Paul Clolery and Mark Hrywna</a>
                  <time datetime="2018-03-25">August 17, 2021</time>
                </div>
              </div>
            </li>

            

            

    </ul>
  </section><!--// widget end -->
</div>

<div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
  <section class="widget recentComments">
    <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Links</h4>
    <ul>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/fresh-research/">Fresh Research Podcast</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://thenonprofittimes.com/marketplace">New Marketplace</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">2019 Salary & Benefits Report</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/npt-media-kit/">Advertise with us</a></h3>
      </li>
    </ul>
  </section><!--// widget end -->
</div>

</div>
</div>
</aside>

<div class="footerBottom light">
  <div class="container">
    <div class="borderDarkTop">
      <div class="col-xs-6">
        <div class="copyightText">
          <p>© 2019 <a href="#">Nonprofit Times Publishing Group</a> Inc.</p>
        </div>
      </div>
      <div class="col-xs-6">
        <div class="footerMediaLink c-socialMediaParent">
          <ul class="c-t-socialMedia u-font18">
            <li ><a class="c-facebook" href="https://www.facebook.com/thenonprofittimes"><span class="ion-social-facebook"></span></a></li>
            <li ><a class="c-twitter" href="https://twitter.com/nonprofittimes"><span class="ion-social-twitter"></span></a></li>
            <li ><a class="c-linkedIn" href="https://www.linkedin.com/groups/3767031/"><span class="ion-social-linkedin"></span></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>


		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		
<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</footer><!--//Footer end -->


<!-- inject:js -->

<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/jquery/jquery-1.12.0.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/js/bootstrap.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-master/jquery.sticky.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-kit/jquery.sticky-kit.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/isotope/isotope.pkgd.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/jquery.magnific-popup.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/nicescroll-master/jquery.nicescroll.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/js/escritor.js"></script>
<!-- endinject -->

<!-- inject:js:naylor -->
<script async src='https://tag.simpli.fi/sifitag/fb77bbc0-68d4-0136-ef7d-06659b33d47c'></script>
<!-- endinject:js:naylor -->

</body>
</html>







