
<!doctype html>
<html class="html" lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
  <meta name="keywords" content=""> 
<meta name="news_keywords" content=""> 
<meta name="twitter:site" value="@NonProfitTimes"> 
<meta name="twitter:card" content="summary_large_image"> 
<meta property="og:type" content="article"> 
<meta property="og:site_name" content="The NonProfit Times"> 
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes"> 
<meta property="fb:admins" content=""> 
<meta property="article:content_tier" content="free"> 
<title>Study: Pandemic Has Impact On Social Donors - The NonProfit Times</title> 
<meta property="og:url" content="https://www.thenonprofittimes.com/donors/study-pandemic-has-impact-on-social-donors/"> 
<meta property="og:image" content="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02085230/study-pandemic-has-impact-on-social-donors-the-nonprofit-times.png" itemprop="image"> 
<meta property="og:title" content="Study: Pandemic Has Impact On Social Donors"> 
<meta itemprop="description" name="description" content="Study: Pandemic Has Impact On Social Donors"> 
<meta property="og:description" content="Study: Pandemic Has Impact On Social Donors"> 
<meta name="robots" content="index,follow"> 
<meta name="theme" content="normal"> 
<meta name="audio_url" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
<meta property="article:author" content=""> 
<meta property="author" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71855915-1');
</script>

<!-- Global site tag - MailChimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e7e607810e5a90cc90c67f799/a8d588d64f643d28337a7f290.js");</script>

  <!--Favicon -->
  <link rel="icon" href="https://i1.wp.com/www.thenonprofittimes.com/wp-content/uploads/2018/09/cropped-newspaper-globe.png?fit=192%2C192&amp;ssl=1" sizes="192x192">

  <!-- Google fonts -->
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,700,800" rel="stylesheet">
  <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900" rel="stylesheet">

  <!-- inject:css -->
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.theme.default.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/magnific-popup.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/ionicons/css/ionicons.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/css/escritor.min.css">
  <!-- endinject -->

</head>
<body class="homeFour">

		<!-- Mobile menu area start -->
		<div class="mobileMenuWrap">
			<button  id="JS-closeButton"><i class="ion-close-round" aria-hidden="true"></i></button>
			<nav class="MobileMenu">
				<ul>
					<li class="active"><a class="collapsed hasChildUl" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Articles & Reports</a>
						<ul id="cat-col-1" class="collapse" aria-expanded="true">
							<li><a href="/?post_type=npt_articles">Breaking News</a></li>
							<li><a href="/?post_type=report">Special Reports</a></li>
							<li><a href="/?post_type=people">People</a></li>
							<li><a href="/?post_type=foundations">Foundations</a></li>
							<li><a href="/?post_type=hr">Human Resources</a></li>
							<li><a href="/?post_type=grant">Grants</a></li>
							<li><a href="/?post_type=technology">Technology</a></li>
							<li><a href="/?post_type=donors">Donors</a></li>
							<li><a href="/?post_type=legal">Legal</a></li>
							<li><a href="/?post_type=accounting">Accounting</a></li>
							<li><a href="/?post_type=people">Healthcare</a></li>
							<li><a href="/?post_type=management-tips">Management</a></li>
							<li><a href="/?post_type=people">White Papers</a></li>
							<li><a href="/?post_type=management-tips">Webinars</a></li>
						</ul>
					</li>
					
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Career Center</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
							<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
							<li><a href="https://catalog.mindedge.com/nptimes/categories/16">Executive Skill Center</a></li>
						</ul>
					</li>

					<li><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a></li>
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Contact</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
						</ul>
					</li>

				</ul>
			</nav>
			<div class="socialMediaLink">
				<ul>
					<li><a href="#"><span class="ion-social-facebook"></span></a></li>
					<li><a href="#"><span class="ion-social-twitter"></span></a></li>
					<li><a href="#"><span class="ion-social-googleplus"></span></a></li>
					<li><a href="#"><span class="ion-social-tumblr"></span></a></li>
				</ul>
			</div>
		</div><!--// Mobile menu area end -->

		<!--header start-->
		<header id="JS-headerFixed" class="topHeader topHeader--styleThree">
			<div class="topHeader__menu u-table u-table--FW">
				<div class="topHeader__container u-tableCell">
					<div class="container">
						<div class="row">
							<div class="col-md-4 col-xs-6">
								<div class="buttonArea visible-xs visible-sm">
									<button id="JS-openButton" class="sideMenuTrigger" type="button"><i class="ion-navicon"></i></button>
								</div>
								<div class="topHeader__logo u-table text-left">
									<div class="siteLogo u-tableCell">
										<a href="/">
											<img src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" width="340px" alt="">
										</a>
									</div>
								</div>
							</div>
							<div class="col-md-8 col-xs-6">
								<div class="topHeader__action topHeader__action--lg pull-right">
									<ul class="pull-right">
										<li class="JS-searchTrigger">
											<span class="ion-ios-search-strong"></span>
										</li>
									</ul>
								</div>

								<div class="topHeader__nav topHeader__nav--lg hidden-sm hidden-xs">
									<ul>
										<li class="menu-item-has-mega-menu parent__megaMenu pos-left"><a href="#">Articles & Reports</a>
											<div class="megaMenu">
												<!-- Nav tabs -->
												<ul class="megaMenuNav" role="tablist">
													<li role="presentation" class="active"><a href="#tab1" aria-controls="tab1" role="tab" data-toggle="tab">Breaking News</a></li>
													<li role="presentation"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab">Special Reports</a></li>
													<li role="presentation"><a href="#tab3" aria-controls="tab3" role="tab" data-toggle="tab">People</a></li>
													<li role="presentation"><a href="#tab4" aria-controls="tab4" role="tab" data-toggle="tab">Foundations</a></li>
													<li role="presentation"><a href="#tab5" aria-controls="tab5" role="tab" data-toggle="tab">Human Resources</a></li>
													<li role="presentation"><a href="#tab6" aria-controls="tab6" role="tab" data-toggle="tab">Grants</a></li>
													<li role="presentation"><a href="#tab7" aria-controls="tab7" role="tab" data-toggle="tab">Technology</a></li>
													<li role="presentation"><a href="#tab8" aria-controls="tab8" role="tab" data-toggle="tab">Donors</a></li>
													<li role="presentation"><a href="#tab9" aria-controls="tab9" role="tab" data-toggle="tab">Legal</a></li>
													<li role="presentation"><a href="#tab10" aria-controls="ta10" role="tab" data-toggle="tab">Accounting</a></li>
													<li role="presentation"><a href="#tab11" aria-controls="tab11" role="tab" data-toggle="tab">Healthcare</a></li>
													<li role="presentation"><a href="#tab12" aria-controls="tab12" role="tab" data-toggle="tab">Management Tips</a></li>
													<li role="presentation"><a href="#tab13" aria-controls="tab13" role="tab" data-toggle="tab">White Papers</a></li>
													<li role="presentation"><a href="#tab14" aria-controls="tab14" role="tab" data-toggle="tab">Webinars</a></li>
												</ul>



												<!-- Tab panes -->
												<div class="tab-content">
													<div role="tabpanel" class="tab-pane active" id="tab1">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- breaking-news -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/30174829/everyaction-logo-1200x630-210x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/everyactions-acquisition-spree-lands-salsa-labs/">EveryAction&#8217;s Acquisition Spree Lands Salsa Labs</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donor Management Software</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02100026/636697723915470000-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/asae-picks-new-president-ceo/">ASAE Picks New President &#038; CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/21143040/Depositphotos_49570415_xl-2015-165x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/know-the-warning-signs-in-your-npos-financial-position/">Know The Warning Signs In Your NPO&#8217;s Financial Position</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/17000408/deal-merges-prostate-cancer-charities-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/deal-merges-prostate-cancer-charities/">Deal Merges Prostate Cancer Charities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/03121501/simone-joyaux-460x627-81x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/fundraising-mentor-simone-p-joyaux-dies/">Fundraising Mentor Simone P. Joyaux Dies</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/03070438/nonprofit-pulls-proposal-to-build-affordable-housing-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/nonprofit-pulls-proposal-to-build-affordable-housing/">Nonprofit Pulls Proposal to Build Affordable Housing</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>impact</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>	
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=npt_articles" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	

														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab2">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- special-reports -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/24132211/matching-gifts-program-at-least-triples-revenue-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/matching-gifts-program-at-least-triples-revenue/">Matching Gifts Program At Least Triples Revenue</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/11091916/2020-what-really-happened-with-donors-the-nonprofit-times-200x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/2020-what-really-happened-with-donors/">2020: What Really Happened With Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/06073639/millennials-value-everyday-social-good-above-cash-donations-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/millennials-value-everyday-social-good-above-cash-donations/">Millennials Value Everyday Social Good Above Cash Donations</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/26103614/research-shows-mission-investing-underperforms-market-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/research-shows-mission-investing-underperforms-market/">Research Shows Mission Investing Outperforms Market</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/13080308/7-nonprofits-take-harris-polls-brands-of-the-year-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/7-nonprofits-take-harris-polls-brands-of-the-year/">7 Nonprofits Take Harris Poll’s Brands of the Year</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/04205958/NPTs-Best-NonProfits-2021-LOGOO-copy-140x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/staff-want-to-better-trust-managers-but-love-the-work-and-mission-large-nonprofits/">Large Nonprofits: Staff Want To Better Trust Managers, But Love The Work, Mission</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=report" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>  
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab3">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">

																	<!-- people -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/20091321/wheel-worth-a-small-fortune-for-2-charities-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/wheel-worth-a-small-fortune-for-2-charities/">Wheel Worth A Small Fortune For 2 Charities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Events</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/02091057/ceo-out-nonprofits-protest-racist-political-ad-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/">CEO Out, Nonprofits Protest Racist Political Ad</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Ethics</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/09/01132226/muslim-relief-charitys-board-steps-down-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/">Muslim Relief Charity’s Board Steps Down</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/08/25082313/innovative-fundraiser-stuart-paskow-dies-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/innovative-fundraiser-stuart-paskow-dies/">Innovative Fundraiser Stuart Paskow Dies</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/29082821/planned-parenthood-of-greater-n-y-fires-ceo-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/planned-parenthood-of-greater-n-y-fires-ceo/">Planned Parenthood Of Greater N.Y. Fires CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/22081226/100-black-memphis-nonprofit-leaders-band-together-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/100-black-memphis-nonprofit-leaders-band-together/">100 Black Memphis Nonprofit Leaders Band Together</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=people" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab4">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- foundations -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/18094815/two-more-united-ways-combine-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/two-more-united-ways-combine/">Two More United Ways Combine</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/06073628/community-news-gets-nonprofit-backing-in-colorado-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/community-news-gets-nonprofit-backing-in-colorado/">Community News Gets Nonprofit Backing In Colorado</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/19082405/merger-of-united-ways-great-and-small-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/merger-of-united-ways-great-and-small/">Merger Of United Ways Great And Small</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/06093216/foundation-targets-100-million-at-wealth-gaps-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/foundation-targets-100-million-at-wealth-gaps/">Foundation Targets $100 Million at Wealth Gaps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/30000947/central-carolinas-grants-are-in-limbo-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/central-carolinas-grants-are-in-limbo/">Central Carolinas’ Grants Are In Limbo</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Foundations</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124057/community-foundation-daf-payouts-jump-2-billion-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/community-foundation-daf-payouts-jump-2-billion/">Community Foundation DAF Payouts Jump $2 Billion</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Featured1</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=foundations" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab5">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- HR -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/01071845/ousting-board-members-via-term-limits-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/ousting-board-members-via-term-limits/">Ousting Board Members Via Term Limits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/17000412/nonprofit-jobs-up-but-slowed-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofit-jobs-up-but-slowed/">Nonprofit Jobs Up, But Slowed</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/13151634/performance-evaluations-shouldnt-be-uncomfortable-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/performance-evaluations-shouldnt-be-uncomfortable/">Performance Evaluations Shouldn’t Be Uncomfortable</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/10152958/male-to-female-ratio-on-boards-impacts-pay-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/male-to-female-ratio-on-boards-impacts-pay/">Male To Female Ratio On Boards Impacts Pay</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/03070426/new-clearinghouse-for-volunteer-opportunities-in-texas-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/new-clearinghouse-for-volunteer-opportunities-in-texas/">New Clearinghouse For Volunteer Opportunities In Texas</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/19082356/nonprofit-jobs-jumping-up-8-9-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofit-jobs-jumping-up-8-9/">Nonprofit Jobs Jumping, Up 8.9%</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=hr" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab6">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- grants -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02085225/should-you-hire-a-proposal-writer-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/should-you-hire-a-proposal-writer/">Should You Hire a Proposal Writer?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/13151640/writing-the-proposal-the-hourglass-method-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/writing-the-proposal-the-hourglass-method/">Writing the Proposal, The Hourglass Method</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/11091902/grants-wait-what-is-that-word-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/grants-wait-what-is-that-word/">Grants: Wait. What Is That Word?</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/10152951/when-less-might-be-more-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/when-less-might-be-more/">When Less Might Be More</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/04073016/having-a-conversation-before-application-submission-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/having-a-conversation-before-application-submission/">Having A Conversation Before Application Submission</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/27084416/recalibrating-how-you-think-about-grants-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/recalibrating-how-you-think-about-grants/">Recalibrating How You Think About Grants</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=grant" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab7">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- technology -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/25093728/online-gaming-a-winning-hand-for-acs-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/online-gaming-a-winning-hand-for-acs/">Online Gaming A Winning Hand For ACS</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/30174829/everyaction-logo-1200x630-210x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/everyaction-continues-shopping-acquires-givegab/">EveryAction Continues Shopping, Acquires GiveGab </a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donor Management Software</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/16093612/technology-comes-to-forefront-amid-nonprofit-programming-changes-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/technology-comes-to-forefront-amid-nonprofit-programming-changes/">Technology Comes to Forefront Amid Nonprofit Programming Changes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/10082954/gofundme-charity-being-shut-down-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/gofundme-charity-being-shut-down/">GoFundMe Charity Being Shut Down</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/28083637/microsoft-spend-60-million-more-to-support-local-npos-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/microsoft-spend-60-million-more-to-support-local-npos/">Microsoft To Spend $60 Million More To Support Local NPOs</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/15173253/boodleia-gets-3-5m-funding-boost-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/boodleia-gets-3-5m-funding-boost/">boodleAI Gets $3.5M Funding Boost</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=technology" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab8">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- donors -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02085230/study-pandemic-has-impact-on-social-donors-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/study-pandemic-has-impact-on-social-donors/">Study: Pandemic Has Impact On Social Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/01071839/1-1-billion-in-commitments-for-aapi-communities-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/1-1-billion-in-commitments-for-aapi-communities/">$1.1 Billion In Commitments For AAPI Communities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Major Gifts</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/17093501/celebrities-arent-influencing-young-activists-donors-the-nonprofit-times-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/celebrities-arent-influencing-young-activists-donors/">Celebrities Aren’t Influencing Young Activists, Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/13151628/study-shows-affluent-americans-changed-giving-behavior-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/study-shows-affluent-americans-changed-giving-behavior/">Study Shows Affluent Americans Changed Giving Behavior</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/04073028/at-least-10-states-going-after-donor-disclosure-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/at-least-10-states-going-after-donor-disclosure/">At Least 10 States Going After Donor Disclosure</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/06093247/theres-more-room-for-big-gifts-in-2021-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/theres-more-room-for-big-gifts-in-2021/">There’s More Room For Big Gifts In 2021</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=donors" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab9">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/10/06143652/nra-crosshairs-two-ags-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/federal-judge-rejects-nra-bankruptcy-filing/">Federal Judge Rejects NRA Bankruptcy Filing</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/10153005/former-ceo-going-to-prison-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/former-ceo-going-to-prison/">Former CEO Going To Prison</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/09/23121320/US-Supreme-Court-198x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/supreme-court-hears-donor-privacy-disclosure-arguments/">Supreme Court Hears Donor Privacy, Disclosure Arguments</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/12135213/bankrupt-diocese-selling-assets-closing-schools-the-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/bankrupt-diocese-selling-assets-closing-schools/">Bankrupt Diocese Selling Assets, Closing Schools</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124111/generation-now-pleads-guilty-to-racketeering-conspiracy-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/generation-now-pleads-guilty-to-racketeering-conspiracy/">Generation Now Pleads Guilty to Racketeering Conspiracy</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124121/former-soaring-paws-ceo-faces-new-felony-fraud-charges-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/former-soaring-paws-ceo-faces-new-felony-fraud-charges/">Former Soaring Paws CEO Faces New Felony Fraud Charges</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=legal" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab10">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/28115127/irs-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/irs-proposes-new-accounting-for-ubit/">IRS Proposes New Accounting For UBIT</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/05/23121755/irs_building_pgiam-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/form-990-filing-period-extended-60-days/">Form 990 Filing Period Extended 60 Days</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/07/23121610/Schedule-B-screenshot-161x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/federal-judge-backs-states-vs-irs-on-donor-disclosure/">Federal Judge Backs States Vs. IRS On Donor Disclosure</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/05/09182756/2-4-220x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/aicpa-issues-qa-on-direct-care-of-collection-items/">AICPA Issues Q&#038;A on Direct Care of Collection Items</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/03/23115834/Screen_Shot_2019-02-28_at_1.27.25_PM-156x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/it-all-adds-up/">It All Adds Up</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/01/23120315/Screen_Shot_2019-01-10_at_11.24.56_AM-155x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accounting-under-regulatory-scrutiny/">Accounting Under Regulatory Scrutiny</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=accounting" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab11">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/26103636/nonprofits-prescription-plans-unites-under-singlecare-brand-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofits-prescription-plans-unites-under-singlecare-brand/">Nonprofits’ Prescription Plans Unites Under SingleCare Brand</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/08012351/nonprofit-biopharma-funding-hit-45-billion-in-2020-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-biopharma-funding-hit-45-billion-in-2020/">Nonprofit Biopharma Funding Hit $45 Billion In 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/19095323/nonprofit-hospitals-get-negative-public-finance-ratings-ubit-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-hospitals-get-negative-public-finance-ratings/">Nonprofit Hospitals Get Negative Public Finance Ratings</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/23154649/17-million-to-boost-leukemia-lymphoma-research-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/17-million-to-boost-leukemia-lymphoma-research/">$17 Million To Boost Leukemia &#038; Lymphoma Research</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/11115000/The-Grinch-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/grinch-takes-on-nonprofit-funders/">&#8216;Grinch&#8217; Takes On Nonprofit Funders</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Advocacy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/10153916/covid-requires-new-ways-to-highlight-st-jude-thanks-and-giving-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/covid-requires-new-ways-to-highlight-st-jude-thanks-and-giving/">COVID Requires New Ways to Highlight St. Jude Thanks and Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=healthcare" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab12">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121451/Screen-Shot-2018-08-21-at-11.15.54-AM-185x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/planned-giving-consulting/get-back-to-the-endowment-basics/">Get Back To The Endowment Basics</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121459/Screen-Shot-2018-08-20-at-10.04.49-AM-186x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-methods-to-make-your-staff-love-you/">5 Methods To Make Your Staff Love You</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121501/Screen-Shot-2018-08-20-at-10.05.55-AM-145x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/5-myth-busting-common-accounting-traps/">5 Myth-Busting Common Accounting Traps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121518/11_QnVzaW5lc3NtYW5fMTA-e1565519218519-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/3-steps-to-addressing-financial-turmoil/">3 Steps To Addressing Financial Turmoil</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-ways-to-invest-in-grants-professionals/">5 Ways To Invest In Grants Professionals</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/fundraising/8-steps-to-an-emotional-appeal/">8 Steps To An Emotional Appeal</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=management-tips" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab13">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/17142335/how-to-make-data-actionable-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/how-to-make-data-actionable/">How to Make Data Actionable</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/09134531/2021_DataAxle_donor_report-195x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-new-best-practices-for-connecting-with-todays-charitable-donors/">The New Best Practices for Connecting With Today’s Charitable Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24205653/building-a-fair-and-efficient-grant-review-process-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/building-a-fair-and-efficient-grant-review-process/">Building a Fair and Efficient Grant Review Process</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/07/24183909/the-ultimate-guide-to-creating-accessible-submission-form-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/millennials-gen-z-and-the-rising-demand-for-corporate-social-responsibility/">Millennials, Gen Z, and the Rising Demand for Corporate Social Responsibility</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/14083324/the-ultimate-guide-to-creating-accessible-submission-forms-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-ultimate-guide-to-creating-accessible-submission-forms/">The Ultimate Guide to Creating Accessible Submission Forms</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/15094158/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees-166x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees/">Grant Reporting: 10 Key Strategies for Supporting Your Mission and Serving Grantees</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/white-papers" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab14">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/26131527/practical-ways-to-build-donor-trust-in-the-era-of-online-fundraising-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/practical-ways-to-build-donor-trust-in-the-era-of-online-fundraising/">Practical Ways to Build Donor Trust in the Era of Online Fundraising</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/26103228/sustaining-donors-webinar-the-nonprofit-times-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/how-to-get-donors-to-give-more-and-become-sustainers/">How to Get Donors to Give More and Become Sustainers</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24210648/executive-session-nonprofits-strategic-role-in-healing-a-nation-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/executive-session-nonprofits-strategic-role-in-healing-a-nation/">Executive Session: Nonprofits’ Strategic Role In Healing A Nation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/30112010/grants-management-software-101-video-series-the-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/grants-management-software-101-video-series/">Grants Management Software 101: Video Series</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/10/13090208/storytelling-for-impact-webinar-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/storytelling-for-impact-helping-donors-understand-the-value-of-their-dollar/">Storytelling for Impact: Helping Donors Understand the Value of their Dollar</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/10/30104440/creating-an-inclusive-grants-application-process-the-nonprofit-times-178x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/creating-an-inclusive-grants-application-process/">Creating an inclusive grants application process</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/webinars" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


												</div> <!--//Mega Menu end -->
											</li>

											<li><a href="//www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NPT Store</a></li>

											<li class="menu-item-has-children"><a href="#">Career Center</a>
												<ul class="dropdown">
													<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
													<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
													<li><a href="https://www.google.com/url?q=https://catalog.mindedge.com/nptimes/categories/16&sa=D&source=hangouts&ust=1587046087556000&usg=AFQjCNGOgG6ywNl8cdTvZt3Qvker_C4uNw">Training Center</a></li>
												</ul>
											</li>
											
											<li class="menu-item-has-children"><a href="#">Contact & Subscribe</a>
												<ul class="dropdown">
													<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
												</ul>
											</li>

										</ul>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

				<!-- top header search same for all -->
				<div class="topHeader__searchArea">
					<div class="topHeader__searchForm">
						<button class="formCloseBtn JS-formClose"><span class="ion-close-round"></span></button>
						<form class="topHeader__searchFormWrapper" action="https://www.thenonprofittimes.com/" method="get" accept-charset="utf-8">
							<button class="searchAction"><span class="ion-ios-search-strong"></span></button>
							<input class="formInput" type="search" name="s" placeholder="Search Here">
						</form>
					</div>
				</div>
			</header>
			<!--header start-->

			<!-- Main Content Area Start-->
			<main class="u-grayBg">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
    
			<!-- Mobile menu area start -->


<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="top-ad hidden-xs" >
           <!-- /21686408785/nptHomepageTop -->
           <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
           <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageTop -->
        </div>
      </div>
    </div>
  </div>
</div><!--//breadcrumbs area end-->

</div><!--//page title end -->

<main class="u-grayBg">

  <!-- Recent post area start -->
  <div class="singlePostArea u-paddingTop60">
    <div class="container">

      <div class="sectionBody u-paddingBottom60">
        <div class="row u-flex" data-sticky_parent>
          <div class="col-md-8">
            <div class="singlePostContainer">
              <article class="singlePost styleOne u-relative u-whiteBg u-shadow-0x0x5--05 u-paddingBottom40 galleryPostFormat">

                <header class="singlePost__postHeader">
                  <figure class="singlePost__postThumb">
                    <img srcset="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02085230/study-pandemic-has-impact-on-social-donors-the-nonprofit-times.png 780w, https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02085230/study-pandemic-has-impact-on-social-donors-the-nonprofit-times-380x246.png 380w" sizes="(min-width: 380px) 780px, 380px" alt="" ><noscript><img src="https://media.thenonprofittimes.com/wp-content/uploads/2021/06/02085230/study-pandemic-has-impact-on-social-donors-the-nonprofit-times.png"></noscript>                               
                  </figure>
                  <div class="singlePost__date ff-Playfair u-absolute u-top20 u-left20 u-zIndex-p10 textWhite u-padding0x20">
                    <span class="timeIcon u-marginRight5"><i class="ion-android-time"></i></span>
                    <time class="u-font17" datetime="2017-03-25">Wednesday | June 2nd, 2021</time>
                  </div>
                </header>

                <div class="singlePost__content">
                  <h3 class="  u-fontWeight600 u-marginBottom10 postTitle"><a class="textDark" href="#">Study: Pandemic Has Impact On Social Donors</a></h3>
                  <ul class="singlePost__author_category u-font17 u-xs-font14 u-fontWeight600">
                    <li class="singlePost__author u-inlineBlock">
<a href="#">The NonProfit Times</a>
					  </li>
                    <li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="u-inlineBlock">
<a>News</a>
						  </li>
                      </ul>
                    </li>
					<li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="singlePost__date u-inlineBlock"><a>June 2, 2021</a></li>
                      </ul>
                    </li>  
					
                  </ul>
                  <div class="postText u-paddingTop20">
                   <p>Social giving is on the rise, particularly among younger donors and minority donors, according to a new survey of donor behaviors during the 12 months after the pandemic was declared.</p>
<p>The Giving Experience Study by OneCause was compiled from an online survey of more than 1,000 social donors. The survey was conducted by Edge Research between March 31 and April 14. A social donor is defined as anyone who self-reports giving to at least one charity by attending a fundraising event; participating or sponsoring someone in a fundraising activity, like a run, work or ride; or donating or requesting donations for an occasion, challenge or giving month or day within the last 12 months.</p>
<p>“As we emerge from an extended period of social distancing, we wanted to re-examine giving experiences to better understand how social giving has evolved and changed over the past year,” Steve Johns, CEO of the Indianapolis, Ind.-based online and event fundraising company, said via a statement. “The data suggests that a year of virtual fundraising is improving access to philanthropy, with younger, more diverse donors giving at higher rates,” he said.</p>
<p>The number of social donors who self-report whey will give monthly or annually increased to 47%, up from 28% in the 2018 study. The most important factors driving repeat gifts were feeling like their donation made a difference and an easy giving experience, according to the report.</p>
<p>An estimated 27% of U.S. adults gave through events and peer-to-peer fundraising over the last 12 months, up from 23% in a similar survey conducted in 2018. The most popular ways social donors said that they gave:</p>
<p><strong>40%:</strong> runs, walks and rides<br />
<strong>39%:</strong> occasions<br />
<strong>38%:</strong> Giving Days<br />
<strong>32%:</strong> events<br />
<strong>28%:</strong> challenges</p>
<p>The total charitable donations from Millennials continues to increase, data in the report shows, on par with Baby Boomers and Matures. Millennials also give higher average donations to social giving events and campaigns compared to all other generations.</p>
<p>Giving by White/Non-Hispanic donors was 59% of the respondents, down from 69% in the 2018 study. Hispanics accounted for 22% of Social Donors last year, up from 18% while Blacks were 18%, up from 7% in 2018.</p>
<p>To continue reaching a broader, more diverse group of donors post pandemic, nonprofit fundraising should incorporate a mix of virtual and in-person giving opportunities, according to Karrie Wozniak, chief marketing officer. “No matter if your fundraiser is in-person, virtual or hybrid, the key is to prioritize ease throughout the giving experience, while providing donors opportunity to connect with the mission and understand their impact,” she said.</p>
<p>Giving through a nonprofit’s website jumped to 48%, up from 38% in 2018 while giving by check in or in-person dropped to 36%, down from 55% in the previous study. Mobile donations jumped to 23%, up from 8% in 2018 while giving through the mail rose to 16%, up from 7% in the prior study.</p>
<p>Almost 60% of donors said they will feel comfortable attending in-person fundraising events this summer. When asked what their post-pandemic engagement would look like, 38% of Social Donors said they were leaning toward mostly virtual, with 22% preferring in-person, and 30% expecting to attend a mix of both.</p>
                 </div>
               </div>

               <footer class="singlePost__footer">
            	<div class="singlePost__share c-socialMediaParent">
            	  <ul class="aboutWidget__socialMedia c-t-socialMedia u-font18">
            	    <li ><a class="c-facebook"  target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.thenonprofittimes.com/donors/study-pandemic-has-impact-on-social-donors/&p[title]=Study: Pandemic Has Impact On Social Donors"><span class="ion-social-facebook"></span></a></li>
            	    <li ><a class="c-twitter"  target="_blank" href="http://twitter.com/share?text=Study: Pandemic Has Impact On Social Donors&url=https://www.thenonprofittimes.com/donors/study-pandemic-has-impact-on-social-donors/"><span class="ion-social-twitter"></span></a></li>
            	    <li ><a class="c-linkedin"  target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenonprofittimes.com/donors/study-pandemic-has-impact-on-social-donors/&title=Study: Pandemic Has Impact On Social Donors"><span class="ion-social-linkedin"></span></a></li>
            	  </ul>
            	</div>
               </footer>

            </article>
          </div> <!--//PostContainer end-->

          <div class="postPrevNext u-whiteBg u-shadow-0x0x5--05 hidden-xs">
            <div class="prevPost col left">
              <h6 class="ctrl">Previous article</h6>
              <h5>&laquo; <a href="https://www.thenonprofittimes.com/donors/1-1-billion-in-commitments-for-aapi-communities/" rel="prev">$1.1 Billion In Commitments For AAPI Communities</a></h5>
            </div>
            <div class="nextPost col right">
              <h6 class="ctrl">Next article</h6>
              <h5></h5>
            </div>
          </div>

         

        </div> <!--//col-8 end-->

        <div class="col-md-4 hidden-xs">
          <aside class="sideBar styleOne rightSideBar">

            

            <!-- widget(about) -->
            <section class="widget aboutWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark text-center">NPT Sponsors</h4>
              <div class="aboutWidget__body u-paddingTop30">
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHome300x250 -->
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1537820134198-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820134198-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820134198-0'); });
                        </script>
                      </div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <!-- END/21686408785/nptHome300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHomeTwo300x250 -->
                      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1537820206951-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820206951-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820206951-0'); });
                        </script>
                      </div>
                      <!-- END /21686408785/nptHomeTwo300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
              </div>
            </section><!--// widget end -->

            <!-- widget(popularPost) -->
            <section class="widget popularPostWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark  text-center">Special Reports</h4>
              <ul class="popularPostWidget__body u-marginTop30">
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/24132211/matching-gifts-program-at-least-triples-revenue-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/matching-gifts-program-at-least-triples-revenue/">Matching Gifts Program At Least Triples Revenue</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>Mark Hrywna</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Fundraising</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/11091916/2020-what-really-happened-with-donors-the-nonprofit-times-90x50.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/2020-what-really-happened-with-donors/">2020: What Really Happened With Donors</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/05/06073639/millennials-value-everyday-social-good-above-cash-donations-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/millennials-value-everyday-social-good-above-cash-donations/">Millennials Value Everyday Social Good Above Cash Donations</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>Richard H. Levey</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/26103614/research-shows-mission-investing-underperforms-market-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/research-shows-mission-investing-underperforms-market/">Research Shows Mission Investing Outperforms Market</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Finance</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                              </ul>
            </section><!--// widget end -->

            

            <!-- widget(newsLetter) -->
            <div  data-sticky_column>
              <section class="widget newsLetterWidget styleOne u-whiteBg u-shadow-0x0x5--05">
                <h4 class="widgetTitle textDark text-center">Newsletter</h4>
                <div class="newsLetterWidget__body u-marginTop30 ff-openSans">
                  <p>Your email address will not be this published. Required fields are marked</p>
                  <form action="#" class="newsLetterWidget__form">
                    <input type="email" class="emailHunter u-borderRadius4" placeholder="Your Mail Here">
                    <input type="submit" class="btnWidget u-borderRadius4" value="Subcribe">
                  </form>
					
					 					 					
                </div>
              </section>
            </div><!--// widget end -->

          </aside>
        </div> <!--// col-4 end(sideBar) -->

      </div>
    </div>
  </div>
</div><!--//post area End -->

<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="col-sm-4">
           <div class="news-single-2">
            <!-- /21686408785/nptHomepageBot1 -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
            </script>

            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/21686408785/nptHomepageBot1', [300, 250], 'div-gpt-ad-1542735314461-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <div id='div-gpt-ad-1542735314461-0' style='height:250px; width:300px;'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735314461-0'); });
              </script>
            </div>
            <!-- /21686408785/nptHomepageBot1 -->
          </div>
        </div>

        <div class="col-sm-4">
         <div class="news-single-2">
          <!-- /21686408785/nptHomepageBot2 -->
          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
          <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageBot2', [300, 250], 'div-gpt-ad-1542735415430-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735415430-0' style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735415430-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageBot2 -->
        </div>
      </div>
      
      <div class="col-sm-4">
       <div class="news-single-2">

       </div>
     </div>
   </div>
 </div>
</div>
</div>
<!--//breadcrumbs area end-->

</div>
<!--//page title end -->

</main>


		</main><!-- #main -->
	</section><!-- #primary -->


</main>

<!-- Footer start -->
<footer class="siteFooter styleFour">
  <aside class="footerWidgetArea u-paddingTop60 u-paddingBottom30">
    <div class="container">
      <div class="row colFour">

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (contact) -->
          <section class="widget contactWidget styleOne">
            <div class="contactWidget__body">
                            <div class="widget__text">
                <p>As we celebrate our 33rd year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
              </div>
              <h5 class="  u-fontWeightBold">Contact us</h5>
              <ul class="contact-info">
                <li class="address">
                  <span class="icon"></span>
                  <p>520 Speedwell Ave., Suite 120, Morris Plains, N.J. 07950 973-401-0202, ext. 211</p>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:sschwanz@foxrep.com"><p>sschwanz@foxrep.com</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="tel:9734010202"><p>(973) 401-0202</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:info@nptimes.com"><p>Send Editorial Inquiries To: info@nptimes.com</p></a>
                </li>
              </ul>
            </div>
          </section>
        </div>

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (recent post) -->
          <section class="widget recentPostWidget styleOne">
            <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Recent Post</h4>
            <ul class="recentPostWidget__body u-marginTop30">

                            <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/wheel-worth-a-small-fortune-for-2-charities/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/04/20091321/wheel-worth-a-small-fortune-for-2-charities-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Special Events</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/wheel-worth-a-small-fortune-for-2-charities/">Wheel Worth A Small Fortune For 2 Charities</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">April 20, 2021</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/02091057/ceo-out-nonprofits-protest-racist-political-ad-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Ethics</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/">CEO Out, Nonprofits Protest Racist Political Ad</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">Mark Hrywna</a>
                  <time datetime="2018-03-25">November 2, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/09/01132226/muslim-relief-charitys-board-steps-down-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Boards</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/">Muslim Relief Charity’s Board Steps Down</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">September 1, 2020</time>
                </div>
              </div>
            </li>

            

            

    </ul>
  </section><!--// widget end -->
</div>

<div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
  <section class="widget recentComments">
    <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Links</h4>
    <ul>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/fresh-research/">Fresh Research Podcast</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://thenonprofittimes.com/marketplace">New Marketplace</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">2019 Salary & Benefits Report</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/npt-media-kit/">Advertise with us</a></h3>
      </li>
    </ul>
  </section><!--// widget end -->
</div>

</div>
</div>
</aside>

<div class="footerBottom light">
  <div class="container">
    <div class="borderDarkTop">
      <div class="col-xs-6">
        <div class="copyightText">
          <p>© 2019 <a href="#">Nonprofit Times Publishing Group</a> Inc.</p>
        </div>
      </div>
      <div class="col-xs-6">
        <div class="footerMediaLink c-socialMediaParent">
          <ul class="c-t-socialMedia u-font18">
            <li ><a class="c-facebook" href="https://www.facebook.com/thenonprofittimes"><span class="ion-social-facebook"></span></a></li>
            <li ><a class="c-twitter" href="https://twitter.com/nonprofittimes"><span class="ion-social-twitter"></span></a></li>
            <li ><a class="c-linkedIn" href="https://www.linkedin.com/groups/3767031/"><span class="ion-social-linkedin"></span></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>


		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		
<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</footer><!--//Footer end -->


<!-- inject:js -->

<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/jquery/jquery-1.12.0.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/js/bootstrap.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-master/jquery.sticky.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-kit/jquery.sticky-kit.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/isotope/isotope.pkgd.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/jquery.magnific-popup.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/nicescroll-master/jquery.nicescroll.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/js/escritor.js"></script>
<!-- endinject -->

<!-- inject:js:naylor -->
<script async src='https://tag.simpli.fi/sifitag/fb77bbc0-68d4-0136-ef7d-06659b33d47c'></script>
<!-- endinject:js:naylor -->

</body>
</html>







