<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://cdn.jsdelivr.net/npm/bootstrap@5.0.2/dist/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-EVSTQN3/azprG1Anm3QDgpJLIm9Nao0Yz1ztcQTwFspd3yD65VohhpuuCOmLASjC" crossorigin="anonymous">
<script src="https://cdn.jsdelivr.net/npm/bootstrap@5.0.2/dist/js/bootstrap.bundle.min.js" integrity="sha384-MrcW6ZMFYlzcLA8Nl+NtUVF0sA7MsXsP1UyJoMp4YLEuNSfAP+JcXn/tWtIaxVXM" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/@popperjs/core@2.9.2/dist/umd/popper.min.js" integrity="sha384-IQsoLXl5PILFhosVNubq5LC7Qb9DXgDA9i+tQ8Zj3iwWAwPtgFTxbJ8NT4GN1R8p" crossorigin="anonymous"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@5.0.2/dist/js/bootstrap.min.js" integrity="sha384-cVKIPhGWiC2Al4u+LWgxfKTRIcfu0JTxR+EQDz/bgldoEyl4H0zUF0QKbrJ0EcQF" crossorigin="anonymous"></script>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">

<title>Canadian Donors Hit Two-Decade Low - The NonProfit Times</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian Donors Hit Two-Decade Low - The NonProfit Times" />
<meta property="og:description" content="Fewer Canadians are giving to charity than at any point in the last two decades, and those who are giving are giving less. That’s the conclusion following a study that confirmed the percentage of Canadians donating to charity has fallen by more than one-fourth – from 25.5% to 19.1% – during the past 20 years. &hellip;  Canadian Donors Hit Two-Decade Low Read More &raquo;" />
<meta property="og:url" content="https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/" />
<meta property="og:site_name" content="The NonProfit Times" />
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes" />
<meta property="article:section" content="Donors" />
<meta property="og:image" content="https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times.png" />
<meta property="og:image:secure_url" content="https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times.png" />
<meta property="og:image:width" content="773" />
<meta property="og:image:height" content="500" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenonprofittimes.com/#organization","name":"The NonProfit Times","url":"https://www.thenonprofittimes.com/","sameAs":["https://www.facebook.com/thenonprofittimes","https://twitter.com/nonprofittimes","https://en.wikipedia.org/wiki/The_NonProfit_Times","https://twitter.com/NonProfitTimes"],"logo":{"@type":"ImageObject","@id":"https://www.thenonprofittimes.com/#logo","url":"https://media.thenonprofittimes.com/wp-content/uploads/2019/06/23115435/nplogo2.png","width":403,"height":75,"caption":"The NonProfit Times"},"image":{"@id":"https://www.thenonprofittimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenonprofittimes.com/#website","url":"https://www.thenonprofittimes.com/","name":"The NonProfit Times","publisher":{"@id":"https://www.thenonprofittimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thenonprofittimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#webpage","url":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/","inLanguage":"en-US","name":"Canadian Donors Hit Two-Decade Low - The NonProfit Times","isPartOf":{"@id":"https://www.thenonprofittimes.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#primaryimage","url":"https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times.png","width":773,"height":500,"caption":"Canadian Donors Hit Two-Decade Low"},"primaryImageOfPage":{"@id":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#primaryimage"},"datePublished":"2022-12-22T20:45:20-05:00","dateModified":"2022-12-22T20:29:05-05:00"},{"@type":"NewsArticle","@id":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#article","isPartOf":{"@id":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#webpage"},"author":{"@id":"https://www.thenonprofittimes.com/author/admin/#author"},"headline":"Canadian Donors Hit Two-Decade Low","datePublished":"2022-12-22T20:45:20-05:00","dateModified":"2022-12-22T20:29:05-05:00","commentCount":0,"mainEntityOfPage":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#webpage","publisher":{"@id":"https://www.thenonprofittimes.com/#organization"},"image":{"@id":"https://www.thenonprofittimes.com/donors/canadian-donors-hit-two-decade-low/#primaryimage"},"articleSection":"Donors,Featured3","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thenonprofittimes.com#organization"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.thenonprofittimes.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The NonProfit Times &raquo; Feed" href="https://www.thenonprofittimes.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenonprofittimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.40' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.40' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenonprofittimes.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.40' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.13.1/themes/smoothness/jquery-ui.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/css/signup.css?ver=1.9.40' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.40' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.thenonprofittimes.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.1' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenonprofittimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='pb_animate-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/ays-popup-box/public/css/animate.css?ver=2.9.7' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.7' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.8' media='all' />
<link rel='stylesheet' id='twentytwentyone-child-css'  href='https://www.thenonprofittimes.com/wp-content/themes/astra-child/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='twentytwentyone-child4-css'  href='https://www.thenonprofittimes.com/wp-content/themes/astra-child/assets/css/fonts.css?ver=1.0.0' media='all' />
<script src='https://www.thenonprofittimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.40' id='mepr-login-js-js'></script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/jquery.payment.js?ver=5.9.3' id='jquery.payment-js'></script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/validate.js?ver=5.9.3' id='mp-validate-js'></script>
<script id='mp-i18n-js-extra'>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</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/i18n.js?ver=5.9.3' id='mp-i18n-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.thenonprofittimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=5.9.3' id='mepr-timepicker-js-js'></script>
<script id='mp-datepicker-js-extra'>
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"MM d, yy","showTime":""};
</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.40' id='mp-datepicker-js'></script>
<script id='mp-signup-js-extra'>
var MeprSignup = {"coupon_nonce":"4973dab533","spc_enabled":"1","spc_invoice":""};
</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/memberpress/js/signup.js?ver=1.9.40' id='mp-signup-js'></script>
<!--[if IE]>
<script src='https://www.thenonprofittimes.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script id='ays-pb-js-extra'>
var pbLocalizeObj = {"icons":{"close_icon":"<svg class=\"ays_pb_material_close_icon\" xmlns=\"https:\/\/www.w3.org\/2000\/svg\" height=\"36px\" viewBox=\"0 0 24 24\" width=\"36px\" fill=\"#000000\" alt=\"Pop-up Close\"><path d=\"M0 0h24v24H0z\" fill=\"none\"\/><path d=\"M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z\"\/><\/svg>","close_circle_icon":"<svg class=\"ays_pb_material_close_circle_icon\" xmlns=\"https:\/\/www.w3.org\/2000\/svg\" height=\"24\" viewBox=\"0 0 24 24\" width=\"36\" alt=\"Pop-up Close\"><path d=\"M0 0h24v24H0z\" fill=\"none\"\/><path d=\"M12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm5 13.59L15.59 17 12 13.41 8.41 17 7 15.59 10.59 12 7 8.41 8.41 7 12 10.59 15.59 7 17 8.41 13.41 12 17 15.59z\"\/><\/svg>","volume_up_icon":"<svg class=\"ays_pb_fa_volume\" xmlns=\"https:\/\/www.w3.org\/2000\/svg\" height=\"24\" viewBox=\"0 0 24 24\" width=\"36\"><path d=\"M0 0h24v24H0z\" fill=\"none\"\/><path d=\"M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z\"\/><\/svg>","volume_mute_icon":"<svg xmlns=\"https:\/\/www.w3.org\/2000\/svg\" height=\"24\" viewBox=\"0 0 24 24\" width=\"24\"><path d=\"M0 0h24v24H0z\" fill=\"none\"\/><path d=\"M7 9v6h4l5 5V4l-5 5H7z\"\/><\/svg>"}};
</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/ays-popup-box/public/js/ays-pb-public.js?ver=2.9.7' id='ays-pb-js'></script>
<link rel="https://api.w.org/" href="https://www.thenonprofittimes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenonprofittimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenonprofittimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.7" />
<link rel='shortlink' href='https://www.thenonprofittimes.com/?p=177435' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenonprofittimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonprofittimes.com%2Fdonors%2Fcanadian-donors-hit-two-decade-low%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenonprofittimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenonprofittimes.com%2Fdonors%2Fcanadian-donors-hit-two-decade-low%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.thenonprofittimes.com/feed/podcast" />

<link rel="icon" href="https://media.thenonprofittimes.com/wp-content/uploads/2018/09/23121349/cropped-newspaper-globe-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.thenonprofittimes.com/wp-content/uploads/2018/09/23121349/cropped-newspaper-globe-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.thenonprofittimes.com/wp-content/uploads/2018/09/23121349/cropped-newspaper-globe-180x180.png" />
<meta name="msapplication-TileImage" content="https://media.thenonprofittimes.com/wp-content/uploads/2018/09/23121349/cropped-newspaper-globe-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>


        
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NW8GF9B');</script>
        <!-- End Google Tag Manager -->

        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
        <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-71855915-1');
        </script>
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<!--script type="text/javascript">
  function PopUp(hideOrshow) {
    if (hideOrshow == 'hide') document.getElementById('ac-wrapper').style.display = "none";
    else document.getElementById('ac-wrapper').removeAttribute('style');
}
window.onload = function () {
    setTimeout(function () {
        PopUp('show');
    }, 1000);
}
</script-->
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="donors-template-default single single-donors postid-177435 single-format-standard astra group-blog ast-blog-single-style-1 ast-custom-post-type ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.9.1 ast-normal-title-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  
  <!-- Google Tag Manager (noscript) -->
 <!--  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NW8GF9B"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> -->
  <!-- End Google Tag Manager (noscript) -->

<!-- popup -->
<!--div id="ac-wrapper" style='display:none'>
    <div id="popup">
        <center>
             <h2>Popup Content Here</h2>

            <input type="submit" name="submit" value="x" onClick="PopUp('hide')" />
        </center>
    </div>
</div-->
   <!--  <div class="ie-panel"><a href="http://windows.microsoft.com/en-US/internet-explorer/"><img src="images/ie8-panel/warning_bar_0000_us.jpg" height="42" width="820" alt="You are using an outdated browser. For a faster, safer browsing experience, upgrade for free today."></a></div> -->
    <div class="preloader">
      <div class="preloader-body">
        <div class="cssload-container">
          <div class="cssload-speeding-wheel"></div>
        </div>
        <p>Loading...</p>
      </div>
    </div>
    <div class="page">
      <header class="page-head">
        <div class="rd-navbar-wrap">
          <nav class="rd-navbar rd-navbar-default rd-navbar-classic" data-layout="rd-navbar-fixed" data-sm-layout="rd-navbar-fixed" data-md-layout="rd-navbar-fixed" data-md-device-layout="rd-navbar-fixed" data-lg-layout="rd-navbar-fixed" data-lg-device-layout="rd-navbar-fixed" data-xl-layout="rd-navbar-static" data-xl-device-layout="rd-navbar-static" data-lg-stick-up-offset="196px" data-xl-stick-up-offset="196px" data-xxl-stick-up-offset="196px" data-lg-stick-up="true" data-xl-stick-up="true" data-xxl-stick-up="true">
            <div class="rd-navbar-inner">
              <!--div class="rd-navbar-top-part text-md-left small"><span class="date d-none d-md-block rd-calendar"><span class="rdc-today_day"></span>. <span class="rdc-today_month"></span> <span class="rdc-today_date"></span>, <span class="copyright-year"></span></span>
                <div class="rd-navbar-top-part-right">
                  <div class="rd-navbar-search-toggle" data-rd-navbar-toggle=".rd-navbar-search-wrap"></div>
                  <div class="rd-navbar-search-wrap">
                    <div class="rd-navbar-search">
                      <form class="rd-search rd-navbar-search-form" action="search-results.html" data-search-live="rd-search-results-live" method="GET">
                        <div class="form-wrap">
                          <label class="form-label" for="rd-navbar-search-form-input">I`m looking for....</label>
                          <input class="rd-navbar-search-form-input form-input " id="rd-navbar-search-form-input" type="text" name="s" autocomplete="off">
                        </div>
                        <button class="rd-search-form-submit fa-search rd-navbar-search-form-submit" type="submit"></button>
                      </form>
                    </div>
                  </div>
                  <div class="divider-vertical divider-xs"></div>
                  <div class="element-groups-xl-custom user-forms unit unit-spacing-xl justify-content-end"><a class="rd-navbar-login-btn" href="#" data-rd-navbar-toggle=".rd-navbar-login"><span class="icon icon-sm fa-unlock-alt text-white d-md-none"></span><span class="d-none d-md-inline-block">Login</span></a>
                    <div class="rd-navbar-login">
                      <form action="#">
                        <div class="form-wrap">
                          <input class="form-input" id="login-name" type="text" name="name">
                          <label class="form-label" for="login-name">Your Name</label>
                        </div>
                        <div class="form-wrap offset-top-12">
                          <input class="form-input" id="login-password" type="password" name="pass">
                          <label class="form-label" for="login-password">Your Name</label>
                        </div>
                        <button class="btn btn-warning offset-top-12 text-normal" type="submit">Login</button>
                      </form>
                    </div><a class="rd-navbar-register-btn" href="#" data-rd-navbar-toggle=".rd-navbar-register"><span class="icon icon-sm fa-user text-white d-md-none"></span><span class="d-none d-md-inline-block">Register</span></a>
                    <div class="rd-navbar-register">
                      <form action="#">
                        <div class="form-wrap">
                          <input class="form-input" id="register-name" type="text" name="name">
                          <label class="form-label" for="register-name">Your Name</label>
                        </div>
                        <div class="form-wrap offset-top-12">
                          <input class="form-input" id="register-password" type="password" name="pass">
                          <label class="form-label" for="register-password">Your Name</label>
                        </div>
                        <button class="btn btn-warning offset-top-12 text-normal" type="submit">Register</button>
                      </form>
                    </div>
                  </div>
                </div>
              </div-->
              <div class="rd-navbar-panel">
                <button class="rd-navbar-toggle" data-rd-navbar-toggle=".rd-navbar-nav-wrap"><span></span></button>

                <div class="rd-navbar-brand">
                  <!--Brand--><a class="brand" href="/"><img class="brand-logo-dark" src="https://www.thenonprofittimes.com/wp-content/themes/astra-child/assets/images/nplogo2.png" alt="The NonProfit Times" width="220" height="67"/><!--img class="brand-logo-light" src="https://www.thenonprofittimes.com/wp-content/themes/astra-child/assets/images/nplogo2.png" alt="" width="220" height="67"/--></a>
                  <!--a href="https://www.phly.com/campaign/PHLY-Difference-Np-Tom.aspx?utm_source%20=NP%20Times&utm_%20medium=Banner&utm_campaign=PHLYDiff%20&utm_term=NP-Tom&utm_content=%20Q2_2021"><img src="https://www.thenonprofittimes.com/wp-content/themes/astra-child/assets/images/12887806320232206480.jpg" style="padding-left:2em"></a-->
                    <!-- /21686408785/nptHomepageTop -->
                    <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
                    <script>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    </script>

                    <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                    });
                    </script>
                    <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
                    </script>
                    </div>
                    <!-- /21686408785/nptHomepageTop -->
                </div>

              </div>
              <div class="rd-navbar-nav-wrap">
                <div class="rd-navbar-social-list">
                          <ul class="list-inline-0">
                            <li><a class="icon icon-circle fa-facebook icon-default" href="https://www.facebook.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-twitter icon-default" href="https://twitter.com/nonprofittimes"></a></li>
                            <!--li><a class="icon icon-circle fa-instagram icon-default" href="#"></a></li-->
                            <li><a class="icon icon-circle fa-youtube icon-default" href="https://youtube.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-linkedin icon-default" href="https://www.linkedin.com/groups/3767031/"></a></li>
                          </ul>
                </div>
                <ul class="rd-navbar-nav">
                  <!--li class="rd-nav-item active"><a class="rd-nav-link" href="index.html">Articles</a>
                  </li-->
                  <li class="rd-nav-item"><a class="rd-nav-link" href="#">Articles & Reports</a>
                    <ul class="rd-menu rd-navbar-dropdown">
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/whitepapers">WhitePapers</a>
                     </li>
                     <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/special-reports">Special Reports</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/people">People</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/npt-finance">Finance</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/foundations">Foundations</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/human-resources">Human Resources</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/grants">Grants</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/technology">Technology</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/donors">Donors</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/legal">Legal</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/accounting">Accounting</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/healthcare">Healthcare</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/management">Management</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/fundraising">Fundraising</a>
                      </li>
                      <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="#">Header Setting</a>`
                        <ul class="rd-menu rd-navbar-dropdown">a
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="header-variant-1.html">Header variant 1</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="header-variant-2.html">Header variant 2</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="header-default.html">Header Default</a>
                          </li>
                        </ul>
                      </li-->
                      <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="#">Footer Settings</a>
                        <ul class="rd-menu rd-navbar-dropdown">
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="footer-variant-1.html">Footer variant 1</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="footer-variant-2.html">Footer variant 2</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="footer-default.html">Footer Default</a>
                          </li>
                        </ul>
                      </li-->
                      <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="#">Sidebar Settings</a>
                        <ul class="rd-menu rd-navbar-dropdown">
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="index.html">Right Sidebar</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="index-sidebar-left.html">Left Sidebar</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="index-sidebar-none.html">No Sidebar</a>
                          </li>
                        </ul>
                      </li-->
                    </ul>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a>
                  </li>
                   <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/webinars">Webinars</a>
                  </li-->
                  <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/marketplace">Marketplace</a>
                  </li-->
                  <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a>
                  </li-->
                  <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="https://reviews.thenonprofittimes.com/crm">Software Reviews</a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="https://catalog.mindedge.com/nptimes/categories/16">Training</a>
                  </li>
                  <!--li class="rd-nav-item"><a class="rd-nav-link" href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Careers</a>
                  </li-->
                  <li class="rd-nav-item"><a class="rd-nav-link" href="https://careercenter.nptimes.com/employers/">Hiring</a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="/npt-finance"><span style="color:#28a745">NPT Finance (NEW)</span></a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="/about">About</a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="/contact">Contacts</a>
                  </li>
                  <!--li class="rd-nav-item"><a class="rd-nav-link" href="#">Post Types</a>
                    <ul class="rd-menu rd-navbar-dropdown">
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-default.html">Post Default</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-audio.html">Post With Audio</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-facebook.html">Post With Facebook</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-link.html">Post With Link</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-quote.html">Post With Quote</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-quote-2.html">Post With Quote-2</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-slider.html">Post With Slider</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-twitter.html">Post With Twitter</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-video.html">Post With Video</a>
                      </li>
                    </ul>
                  </li-->
                </ul>
              </div>
            </div>
          </nav>
        </div>
      </header>
      <div id="content" class="site-content">
    <div class="ast-container">
         



	<div id="primary" class="content-area primary">

		
		
					<main id="main" class="site-main">
				

<article
class="post-177435 donors type-donors status-publish format-standard has-post-thumbnail hentry category-donors category-featured3 ast-article-single" id="post-177435" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ast-no-meta">

				<div class= "title_ud">

		Canadian Donors Hit Two-Decade Low	</div>
		<div class="author_name_and_date">
		<i class="author-date-info">by <a href="#">The NonProfit Times</a> on <a href="#">December 22nd, 2022</a></i>
	</div>

		<img width="773" height="500" src="https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canadian Donors Hit Two-Decade Low" loading="lazy" srcset="https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times.png 773w, https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times-300x194.png 300w, https://www.thenonprofittimes.com/wp-content/uploads/2022/12/canadian-donors-hit-two-decade-low-the-nonprofit-times-768x497.png 768w" sizes="(max-width: 773px) 100vw, 773px" />


		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		
		<p><span style="font-weight: 400;">Fewer Canadians are giving to charity than at any point in the last two decades, and those who are giving are giving less.</span></p>
<p><span style="font-weight: 400;">That’s the conclusion following a study that confirmed the percentage of Canadians donating to charity has fallen by more than one-fourth – from 25.5% to 19.1% – during the past 20 years.</span></p>
<p><span style="font-weight: 400;">Canadians also are donating less as a percentage of aggregate income than at any time in the past two decades and are giving nearly a third less than when their giving peaked at 0.72% of income in 2006. Canadian generosity has been on a downward slope ever since, falling to a 20-year low of 0.49% last year.</span></p>
<p><span style="font-weight: 400;">“Generosity in Canada: The 2022 Generosity Index” was compiled from the charitable donation data reported on Canadian tax returns and published to coincide with the holiday season.</span></p>
<p><span style="font-weight: 400;">The report’s release by the Fraser Institute, an independent nonpartisan public policy think tank in Vancouver, casts what its authors admit is a pall on the state of Canadian philanthropy at a time of year when interest in the charitable sector is traditionally highest.</span></p>
<p><span style="font-weight: 400;">“The holiday season is a time to reflect on charitable giving, and the data shows Canadians are consistently less charitable every year, which means charities face greater challenges to secure resources to help those in need,” said Jake Fuss, the institute’s associate director of fiscal studies and a co-author of the report.</span></p>
<p><span style="font-weight: 400;">Canadians aren’t just giving less than in the past but are also giving significantly less than their neighbors to the south, with the most recently available comparison data showing they gave just more than half &#8212; 0.53% &#8212; of the 1.03% that Americans gave as a percentage of income in 2019.</span></p>
<p><span style="font-weight: 400;">“If Canadians had given the same percentage of their aggregate income to charity as Americans had, there would have been $9.6 billion more Canadian donations to charity (a potential total of $20.0 billion),” wrote the authors.</span></p>
<p><span style="font-weight: 400;">This “generosity gap,” as the authors call it, also shows up when comparing Canada’s subregions.</span></p>
<p><span style="font-weight: 400;">Among individual provinces, Manitoba led for the second straight year in both the percentage of tax filers donating to charity (20.6%) and the percentage of income given (0.78%). Canada’s three northern territories trailed in both categories, with Nunavut recording the fewest donors (6%) and the lowest percentage of income given (0.14%). The Atlantic provinces and Quebec also ranked low in both categories.</span></p>
<p><span style="font-weight: 400;">Still, top-ranked Manitoba gave only about one-seventh of what top-ranked U.S. states Utah (5.20%) and second-ranked Arkansas (3.53%) gave as a percentage of income for the most recent year studied. Manitoba also trailed all other U.S. states in this category, except West Virginia.</span></p>
<p><span style="font-weight: 400;">“In comparing the depth of charitable giving, Canadian provinces and territories typically do far worse than U.S. jurisdictions,” the authors wrote.</span></p>
<p><span style="font-weight: 400;">The authors of the study, which the Fraser Institute has conducted annually in some form or another since the 1990s, offered no reason for this disparity in their report though the typically higher income levels of Americans could be one factor, Fuss surmised.</span></p>
<p><span style="font-weight: 400;">“The aim of the study is to simply provide the charitable giving data and communicate how trends have changed over the decades,” Fuss told </span><i><span style="font-weight: 400;">The NonProfit Times. </span></i><span style="font-weight: 400;">“The percentage of tax-filers donating and the share of income donated have largely both been on the decline over the past decade in Canada, so my colleagues and I are hopeful that these troubling trends turn around this holiday season because vulnerable Canadians rely on charitable donations for essential things.”</span></p>
<p><span style="font-weight: 400;">The institute is sharing the results through news releases, radio and TV appearances, and on social media throughout Canada so people will have a better understanding of how this generosity gap limits the ability of Canadian charities to improve the quality of life in their communities and beyond, Fuss said.</span></p>
<p><span style="font-weight: 400;">The full report can be viewed at: </span><a href="https://www.fraserinstitute.org/studies/generosity-in-canada-the-2022-generosity-index"><span style="font-weight: 400;">https://www.fraserinstitute.org/studies/generosity-in-canada-the-2022-generosity-index</span></a><span style="font-weight: 400;">.</span></p>

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://www.thenonprofittimes.com/donors/arab-americans-are-giving-to-humanitarian-causes/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous donors</a></div></div>
	        </nav>			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
		
		<aside id="block-33" class="widget widget_block">
<h2>Sponsored:</h2>
</aside><aside id="block-11" class="widget widget_block"><div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1670853173023-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</div>

<!-- /21686408785/nptHome300x250 -->
<div id='div-gpt-ad-1670853173023-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1670853173023-0'); });
  </script>
</div></aside><aside id="block-12" class="widget widget_block"><div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1670853308571-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</div>

<!-- /21686408785/nptHomeTwo300x250 -->
<div id='div-gpt-ad-1670853308571-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1670853308571-0'); });
  </script>
</div></aside><aside id="block-29" class="widget widget_block"><div class="bg-white-light sidebar-inset">
<section class="widget popularCategoryWidget styleThree">
<h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">NPT Digital Edition</h4>
<div class="popularCategoryWidget__body u-marginTop30">
<ul>
<li><a class="noChildUl" href="/the-nonprofit-times-digital-edition/"><img src="https://lsc-pagepro.mydigitalpublication.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=17673" class="digiImg"></a></li>
</ul>
</div>
</section>
<p><!--//widget end--><br>
<!-- widget(popular category)--><br>
<!--section class="widget popularCategoryWidget styleThree">
  <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Exempt
  Digital Edition</h4>
<div class="popularCategoryWidget__body u-marginTop30">
<ul>
<li><a class="noChildUl" href="/exempt-magazine-digital-edition/"><img
     src="https://lsc-pagepro.mydigitalpublication.com/cache/getCover.php?out=raw&isz=320&m=18066"
     class="digiImg"></a></li>
   </ul>
 </div>
</section--></p>
</div></aside><aside id="block-35" class="widget widget_block">
<h2>Print Edition:</h2>
</aside><aside id="block-36" class="widget widget_block">
<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://simplecirc.com/subscribe/the-nonprofit-times" target="_blank" rel="noreferrer noopener">NPT Print Edition Subscribe </a></div>
</div>
</aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">NPT Weekly Newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33460" method="post" data-id="33460" data-name="NPT popup" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671749410" /><input type="hidden" name="_mc4wp_form_id" value="33460" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="mepr_login_widget-4" class="widget widget_mepr_login_widget"><h2 class="widget-title">Login</h2>
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://www.thenonprofittimes.com/login-2/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                    <div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span>
            </button>
          </div>
        </div>
      </div>
            <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="https://www.thenonprofittimes.com/account/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="true" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://www.thenonprofittimes.com/login-2/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>
</aside><aside id="mepr_subscriptions_widget-4" class="widget widget_mepr_subscriptions_widget"><h2 class="widget-title">Your Subscriptions</h2><ul><li class="mepr-subscriptions-widget-row mepr-widget-error">You are not logged in.</li></ul></aside><aside id="block-13" class="widget widget_block">
<h2>Links:</h2>
</aside><aside id="block-14" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://www.thenonprofittimes.com/uncategorized/nyag-files-suit-sues-trump-family-foundation/">NYAG Files Suit Sues Trump Family And Foundation</a></li>
<li><a href="https://www.thenonprofittimes.com/categories/regulation/house-signs-off-tax-bill-hurts-charities/">House Signs Off On Tax Bill That Hurts Charities</a></li>
<li><a href="https://www.thenonprofittimes.com/uncategorized/neurofundraising/">NeuroFundraising</a></li>
<li><a href="https://www.thenonprofittimes.com/categories/marketing/dma-seeking-feedback-updated-standards/">DMA Seeking Feedback On Updated Standards</a></li>
<li><a href="https://www.thenonprofittimes.com/categories/database/guidestar-pulls-hate-group-designations-threats/">GuideStar Pulls Hate Group Designations After Threats</a></li>
</ul></aside><aside id="block-21" class="widget widget_block">
<h2>Search:</h2>
</aside><aside id="block-20" class="widget widget_block widget_search"><form role="search" method="get" action="https://www.thenonprofittimes.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->



</div></div>
	      <footer class="page-footer footer-default">
	        <div class="container container-wide">
	          <hr class="divider divider-lg offset-0">
	          <div class="row text-center text-xl-left row-narrow-60 row-30">
	            
	            <div class="offset-md-2 col-md-8 col-xl-4 col-xxl-3 offset-xl-0 order-xl-4">
	              <h3 class="font-weight-regular font-italic font-accent">Sign up for our newsletter!</h3>
	              <div>
	                <p>Don't miss the latest updates on the world of nonprofits!</p>
	              </div>
	              <!-- Begin Mailchimp Signup Form -->
	              <div id="mc_embed_signup">
	                <form action="https://thenonprofittimes.us14.list-manage.com/subscribe/post?u=e7e607810e5a90cc90c67f799&amp;id=639f323152" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate rd-mailform sidebar-subscribe-form" target="_blank" novalidate>
	                  <div id="mc_embed_signup_scroll">
	                    <!--div class="indicates-required"><span class="asterisk">*</span> indicates required</div-->
	                    <div class="mc-field-group">
	                      <!-- <label class="form-label" for="mce-EMAIL">Email Address <span class="asterisk">*</span></label> -->
	                      <input type="email" value="" name="EMAIL" class="required email form-input" id="mce-EMAIL" placeholder="Email Address*">
	                    </div>
	                    <div id="mce-responses" class="clear">
	                      <div class="response" id="mce-error-response" style="display:none"></div>
	                      <div class="response" id="mce-success-response" style="display:none"></div>
	                    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
	                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7e607810e5a90cc90c67f799_639f323152" tabindex="-1" value=""></div>
	                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-warning"></div>
	                  </div>
	                </form>
	              </div>
	              <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';fnames[16]='MMERGE16';ftypes[16]='text';fnames[17]='MMERGE17';ftypes[17]='text';fnames[18]='MMERGE18';ftypes[18]='text';fnames[19]='MMERGE19';ftypes[19]='text';fnames[20]='MMERGE20';ftypes[20]='text';fnames[21]='MMERGE21';ftypes[21]='text';fnames[22]='MMERGE22';ftypes[22]='text';fnames[23]='MMERGE23';ftypes[23]='text';fnames[24]='MMERGE24';ftypes[24]='text';fnames[25]='MMERGE25';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
	              <!--End mc_embed_signup-->
	              <!--form class="offset-top-25 rd-mailform-inline rd-mailform form-inline-flex d-sm-flex" data-form-output="form-output-global" data-form-type="subscribe" method="post" action="bat/rd-mailform.php">
	                <div class="form-wrap mfInput">
	                  <input id="subscribe-form-email-2" type="text" name="email" data-constraints="@Email @Required">
	                  <label class="form-label" for="subscribe-form-email-2">Your E-mail</label>
	                </div>
	                <button class="btn btn-warning">Subscribe</button>
	              </form-->
	              <!--div class="rd-mailform-validate"></div-->
	            </div>

	            <div class="offset-md-1 col-md-10 col-xl-4 col-xxl-3 offset-xl-0 offset-top-45 offset-lg-top-0 order-xl-3">
	              <h6 class="font-weight-bold">Categories</h6>
	              <div class="offset-top-20">
	                <ul class="unit-spacing-xs unit small font-italic flex-wrap">
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/special-reports">Reports</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/people">People</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/foundations">Foundations</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/hr">HR</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/grants.html">Grants</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/technology">Tech</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/donors">Donors</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/legal">Legal</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/accounting">Accounting</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/healthcare">Healthcare</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/management">Management</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/fundraising">Fundraising</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/finance">Finance</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/webinars">Webinars</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/whitepapers">WhitePapers</a></li>
	                </ul>
	              </div>
	            </div>
	            <div class="col-sm-6 col-xxl-3 col-xl-2 offset-top-45 offset-lg-top-0">
	              <h6>Links</h6>
	              <ul class="small text-center text-xl-left list-unstyled list font-italic font-accent">
	                <li><a href="https://www.thenonprofittimes.com/podcast/episode-52-why-are-donors-more-generous-with-time/">Fresh Research Podcast</a></li>
	                <li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a></li>
	                <li><a href="/marketplace">New Marketplace</a></li>
	                <li><a href="https://shopthenonprofittimes.com/">Salary & Benefits Report</a></li>
	                <li><a href="/about">About us</a></li>
	                <li><a href="/contact">Contact us</a></li>
	              </ul>
	            </div>
	            <div class="col-sm-6 col-xl-2 col-xxl-3 offset-top-45 offset-lg-top-0">
	              <h6>Information</h6>
	              <p>As we celebrate our 34th year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
	            </div>

	          </div>
	          <hr class="divider divider-offset-top-52">
	          <div class="row text-left row-30">
	            <div class="col-lg-5 order-lg-1 text-center text-lg-right">
	                    <ul class="list-inline-0">
	                      <li><a class="icon icon-circle fa-facebook icon-default" href="https://www.facebook.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-twitter icon-default" href="https://twitter.com/nonprofittimes"></a></li>
                            <!--li><a class="icon icon-circle fa-instagram icon-default" href="#"></a></li-->
                            <li><a class="icon icon-circle fa-youtube icon-default" href="https://youtube.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-linkedin icon-default" href="https://www.linkedin.com/groups/3767031/"></a></li>
	                    </ul>
	            </div>
	            <div class="col-lg-7 text-center text-lg-left d-flex align-items-center flex-wrap justify-content-center justify-content-lg-start">
	              <!--Brand--><a class="brand" href="index.html"><img class="brand-logo-dark" src="images/logo-default-235x60.png" alt="" width="117" height="30"/><img class="brand-logo-light" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" alt="" width="117" height="36"/></a>
	              <p class="rights"><span>&copy;&nbsp;</span><span class="copyright-year"></span><span>&nbsp;</span><span class="rdc-today_date"></span><span>&nbsp;</span><span>NPT Publishing Group</span><span>.&nbsp;</span><a class="privacy-link" href="/email-privacy-policy">Privacy Policy</a></p>
	            </div>
	          </div>
	        </div>
	      </footer>
	    </div>
	    <div class="snackbars" id="form-output-global"></div>
	
	    <script src="https://www.thenonprofittimes.com/wp-content/themes/astra-child/assets/js/core.min.js"></script>
	    <script src="https://www.thenonprofittimes.com/wp-content/themes/astra-child/assets/js/script.js"></script>

	    		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><style>.wp-container-1 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<link rel='stylesheet' id='ays-pb-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/ays-popup-box/public/css/ays-pb-public.css?ver=2.9.7' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.thenonprofittimes.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.1' id='astra-theme-js-js'></script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.7' id='media-player-js'></script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.7' id='html5-player-js'></script>
<script id='ivory-search-scripts-js-extra'>
var IvorySearchVars = {"is_analytics_enabled":"1"};
</script>
<script src='https://www.thenonprofittimes.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.8' id='ivory-search-scripts-js'></script>
<script defer src='https://www.thenonprofittimes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			
	  </body>
	</html>

