<!DOCTYPE html>
<html class="wide wow-animation" lang="en">
  <head>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="keywords" content="nonprofit news, non profit management, charity, associations, hospitals, religious organizations, fundraising, donors, nonprofits, the nonprofit times">
		<meta name="news_keywords" content="nonprofit news, non profit management, charity, associations, hospitals, religious organizations, fundraising, donors, nonprofits, the nonprofit times"> 
		<meta name="description" content="Supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively."> 
		<meta itemprop="description" name="description" content="Supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively."> 
		<meta property="og:description" content="Supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively."> 

		<meta name="keywords" content=""> 
<meta name="news_keywords" content=""> 
<meta name="twitter:site" value="@NonProfitTimes"> 
<meta name="twitter:card" content="summary_large_image"> 
<meta property="og:type" content="article"> 
<meta property="og:site_name" content="The NonProfit Times"> 
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes"> 
<meta property="fb:admins" content=""> 
<meta property="article:content_tier" content="free"> 
<title>Alzheimer’s Drug Discovery Foundation Nabs $50M From New Funders - The NonProfit Times</title> 
<meta property="og:url" content="https://www.thenonprofittimes.com/foundations/alzheimers-drug-discovery-foundation-nabs-50m-from-new-funders/"> 
<meta property="og:image" content="https://www.thenonprofittimes.com/wp-content/uploads/2022/08/alzheimers-drug-discovery-foundation-nabs-50m-from-new-funders-the-nonpofit-times.png" itemprop="image"> 
<meta property="og:title" content="Alzheimer’s Drug Discovery Foundation Nabs $50M From New Funders"> 
<meta itemprop="description" name="description" content=""> 
<meta property="og:description" content=""> 
<meta name="robots" content="index,follow"> 
<meta name="theme" content="normal"> 
<meta name="audio_url" content=""> 
<meta property="twitter:description" content=""> 
<meta property="twitter:title" content="Alzheimer’s Drug Discovery Foundation Nabs $50M From New Funders"> 
<meta property="twitter:image" content="https://www.thenonprofittimes.com/wp-content/uploads/2022/08/alzheimers-drug-discovery-foundation-nabs-50m-from-new-funders-the-nonpofit-times.png"> 
<meta property="article:author" content=""> 
<meta property="author" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
<script id='mp-i18n-js-extra'>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</script>
<script id='mp-datepicker-js-extra'>
var MeprDatePicker = {"timeFormat":"","showTime":""};
</script>
    <link rel="icon" href="images/favicon.ico" type="image/x-icon">
    <link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400,500,300,300italic,500%7CNoto+Serif:400italic,700%7CNoto+Sans:700,700italic">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/css/bootstrap.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/css/fonts.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/css/style.css">

    <link rel='dns-prefetch' href='//js.stripe.com' />
    <script src='https://js.stripe.com/v3/?ver=1.4.4' id='stripe-js-js'></script>
    <script id='stripe-create-token-js-extra'>
      var MeprStripeGateway = {"public_key":"pk_live_HmW9BKxqE2ZpoQ010J95vcay","style":{"base":[]}};
    </script>
    <script id='mp-signup-js-extra'>
      var MeprSignup = {"coupon_nonce":"740b18b3b2"};
    </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
    <script id='jquery-ui-datepicker-js-after'>
    jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
    </script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/app/gateways/stripe/create_token.js?ver=1.4.4' id='stripe-create-token-js'></script>
    
    <link rel='stylesheet' id='dashicons-css'  href='https://assets.thenonprofittimes.com/wp-includes/css/dashicons.min.css?ver=5.9' media='all' />
    <link rel='stylesheet' id='admin-bar-css'  href='https://assets.thenonprofittimes.com/wp-includes/css/admin-bar.min.css?ver=5.9' media='all' />
    <link rel='stylesheet' id='mp-account-css-css'  href='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/css/ui/account.css?ver=1.4.4' media='all' />
    <link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.13.0/themes/smoothness/jquery-ui.css?ver=5.9' media='all' />
    <link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=5.9' media='all' />
    <link rel='stylesheet' id='mp-signup-css'  href='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/css/signup.css?ver=5.9' media='all' />
    <link rel='stylesheet' id='mp-plans-css-css'  href='https://assets.thenonprofittimes.com/index.php?plugin=mepr&#038;action=mepr_load_css&#038;t=price_table&#038;ver=5.9' media='all' />
    <link rel='stylesheet' id='wp-block-library-css'  href='https://assets.thenonprofittimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' media='all' />
    <link rel='stylesheet' id='twenty-twenty-one-print-style-css'  href='https://assets.thenonprofittimes.com/wp-content/themes/twentytwentyone/assets/css/print.css?ver=1.0' media='print' />
    <link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://assets.thenonprofittimes.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1647869419' media='all' />
    <link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://assets.thenonprofittimes.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-1180.min.css?ver=11.8' media='all' />
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/jquery.payment.js?ver=5.9' id='jquery.payment-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/validate.js?ver=5.9' id='mp-validate-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/i18n.js?ver=5.9' id='mp-i18n-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.0' id='jquery-ui-datepicker-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=5.9' id='mepr-timepicker-js-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/date_picker.js?ver=1.4.4' id='mp-datepicker-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/signup.js?ver=1.4.4' id='mp-signup-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1647869419' id='promise-polyfill-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1647869419' id='fetch-polyfill-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.2429f3d7.min.js?ver=1' id='wpshopify-scripts-vendors-admin-public-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/wpshopify/dist/vendors-public.2429f3d7.min.js?ver=1' id='wpshopify-scripts-vendors-public-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/wpshopify/dist/public.2429f3d7.min.js?ver=1' id='wpshopify-scripts-frontend-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/js/checkout.js?ver=1.4.4' id='mepr-checkout-js-js'></script>
    <script src='https://js.stripe.com/v3/?ver=1.4.4' id='stripe-js-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/plugins/memberpress/app/gateways/stripe/create_token.js?ver=1.4.4' id='stripe-create-token-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-includes/js/admin-bar.min.js?ver=5.9' id='admin-bar-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/themes/twentytwentyone/assets/js/polyfills.js?ver=1.0' id='twenty-twenty-one-ie11-polyfills-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/themes/twentytwentyone/assets/js/primary-navigation.js?ver=1.0' id='twenty-twenty-one-primary-navigation-script-js'></script>
    <script src='https://assets.thenonprofittimes.com/wp-content/themes/twentytwentyone/assets/js/responsive-embeds.js?ver=1.0' id='twenty-twenty-one-responsive-embeds-script-js'></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <style>.ie-panel{display: none;background: #212121;padding: 10px 0;box-shadow: 3px 3px 5px 0 rgba(0,0,0,.3);clear: both;text-align:center;position: relative;z-index: 1;} html.ie-10 .ie-panel, html.lt-ie-10 .ie-panel {display: block;}</style>
        

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NW8GF9B');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71855915-1');
</script>


  </head>
  <body>

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NW8GF9B"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->


    <div class="ie-panel"><a href="http://windows.microsoft.com/en-US/internet-explorer/"><img src="images/ie8-panel/warning_bar_0000_us.jpg" height="42" width="820" alt="You are using an outdated browser. For a faster, safer browsing experience, upgrade for free today."></a></div>
    <div class="preloader">
      <div class="preloader-body">
        <div class="cssload-container">
          <div class="cssload-speeding-wheel"></div>
        </div>
        <p>Loading...</p>
      </div>
    </div>
    <div class="page">
      <header class="page-head">
        <div class="rd-navbar-wrap">
          <nav class="rd-navbar rd-navbar-default rd-navbar-classic" data-layout="rd-navbar-fixed" data-sm-layout="rd-navbar-fixed" data-md-layout="rd-navbar-fixed" data-md-device-layout="rd-navbar-fixed" data-lg-layout="rd-navbar-fixed" data-lg-device-layout="rd-navbar-fixed" data-xl-layout="rd-navbar-static" data-xl-device-layout="rd-navbar-static" data-lg-stick-up-offset="196px" data-xl-stick-up-offset="196px" data-xxl-stick-up-offset="196px" data-lg-stick-up="true" data-xl-stick-up="true" data-xxl-stick-up="true">
            <div class="rd-navbar-inner">
              <!--div class="rd-navbar-top-part text-md-left small"><span class="date d-none d-md-block rd-calendar"><span class="rdc-today_day"></span>. <span class="rdc-today_month"></span> <span class="rdc-today_date"></span>, <span class="copyright-year"></span></span>
                <div class="rd-navbar-top-part-right">
                  <div class="rd-navbar-search-toggle" data-rd-navbar-toggle=".rd-navbar-search-wrap"></div>
                  <div class="rd-navbar-search-wrap">
                    <div class="rd-navbar-search">
                      <form class="rd-search rd-navbar-search-form" action="search-results.html" data-search-live="rd-search-results-live" method="GET">
                        <div class="form-wrap">
                          <label class="form-label" for="rd-navbar-search-form-input">I`m looking for....</label>
                          <input class="rd-navbar-search-form-input form-input " id="rd-navbar-search-form-input" type="text" name="s" autocomplete="off">
                        </div>
                        <button class="rd-search-form-submit fa-search rd-navbar-search-form-submit" type="submit"></button>
                      </form>
                    </div>
                  </div>
                  <div class="divider-vertical divider-xs"></div>
                  <div class="element-groups-xl-custom user-forms unit unit-spacing-xl justify-content-end"><a class="rd-navbar-login-btn" href="#" data-rd-navbar-toggle=".rd-navbar-login"><span class="icon icon-sm fa-unlock-alt text-white d-md-none"></span><span class="d-none d-md-inline-block">Login</span></a>
                    <div class="rd-navbar-login">
                      <form action="#">
                        <div class="form-wrap">
                          <input class="form-input" id="login-name" type="text" name="name">
                          <label class="form-label" for="login-name">Your Name</label>
                        </div>
                        <div class="form-wrap offset-top-12">
                          <input class="form-input" id="login-password" type="password" name="pass">
                          <label class="form-label" for="login-password">Your Name</label>
                        </div>
                        <button class="btn btn-warning offset-top-12 text-normal" type="submit">Login</button>
                      </form>
                    </div><a class="rd-navbar-register-btn" href="#" data-rd-navbar-toggle=".rd-navbar-register"><span class="icon icon-sm fa-user text-white d-md-none"></span><span class="d-none d-md-inline-block">Register</span></a>
                    <div class="rd-navbar-register">
                      <form action="#">
                        <div class="form-wrap">
                          <input class="form-input" id="register-name" type="text" name="name">
                          <label class="form-label" for="register-name">Your Name</label>
                        </div>
                        <div class="form-wrap offset-top-12">
                          <input class="form-input" id="register-password" type="password" name="pass">
                          <label class="form-label" for="register-password">Your Name</label>
                        </div>
                        <button class="btn btn-warning offset-top-12 text-normal" type="submit">Register</button>
                      </form>
                    </div>
                  </div>
                </div>
              </div-->
              <div class="rd-navbar-panel">
                <button class="rd-navbar-toggle" data-rd-navbar-toggle=".rd-navbar-nav-wrap"><span></span></button>

                <div class="rd-navbar-brand">
                  <!--Brand--><a class="brand" href="/"><img class="brand-logo-dark" src="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/images/nplogo2.png" alt="The NonProfit Times" width="220" height="67"/><!--img class="brand-logo-light" src="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/images/nplogo2.png" alt="" width="220" height="67"/--></a>
                  <!--a href="https://www.phly.com/campaign/PHLY-Difference-Np-Tom.aspx?utm_source%20=NP%20Times&utm_%20medium=Banner&utm_campaign=PHLYDiff%20&utm_term=NP-Tom&utm_content=%20Q2_2021"><img src="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/images/12887806320232206480.jpg" style="padding-left:2em"></a-->
                    <!-- /21686408785/nptHomepageTop -->
                    <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
                    <script>
                    var googletag = googletag || {};
                    googletag.cmd = googletag.cmd || [];
                    </script>

                    <script>
                    googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                    });
                    </script>
                    <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
                    </script>
                    </div>
                    <!-- /21686408785/nptHomepageTop -->
                </div>

              </div>
              <div class="rd-navbar-nav-wrap">
                <div class="rd-navbar-social-list">
                          <ul class="list-inline-0">
                            <li><a class="icon icon-circle fa-facebook icon-default" href="https://www.facebook.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-twitter icon-default" href="https://twitter.com/nonprofittimes"></a></li>
                            <!--li><a class="icon icon-circle fa-instagram icon-default" href="#"></a></li-->
                            <li><a class="icon icon-circle fa-youtube icon-default" href="https://youtube.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-linkedin icon-default" href="https://www.linkedin.com/groups/3767031/"></a></li>
                          </ul>
                </div>
                <ul class="rd-navbar-nav">
                  <!--li class="rd-nav-item active"><a class="rd-nav-link" href="index.html">Articles</a>
                  </li-->
                  <li class="rd-nav-item"><a class="rd-nav-link" href="#">Articles & Reports</a>
                    <ul class="rd-menu rd-navbar-dropdown">

                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/whitepapers">WhitePapers</a>
                     </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/special-reports">Special Reports</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/people">People</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/npt-finance">Finance</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/foundations">Foundations</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/human-resources">Human Resources</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/grants">Grants</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/technology">Technology</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/donors">Donors</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/legal">Legal</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/accounting">Accounting</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/healthcare">Healthcare</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/management">Management</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/fundraising">Fundraising</a>
                      </li>
                       
                      <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="#">Header Setting</a>`
                        <ul class="rd-menu rd-navbar-dropdown">a
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="header-variant-1.html">Header variant 1</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="header-variant-2.html">Header variant 2</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="header-default.html">Header Default</a>
                          </li>
                        </ul>
                      </li-->
                      <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="#">Footer Settings</a>
                        <ul class="rd-menu rd-navbar-dropdown">
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="footer-variant-1.html">Footer variant 1</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="footer-variant-2.html">Footer variant 2</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="footer-default.html">Footer Default</a>
                          </li>
                        </ul>
                      </li-->
                      <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="#">Sidebar Settings</a>
                        <ul class="rd-menu rd-navbar-dropdown">
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="index.html">Right Sidebar</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="index-sidebar-left.html">Left Sidebar</a>
                          </li>
                          <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="index-sidebar-none.html">No Sidebar</a>
                          </li>
                        </ul>
                      </li-->
                    </ul>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a>
                  </li>
                   <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/webinars">Webinars</a>
                  </li-->
                  <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="/marketplace">Marketplace</a>
                  </li-->
                  <!--li class="rd-dropdown-item"><a class="rd-dropdown-link" href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a>
                  </li-->
                  <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="https://reviews.thenonprofittimes.com/crm">Software Reviews</a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="https://catalog.mindedge.com/nptimes/categories/16">Training</a>
                  </li>
                  <!--li class="rd-nav-item"><a class="rd-nav-link" href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Careers</a>
                  </li-->
                  <li class="rd-nav-item"><a class="rd-nav-link" href="https://careercenter.nptimes.com/employers/">Hiring</a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="/npt-finance"><span style="color:#28a745">NPT Finance (NEW)</span></a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="/about">About</a>
                  </li>
                  <li class="rd-nav-item"><a class="rd-nav-link" href="/contact">Contacts</a>
                  </li>
                  <!--li class="rd-nav-item"><a class="rd-nav-link" href="#">Post Types</a>
                    <ul class="rd-menu rd-navbar-dropdown">
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-default.html">Post Default</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-audio.html">Post With Audio</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-facebook.html">Post With Facebook</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-link.html">Post With Link</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-quote.html">Post With Quote</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-quote-2.html">Post With Quote-2</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-slider.html">Post With Slider</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-twitter.html">Post With Twitter</a>
                      </li>
                      <li class="rd-dropdown-item"><a class="rd-dropdown-link" href="post-with-video.html">Post With Video</a>
                      </li>
                    </ul>
                  </li-->
                </ul>
              </div>
            </div>
          </nav>
        </div>
      </header>

<section class="section section-md bg-default"> 
  <div class="container container-wide">
    <div class="row text-left row-narrow-60 row-30">
      <div class="col-xl-8">
        <div class="row flex-xl-row-reverse row-20">
          <div class="col-xl-11">
            <div class="post post-default post-variant-3">
              <div class="text-left"><a href="politics.html"><span class="badge badge-warning">Foundations</span></a></div>
              <div class="offset-top-12">
                <div class="h1 text-black">Alzheimer’s Drug Discovery Foundation Nabs $50M From New Funders</div>
                <div class="post-meta element-groups-custom offset-top-12"><a class="post-meta-author" href="politics.html">The NonProfit Times</a><a class="post-meta-time" href="politics.html">
                  <time datetime="2020-06-06">Tuesday | August 16th, 2022</time></a></div>
                </div><img class="offset-top-12" src="https://www.thenonprofittimes.com/wp-content/uploads/2022/08/alzheimers-drug-discovery-foundation-nabs-50m-from-new-funders-the-nonpofit-times.png" alt=""/>


                <p><span style="font-weight: 400;">The Alzheimer’s Drug Discovery Foundation (ADDF) has received $50 million in potential funding from new funders for its Diagnostics Accelerator initiative. The new funding brings the project’s total capital to $100 million, which will be used to develop new tests for early diagnosis of Alzheimer’s and related conditions. The Diagnostics Accelerator was launched in 2018.</span></p>
<p><span style="font-weight: 400;">The new funders include Biogen, Eli Lilly &amp; Company, the NFL Players Association and the Shanahan Family Foundation. Their contributions, along with those from other entities, join funding from inaugural funders the Association for Frontotemporal Degeneration, Jeff Bezos, Bill Gates, the Dolby Family, Leonard A. Lauder, MacKenzie Scott and the Charles and Helen Schwab Foundation. The ADDF was founded by Leonard A. and Ronald S. Lauder in 1998.</span></p>
<p><span style="font-weight: 400;">“The day will soon come when there will be blood tests, eye scans and smart phone apps to diagnose Alzheimer’s, just as simple tests can diagnose hypertension, diabetes or high cholesterol,” ADDF co-founder and Chief Science Officer Howard Fillit said via a statement. “We cannot slow or stop the course of Alzheimer’s disease without first finding a simple way to diagnose it early, and with support from strategic partnerships like the Diagnostics Accelerator we are well on our way. Our aim is to bring more diagnostic tools to patients and physicians within the next five years.”</span></p>
<p><span style="font-weight: 400;">According to a statement from ADDF, more than 6 million Americans have Alzheimer’s, with half being undiagnosed. That number is anticipated to triple by 2060. Alzheimer’s can begin making changes within the brain a decade or more before symptoms manifest, making early detection essential. In addition to early detection activities, tools developed by the ADDF are also seen as improving clinical test design and advancing potential treatments.</span></p>
<p><span style="font-weight: 400;">“Four years ago, we launched the Diagnostics Accelerator with the ADDF to accelerate new research to find a simple yet reliable test to diagnose Alzheimer’s early in its progression,” Gates Ventures Managing Director, Health &amp; Life Sciences Niranjan Bose said in a statement. “Thanks to the work of the funded researchers, there are now dozens of new biomarkers in the pipeline, which are critical to advancing new therapeutics for Alzheimer’s and helping us better understand this disease.”</span></p>

                <div class="post-meta"><span class="post-meta-tags">Tagged in : <span><a href="#">Foundations</a></span></span></div>
              </div>
              <div class="bg-black context-dark posts-comment-inset post-comment-classic">
                <div class="unit flex-md-row flex-lg-row flex-xl-row flex-xxl-row">
                  <!--div class="unit-left"><img class="post-image max-width-none" src="images/nptauthor.png" width="150" height="150" alt=""/></div-->
                  <div class="unit-body">
                    <!--h3 class="heading-italic font-weight-regular offset-sm-top-28">Written by <a href="#">The NonProfit Times</a>
                    </h3-->
                    <p>As we celebrate our 36th year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
                  </div>
                </div>
              </div>
            </div>
            <div class="col-xl-1">
              <ul class="list-inline-0 stuck-lg">
                <li class="reveal-lg-block offset-lg-top-5"><a class="icon icon-circle fa-facebook icon-black" href="#"></a></li>
                <li class="reveal-lg-block offset-lg-top-5"><a class="icon icon-circle fa-twitter icon-black" href="#"></a></li>
                <li class="reveal-lg-block offset-lg-top-5"><a class="icon icon-circle fa-linkedin icon-black" href="#"></a></li>
                <!--li class="reveal-lg-block offset-lg-top-5"><a class="icon icon-circle fa-youtube icon-black" href="#"></a></li-->
                <!--li class="reveal-lg-block offset-lg-top-5"><a class="icon icon-circle fa-feed icon-black" href="#"></a></li-->
              </ul>
            </div>
          </div>
          <hr class="divider post-divider">
          <div class="row justify-content-md-between row-20">
            <div class="col-md-6 col-xxl-4 text-md-left">
              <div class="inset-left-30">
                <div class="font-accent small font-italic">Previous Post</div>
                <div class="post-prev h5 offset-top-5">&laquo; <a href="https://www.thenonprofittimes.com/foundations/community-foundation-spending-levels-slow/" rel="prev">Community Foundation Spending Levels Slow</a></div>
              </div>
            </div>
            <div class="col-md-6 col-xxl-4 text-md-right">
              <div class="inset-right-30">
                <div class="font-accent small font-italic">Next Post</div>
                <div class="post-next h5 offset-top-5"></div>
              </div>
            </div>
          </div>
              <!--div class="heading-divider" id="comments">
                <h3 class="heading-italic font-weight-regular">3 Responses
                </h3>
              </div-->
              <!--div class="comment text-md-left">
                <div class="unit-comment unit flex-md-row flex-lg-row flex-xl-row flex-xxl-row">
                  <div class="unit-left"><img class="max-width-none" src="images/comment-01.jpg" alt=""/>
                  </div>
                  <div class="unit-body">
                    <div class="row justify-content-sm-between text-sm-left">
                      <div class="col-sm-8">
                        <ul class="list-inline-md font-accent small font-italic fon">
                          <li>by <a href="categories-list.html">Brian illiamson</a>
                          </li>
                          <li><span class="icon-time text-primary">2h ago</span></li>
                        </ul>
                      </div>
                      <div class="col-sm-2 text-right"><a class="icon-reply" href="#reply"></a></div>
                    </div>
                    <p>I cannot agree more, as my brother went on to become a volunteer in Syria, fighting alongside Syrian moderate opposition versus Assad - and died. All because US did not stop Assad in 2011-2012.</p>
                  </div>
                </div>
              </div-->
              <!--div class="comment comment-reply text-md-left">
                <div class="unit flex-md-row flex-lg-row flex-xl-row flex-xxl-row">
                  <div class="unit-left">
                    <img.max-width-none(src=commentsObj[i].reply[j].img, width=commentsObj[i].reply[j].imgWidth, height=commentsObj[i].reply[j].imgSize, alt="")><img class="max-width-none" src="images/comment-02.jpg" alt=""/>
                  </div>
                  <div class="unit-body">
                    <div class="row justify-content-sm-between text-sm-left">
                      <div class="col-sm-8">
                        <ul class="list-inline-md font-accent small font-italic">
                          <li>by <a href="categories-list.html">Sharon Walker</a>
                          </li>
                          <li><span class="icon-time text-primary">2h ago</span></li>
                        </ul>
                      </div>
                      <div class="col-sm-2 text-right"><a class="icon-reply" href="#reply"></a></div>
                    </div>
                    <p>I also support the author. I expected the improvement of social and economic situation in our country. We will most likely remember Obama as an average president of the United States.</p>
                  </div>
                </div>
              </div-->
              <!--div class="divider divider-dashed"></div-->
              <!--div class="comment text-md-left">
                <div class="unit-comment unit flex-md-row flex-lg-row flex-xl-row flex-xxl-row">
                  <div class="unit-left"><img class="max-width-none" src="images/comment-03.jpg" alt=""/>
                  </div>
                  <div class="unit-body">
                    <div class="row justify-content-sm-between text-sm-left">
                      <div class="col-sm-8">
                        <ul class="list-inline-md font-accent small font-italic fon">
                          <li>by <a href="categories-list.html">Brian Williamson</a>
                          </li>
                          <li><span class="icon-time text-primary">2h ago</span></li>
                        </ul>
                      </div>
                      <div class="col-sm-2 text-right"><a class="icon-reply" href="#reply"></a></div>
                    </div>
                    <p>Would the current president be the one we hoped for? Maybe, but with his weakening of our international image, it became almost impossible to call the US a country with an unquestionable authority.</p>
                  </div>
                </div>
              </div-->
              <!--div class="heading-divider" id="reply">
                <h3 class="heading-italic font-weight-regular">Leave a Reply</h3>
              </div-->
              <!--p class="font-weight-regular font-italic">Your email address will not be published. Required fields are marked<span class="text-primary">*</span></p-->
              <!--form class="rd-mailform rd-mailform-gray-light-skin comment-form" data-form-output="form-output-global" data-form-type="contact" method="post" action="bat/rd-mailform.php">
                <div class="form-wrap">
                  <label class="form-label" for="contact-name">Your name *</label>
                  <input class="form-input" id="contact-name" type="text" name="name" data-constraints="@Required">
                </div>
                <div class="form-wrap">
                  <label class="form-label" for="contact-email">E-Mail *</label>
                  <input class="form-input" id="contact-email" type="email" name="email" data-constraints="@Required @Email">
                </div>
                <div class="form-wrap">
                  <label class="form-label" for="your-website">Your Website</label>
                  <input class="form-input" id="your-website" type="text" name="website">
                </div>
                <div class="form-wrap">
                  <label class="form-label" for="message">Comment *</label>
                  <textarea class="form-input" id="message" name="message" data-constraints="@Required"></textarea>
                </div>
                <div class="form-button form-wrap">
                  <button class="btn btn-warning">Submit Comment</button>
                </div>
              </form-->
              <!--div class="rd-mailform-validate"></div-->
            </div>
            <div class="col-xl-4 offset-top-45 offset-lg-top-0">
              <div class="row row-xl-60 justify-content-center">
                <div class="col-md-8 col-xl-12 offset-xl-0 order-sm-1 order-xl-5">
                  <div class="bg-black context-dark sidebar-inset">
                    <h3 class="heading-italic font-weight-regular">Search</h3>
                    <form class="rd-form rd-search rd-form-inline sidebar-search" action="search-results.html" method="GET">
                      <div class="form-wrap">
                        <label class="form-label" for="rd-search-form-input">I'm looking for...</label>
                        <input class="form-input" id="rd-search-form-input" type="text" name="s" autocomplete="off">
                      </div>
                      <div class="form-wrap form-button">
                        <button class="btn btn-warning offset-xs-left-10 offset-xs-top-0" type="submit">Search</button>
                      </div>
                    </form>
                  </div>
                </div>

                <div class="col-sm-12 order-sm-2 order-xl-1">
                  <div class="heading-divider pt-0">
                    <h3 class="heading-italic font-weight-regular">Sponsored</h3>
                  </div>
                  <div class="row">

                    <div class="col-md-6 col-xl-12">
                      <div class="post post-variant-1">
                        <div class="post-inner">
                          <!-- /21686408785/nptHome300x250 -->
                                                  <script>
                                                    var googletag = googletag || {};
                                                    googletag.cmd = googletag.cmd || [];
                                                  </script>
                                                  <script>
                                                    googletag.cmd.push(function() {
                                                      googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1537820134198-0').addService(googletag.pubads());
                                                      googletag.pubads().enableSingleRequest();
                                                      googletag.enableServices();
                                                    });
                                                  </script>
                                                  <div id='div-gpt-ad-1537820134198-0' style='height:250px; width:300px;'>
                                                    <script>
                                                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820134198-0'); });
                                                    </script>
                                                  </div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                                  <!-- END/21686408785/nptHome300x250 -->
                        </div>
                      </div>
                      <hr class="divider divider-dashed">
                      <div class="post post-variant-1">
                        <div class="post-inner">
                          <!-- /21686408785/nptHomeTwo300x250 -->
                                                  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                                  <script>
                                                    var googletag = googletag || {};
                                                    googletag.cmd = googletag.cmd || [];
                                                  </script>
                                                  <script>
                                                    googletag.cmd.push(function() {
                                                      googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1537820206951-0').addService(googletag.pubads());
                                                      googletag.pubads().enableSingleRequest();
                                                      googletag.enableServices();
                                                    });
                                                  </script>
                                                  <div id='div-gpt-ad-1537820206951-0' style='height:250px; width:300px;'>
                                                    <script>
                                                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820206951-0'); });
                                                    </script>
                                                  </div>
                                                  <!-- END /21686408785/nptHomeTwo300x250 -->
                        </div>
                      </div>
                      <hr class="divider divider-dashed d-md-none d-xl-block">
                    </div>

                  </div>
                </div>
                
                <div class="col-md-8 col-xl-12 offset-xl-0 order-sm-7 order-xl-2 text-center text-xl-left">
                  <div class="bg-gray-light sidebar-inset">
                    <h3 class="heading-italic font-weight-regular">Follow us</h3>
                    <p>Read our latest news on any of these social networks!</p>
                    <ul class="list-inline-0">
                      <li><a class="icon icon-circle fa-facebook icon-black" href="#"></a></li>
                      <li><a class="icon icon-circle fa-twitter icon-black" href="#"></a></li>
                      <li><a class="icon icon-circle fa-linkedin icon-black" href="#"></a></li>
                      <!--li><a class="icon icon-circle fa-youtube icon-black" href="#"></a></li-->
                      <!--li><a class="icon icon-circle fa-feed icon-black" href="#"></a></li-->
                    </ul>
                    <hr class="divider divider-dashed">
                    <h3 class="heading-italic font-weight-regular">Sign up for our newsletter!</h3>
                    <p>Don't miss the latest updates on the world of nonprofits!</p>
                    <form class="offset-top-20 rd-mailform-inline rd-mailform form-inline-flex d-sm-flex sidebar-subscribe-form" data-form-output="form-output-global" data-form-type="subscribe" method="post" action="bat/rd-mailform.php">
                      <div class="form-wrap mfInput">
                        <input class="form-input" id="subscribe-form-email" type="text" name="email" data-constraints="@Email @Required">
                        <label class="form-label" for="subscribe-form-email">Your E-mail</label>
                      </div>
                      <button class="btn btn-warning">Subscribe</button>
                    </form>
                    <div class="rd-mailform-validate"></div>
                  </div>
                </div>

                <div class="col-md-8 col-xl-12 order-sm-1 order-xl-4">
                  <div class="bg-gray-light sidebar-inset">
                    <h3 class="heading-italic font-weight-regular">Search</h3>
                    <!--form class="rd-form rd-search rd-form-inline sidebar-search" action="search-results.html" method="GET">
                      <div class="form-wrap form-button">
                        <label class="form-label" for="rd-search-form-input">I'm looking for...</label>
                        <input class="form-input" id="rd-search-form-input" type="text" name="s" autocomplete="off">
                        <button class="btn btn-warning offset-xs-left-10 offset-xs-top-0" type="submit">Search</button>
                      </div>
                    </form-->
                    <form role="search"  method="get" class="search-form" action="https://www.thenonprofittimes.com/">
	<label for="search-form-1">Search&hellip;</label>
	<input type="search" id="search-form-1" class="search-field" value="" name="s" />
	<input type="submit" class="search-submit" value="Search" />
</form>
                  </div>
                </div>

                <!-- widget(popular category)-->
                <div class="col-md-8 col-xl-12 order-sm-1 order-xl-4">
                  <div class="bg-gray-light sidebar-inset">

                    <section class="widget popularCategoryWidget styleThree">
                      <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">NPT Digital Edition</h4>
                      <div class="popularCategoryWidget__body u-marginTop30">
                        <ul>
                          <li><a class="noChildUl"  href="/the-nonprofit-times-digital-edition/"><img src="https://lsc-pagepro.mydigitalpublication.com/cache/getCover.php?out=raw&isz=320&m=17673" class="digiImg"></a></li>
                        </ul>
                      </div>
                    </section>
                    <!--//widget end-->
                    <!-- widget(popular category)-->
                    <!--section class="widget popularCategoryWidget styleThree">
                      <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Exempt Digital Edition</h4>
                      <div class="popularCategoryWidget__body u-marginTop30">
                        <ul>
                          <li><a class="noChildUl"  href="/exempt-magazine-digital-edition/"><img src="https://lsc-pagepro.mydigitalpublication.com/cache/getCover.php?out=raw&isz=320&m=18066" class="digiImg"></a></li>
                        </ul>
                      </div>
                    </section-->
                    
                  </div>
                </div>
                <!--//widget end-->

                <!--div class="col-sm-12 order-sm-3 order-xl-3 offset-top-45">
                  <div class="heading-divider pt-0">
                    <h3 class="heading-italic font-weight-regular">Latest news</h3>
                  </div>
                  <div class="row offset-top-30 offset-md-top-60">
                    <div class="col-md-6 col-xl-12">
                      <div class="post post-variant-2">
                        <div class="unit flex-column flex-sm-row">
                          <div class="unit-left">
                            <div class="post-inner">
                              <div class="d-inline-block"><img class="post-image" src="images/sidebar-01.jpg" alt=""/>
                              </div>
                              <div class="post-caption">
                                <ul>
                                </ul>
                              </div>
                            </div>
                          </div>
                          <div class="unit-body">
                            <div class="h5 font-italic font-weight-bold"><a class="post-link" href="post-default.html">Bradley Cooper’s &quot;Twin&quot; Causes Madness At Sundance Film Festival Opening</a></div>
                            <div class="post-meta"><a class="post-meta-time" href="categories-list.html">
                              <time datetime="2020-06-06">Jan. 20, 2020</time></a></div>
                            </div>
                          </div>
                        </div>
                        <hr class="divider divider-dashed">
                        <div class="post post-variant-2">
                          <div class="unit flex-column flex-sm-row">
                            <div class="unit-left">
                              <div class="post-inner">
                                <div class="d-inline-block"><img class="post-image" src="images/sidebar-02.jpg" alt=""/>
                                </div>
                                <div class="post-caption">
                                  <ul>
                                  </ul>
                                </div>
                              </div>
                            </div>
                            <div class="unit-body">
                              <div class="h5 font-weight-bold"><a class="post-link" href="post-with-video.html">This Concept Jet Could Get You From New York To London In Under 11 Minutes</a></div>
                              <div class="post-meta"><a class="post-meta-time" href="categories-list.html">
                                <time datetime="2020-06-06">Jan. 20, 2020</time></a></div>
                              </div>
                            </div>
                          </div>
                          <hr class="divider divider-dashed">
                          <div class="post post-variant-2">
                            <div class="unit flex-column flex-sm-row">
                              <div class="unit-left">
                                <div class="post-inner">
                                  <div class="d-inline-block"><img class="post-image" src="images/sidebar-03.jpg" alt=""/>
                                  </div>
                                  <div class="post-caption">
                                    <ul>
                                    </ul>
                                  </div>
                                </div>
                              </div>
                              <div class="unit-body">
                                <div class="h5 font-weight-bold"><a class="post-link" href="post-with-quote-2.html">3 Ways To Conquer Your Winter Laziness</a></div>
                                <div class="post-meta"><a class="post-meta-time" href="categories-list.html">
                                  <time datetime="2020-06-06">Jan. 20, 2020</time></a></div>
                                </div>
                              </div>
                            </div>
                            <hr class="divider divider-dashed d-none d-xl-block">
                          </div>
                          <div class="col-md-6 col-xl-12 offset-lg-top-30">
                            <div class="divider divider-dashed d-md-none"></div>
                            <div class="post post-variant-2">
                              <div class="unit flex-column flex-sm-row">
                                <div class="unit-left">
                                  <div class="post-inner">
                                    <div class="d-inline-block"><img class="post-image" src="images/sidebar-04.jpg" alt=""/>
                                    </div>
                                    <div class="post-caption">
                                      <ul>
                                      </ul>
                                    </div>
                                  </div>
                                </div>
                                <div class="unit-body">
                                  <div class="h5 font-weight-bold"><a class="post-link" href="post-with-quote.html">UN report investigates whether Saudis bombed Yemen</a></div>
                                  <div class="post-meta"><a class="post-meta-time" href="categories-list.html">
                                    <time datetime="2020-06-06">Jan. 20, 2020</time></a></div>
                                  </div>
                                </div>
                              </div>
                              <hr class="divider divider-dashed">
                              <div class="post post-variant-2">
                                <div class="unit flex-column flex-sm-row">
                                  <div class="unit-left">
                                    <div class="post-inner">
                                      <div class="d-inline-block"><img class="post-image" src="images/sidebar-05.jpg" alt=""/>
                                      </div>
                                      <div class="post-caption">
                                        <ul>
                                        </ul>
                                      </div>
                                    </div>
                                  </div>
                                  <div class="unit-body">
                                    <div class="h5 font-weight-bold"><a class="post-link" href="post-with-audio.html">Greeks were warned - stop refugees wave, or we will kick you out</a></div>
                                    <div class="post-meta"><a class="post-meta-time" href="categories-list.html">
                                      <time datetime="2020-06-06">Jan. 20, 2020</time></a></div>
                                    </div>
                                  </div>
                                </div>
                                <hr class="divider divider-dashed">
                                <div class="post post-variant-2">
                                  <div class="unit flex-column flex-sm-row">
                                    <div class="unit-left">
                                      <div class="post-inner">
                                        <div class="d-inline-block"><img class="post-image" src="images/sidebar-06.jpg" alt=""/>
                                        </div>
                                        <div class="post-caption">
                                          <ul>
                                          </ul>
                                        </div>
                                      </div>
                                    </div>
                                    <div class="unit-body">
                                      <div class="h5 font-weight-bold"><a class="post-link" href="post-with-slider.html">FED made a brand new, bold statement on banks</a></div>
                                      <div class="post-meta"><a class="post-meta-time" href="categories-list.html">
                                        <time datetime="2020-06-06">Jan. 20, 2020</time></a></div>
                                      </div>
                                    </div>
                                  </div>
                                </div>
                              </div>
                            </div-->



                          </div>
                        </div>
                      </div>
                    </div>
                  </section>

                 
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thenonprofittimes.com/foundations/community-foundation-spending-levels-slow/" rel="prev"><p class="meta-nav"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 13v-2H8l4-4-1-2-7 7 7 7 1-2-4-4z" fill="currentColor"/></svg>Previous post</p><p class="post-title">Community Foundation Spending Levels Slow</p></a></div></div>
	</nav>

	      <footer class="page-footer footer-default">
	        <div class="container container-wide">
	          <hr class="divider divider-lg offset-0">
	          <div class="row text-center text-xl-left row-narrow-60 row-30">
	            
	            <div class="offset-md-2 col-md-8 col-xl-4 col-xxl-3 offset-xl-0 order-xl-4">
	              <h3 class="font-weight-regular font-italic font-accent">Sign up for our newsletter!</h3>
	              <div>
	                <p>Don't miss the latest updates on the world of nonprofits!</p>
	              </div>
	              <!-- Begin Mailchimp Signup Form -->
	              <div id="mc_embed_signup">
	                <form action="https://thenonprofittimes.us14.list-manage.com/subscribe/post?u=e7e607810e5a90cc90c67f799&amp;id=639f323152" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate rd-mailform sidebar-subscribe-form" target="_blank" novalidate>
	                  <div id="mc_embed_signup_scroll">
	                    <!--div class="indicates-required"><span class="asterisk">*</span> indicates required</div-->
	                    <div class="mc-field-group">
	                      <label class="form-label" for="mce-EMAIL">Email Address <span class="asterisk">*</span>
	                      </label>
	                      <input type="email" value="" name="EMAIL" class="required email form-input" id="mce-EMAIL">
	                    </div>
	                    <div id="mce-responses" class="clear">
	                      <div class="response" id="mce-error-response" style="display:none"></div>
	                      <div class="response" id="mce-success-response" style="display:none"></div>
	                    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
	                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7e607810e5a90cc90c67f799_639f323152" tabindex="-1" value=""></div>
	                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-warning"></div>
	                  </div>
	                </form>
	              </div>
	              <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';fnames[16]='MMERGE16';ftypes[16]='text';fnames[17]='MMERGE17';ftypes[17]='text';fnames[18]='MMERGE18';ftypes[18]='text';fnames[19]='MMERGE19';ftypes[19]='text';fnames[20]='MMERGE20';ftypes[20]='text';fnames[21]='MMERGE21';ftypes[21]='text';fnames[22]='MMERGE22';ftypes[22]='text';fnames[23]='MMERGE23';ftypes[23]='text';fnames[24]='MMERGE24';ftypes[24]='text';fnames[25]='MMERGE25';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
	              <!--End mc_embed_signup-->
	              <!--form class="offset-top-25 rd-mailform-inline rd-mailform form-inline-flex d-sm-flex" data-form-output="form-output-global" data-form-type="subscribe" method="post" action="bat/rd-mailform.php">
	                <div class="form-wrap mfInput">
	                  <input id="subscribe-form-email-2" type="text" name="email" data-constraints="@Email @Required">
	                  <label class="form-label" for="subscribe-form-email-2">Your E-mail</label>
	                </div>
	                <button class="btn btn-warning">Subscribe</button>
	              </form-->
	              <!--div class="rd-mailform-validate"></div-->
	            </div>

	            <div class="offset-md-1 col-md-10 col-xl-4 col-xxl-3 offset-xl-0 offset-top-45 offset-lg-top-0 order-xl-3">
	              <h6 class="font-weight-bold">Categories</h6>
	              <div class="offset-top-20">
	                <ul class="unit-spacing-xs unit small font-italic flex-wrap">
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/special-reports">Reports</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/people">People</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/foundations">Foundations</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/hr">HR</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/grants.html">Grants</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/technology">Tech</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/donors">Donors</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/legal">Legal</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/accounting">Accounting</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/healthcare">Healthcare</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/management">Management</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/fundraising">Fundraising</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/finance">Finance</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/webinars">Webinars</a></li>
	                  <li><a class="btn btn-default btn-sm btn-rect font-weight-regular font-accent" href="/whitepapers">WhitePapers</a></li>
	                </ul>
	              </div>
	            </div>
	            <div class="col-sm-6 col-xxl-3 col-xl-2 offset-top-45 offset-lg-top-0">
	              <h6>Links</h6>
	              <ul class="small text-center text-xl-left list-unstyled list font-italic font-accent">
	                <li><a href="politics.html">Fresh Research Podcast</a></li>
	                <li><a href="politics.html">NonProfit Career Board</a></li>
	                <li><a href="business.html">New Marketplace</a></li>
	                <li><a href="sports.html">Salary & Benefits Report</a></li>
	                <li><a href="about-us.html">About us</a></li>
	                <li><a href="contacts.html">Contact us</a></li>
	              </ul>
	            </div>
	            <div class="col-sm-6 col-xl-2 col-xxl-3 offset-top-45 offset-lg-top-0">
	              <h6>Information</h6>
	              <p>As we celebrate our 34th year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
	            </div>

	          </div>
	          <hr class="divider divider-offset-top-52">
	          <div class="row text-left row-30">
	            <div class="col-lg-5 order-lg-1 text-center text-lg-right">
	                    <ul class="list-inline-0">
	                      <li><a class="icon icon-circle fa-facebook icon-default" href="https://www.facebook.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-twitter icon-default" href="https://twitter.com/nonprofittimes"></a></li>
                            <!--li><a class="icon icon-circle fa-instagram icon-default" href="#"></a></li-->
                            <li><a class="icon icon-circle fa-youtube icon-default" href="https://youtube.com/thenonprofittimes"></a></li>
                            <li><a class="icon icon-circle fa-linkedin icon-default" href="https://www.linkedin.com/groups/3767031/"></a></li>
	                    </ul>
	            </div>
	            <div class="col-lg-7 text-center text-lg-left d-flex align-items-center flex-wrap justify-content-center justify-content-lg-start">
	              <!--Brand--><a class="brand" href="index.html"><img class="brand-logo-dark" src="images/logo-default-235x60.png" alt="" width="117" height="30"/><img class="brand-logo-light" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" alt="" width="117" height="36"/></a>
	              <p class="rights"><span>&copy;&nbsp;</span><span class="copyright-year"></span><span>&nbsp;</span><span class="rdc-today_date"></span><span>&nbsp;</span><span>NPT Publishing Group</span><span>.&nbsp;</span><a class="privacy-link" href="privacy-policy.html">Privacy Policy</a></p>
	            </div>
	          </div>
	        </div>
	      </footer>
	    </div>
	    <div class="snackbars" id="form-output-global"></div>
	    <script src="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/js/core.min.js"></script>
	    <script src="https://www.thenonprofittimes.com/wp-content/themes/twentytwentythree/assets/js/script.js"></script>

	    		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script>document.body.classList.remove("no-js");</script>  <script>
  if ( -1 !== navigator.userAgent.indexOf( 'MSIE' ) || -1 !== navigator.appVersion.indexOf( 'Trident/' ) ) {
    document.body.classList.add( 'is-IE' );
  }
  </script>
  <link rel='stylesheet' id='ays-pb-css'  href='https://www.thenonprofittimes.com/wp-content/plugins/ays-popup-box/public/css/ays-pb-public.css?ver=2.9.7' media='all' />
  <script>
  /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",(function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())}),!1);
  </script>
  
	  </body>
	</html>

