
<!doctype html>
<html class="html" lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
  <meta name="keywords" content=""> 
<meta name="news_keywords" content=""> 
<meta name="twitter:site" value="@NonProfitTimes"> 
<meta name="twitter:card" content="summary_large_image"> 
<meta property="og:type" content="article"> 
<meta property="og:site_name" content="The NonProfit Times"> 
<meta property="article:publisher" content="https://www.facebook.com/thenonprofittimes"> 
<meta property="fb:admins" content=""> 
<meta property="article:content_tier" content="free"> 
<title>Making the Investment: ROI Hinges On Execution - The NonProfit Times</title> 
<meta property="og:url" content="https://www.thenonprofittimes.com/finance/making-the-investment/"> 
<meta property="og:image" content="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/18141809/making-the-investment-the-nonprofit-times.png" itemprop="image"> 
<meta property="og:title" content="Making the Investment: ROI Hinges On Execution"> 
<meta itemprop="description" name="description" content="Making the Investment: ROI Hinges On Execution"> 
<meta property="og:description" content="Making the Investment: ROI Hinges On Execution"> 
<meta name="robots" content="index,follow"> 
<meta name="theme" content="normal"> 
<meta name="audio_url" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
<meta property="article:author" content=""> 
<meta property="author" content=""> 
<meta property="twitter:creator" content="@NonProfitTimes"> 
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71855915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71855915-1');
</script>

<!-- Global site tag - MailChimp -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e7e607810e5a90cc90c67f799/a8d588d64f643d28337a7f290.js");</script>

  <!--Favicon -->
  <link rel="icon" href="https://i1.wp.com/www.thenonprofittimes.com/wp-content/uploads/2018/09/cropped-newspaper-globe.png?fit=192%2C192&amp;ssl=1" sizes="192x192">

  <!-- Google fonts -->
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,700,800" rel="stylesheet">
  <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900" rel="stylesheet">

  <!-- inject:css -->
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.theme.default.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/magnific-popup.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/ionicons/css/ionicons.css">
    <link rel="stylesheet" href="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/css/escritor.min.css">
  <!-- endinject -->

</head>
<body class="homeFour">

		<!-- Mobile menu area start -->
		<div class="mobileMenuWrap">
			<button  id="JS-closeButton"><i class="ion-close-round" aria-hidden="true"></i></button>
			<nav class="MobileMenu">
				<ul>
					<li class="active"><a class="collapsed hasChildUl" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Articles & Reports</a>
						<ul id="cat-col-1" class="collapse" aria-expanded="true">
							<li><a href="/?post_type=npt_articles">Breaking News</a></li>
							<li><a href="/?post_type=report">Special Reports</a></li>
							<li><a href="/?post_type=people">People</a></li>
							<li><a href="/?post_type=foundations">Foundations</a></li>
							<li><a href="/?post_type=hr">Human Resources</a></li>
							<li><a href="/?post_type=grant">Grants</a></li>
							<li><a href="/?post_type=technology">Technology</a></li>
							<li><a href="/?post_type=donors">Donors</a></li>
							<li><a href="/?post_type=legal">Legal</a></li>
							<li><a href="/?post_type=accounting">Accounting</a></li>
							<li><a href="/?post_type=people">Healthcare</a></li>
							<li><a href="/?post_type=management-tips">Management</a></li>
							<li><a href="/?post_type=people">White Papers</a></li>
							<li><a href="/?post_type=management-tips">Webinars</a></li>
						</ul>
					</li>
					
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Career Center</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
							<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
							<li><a href="https://catalog.mindedge.com/nptimes/categories/16">Executive Skill Center</a></li>
						</ul>
					</li>

					<li><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Store</a></li>
					<li><a class="collapsed hasChildUl"  data-toggle="collapse" href="/about" aria-expanded="true">Contact</a>
						<ul aria-expanded="true" id="cat-col-4" class="collapse">
							<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
						</ul>
					</li>

				</ul>
			</nav>
			<div class="socialMediaLink">
				<ul>
					<li><a href="#"><span class="ion-social-facebook"></span></a></li>
					<li><a href="#"><span class="ion-social-twitter"></span></a></li>
					<li><a href="#"><span class="ion-social-googleplus"></span></a></li>
					<li><a href="#"><span class="ion-social-tumblr"></span></a></li>
				</ul>
			</div>
		</div><!--// Mobile menu area end -->

		<!--header start-->
		<header id="JS-headerFixed" class="topHeader topHeader--styleThree">
			<div class="topHeader__menu u-table u-table--FW">
				<div class="topHeader__container u-tableCell">
					<div class="container">
						<div class="row">
							<div class="col-md-4 col-xs-6">
								<div class="buttonArea visible-xs visible-sm">
									<button id="JS-openButton" class="sideMenuTrigger" type="button"><i class="ion-navicon"></i></button>
								</div>
								<div class="topHeader__logo u-table text-left">
									<div class="siteLogo u-tableCell">
										<a href="/">
											<img src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/nplogo2.png" width="340px" alt="">
										</a>
									</div>
								</div>
							</div>
							<div class="col-md-8 col-xs-6">
								<div class="topHeader__action topHeader__action--lg pull-right">
									<ul class="pull-right">
										<li class="JS-searchTrigger">
											<span class="ion-ios-search-strong"></span>
										</li>
									</ul>
								</div>

								<div class="topHeader__nav topHeader__nav--lg hidden-sm hidden-xs">
									<ul>
										<li class="menu-item-has-mega-menu parent__megaMenu pos-left"><a href="#">Articles & Reports</a>
											<div class="megaMenu">
												<!-- Nav tabs -->
												<ul class="megaMenuNav" role="tablist">
													<li role="presentation" class="active"><a href="#tab1" aria-controls="tab1" role="tab" data-toggle="tab">Breaking News</a></li>
													<li role="presentation"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab">Special Reports</a></li>
													<li role="presentation"><a href="#tab3" aria-controls="tab3" role="tab" data-toggle="tab">People</a></li>
													<li role="presentation"><a href="#tab4" aria-controls="tab4" role="tab" data-toggle="tab">Foundations</a></li>
													<li role="presentation"><a href="#tab5" aria-controls="tab5" role="tab" data-toggle="tab">Human Resources</a></li>
													<li role="presentation"><a href="#tab6" aria-controls="tab6" role="tab" data-toggle="tab">Grants</a></li>
													<li role="presentation"><a href="#tab7" aria-controls="tab7" role="tab" data-toggle="tab">Technology</a></li>
													<li role="presentation"><a href="#tab8" aria-controls="tab8" role="tab" data-toggle="tab">Donors</a></li>
													<li role="presentation"><a href="#tab9" aria-controls="tab9" role="tab" data-toggle="tab">Legal</a></li>
													<li role="presentation"><a href="#tab10" aria-controls="ta10" role="tab" data-toggle="tab">Accounting</a></li>
													<li role="presentation"><a href="#tab11" aria-controls="tab11" role="tab" data-toggle="tab">Healthcare</a></li>
													<li role="presentation"><a href="#tab12" aria-controls="tab12" role="tab" data-toggle="tab">Management Tips</a></li>
													<li role="presentation"><a href="#tab13" aria-controls="tab13" role="tab" data-toggle="tab">White Papers</a></li>
													<li role="presentation"><a href="#tab14" aria-controls="tab14" role="tab" data-toggle="tab">Webinars</a></li>
												</ul>



												<!-- Tab panes -->
												<div class="tab-content">
													<div role="tabpanel" class="tab-pane active" id="tab1">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- breaking-news -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/15074652/100dollarbills-147x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/dollars-donors-study-shows-everything-up-in-2020/">Dollars &#038; Donors: Study Shows Everything Up In 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/03175942/1-431x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/aarp-to-grant-300k-in-purpose-prize-awards/">AARP To Grant $300K In Purpose Prize Awards</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Advocacy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/03083718/boy-scouts-emblem-99x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/boy-scouts-need-300m-from-local-councils/">Boy Scouts Need $300M From Local Councils</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/24125617/blmgnf-slider-2020-impact-report-2000x1125-01-1024x576-196x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/blm-impact-report-shows-networks-strength-fundraising/">BLM Impact Report Shows Network&#8217;s Strength, Fundraising</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/19172224/1200px-United_Way_Worldwide_logo.svg_-259x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/united-way-worldwide-appoints-interim-president-ceo/">United Way Worldwide Appoints Interim President &#038; CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/15111658/Depositphotos_5021836_s-2019-164x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/npt_articles/biden-reopens-office-of-faith-based-and-neighborhood-partnerships/">Biden Reopens Office of Faith-Based and Neighborhood Partnerships</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>	
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=npt_articles" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	

														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab2">
														<div class="megaMenu__content">
															<div class="row">
																<div  class="JS-megaMenu__carousel owl-carousel">

																	<!-- special-reports -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/09132419/church-funding-lagged-other-nonprofits-in-2020-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/church-funding-lagged-other-nonprofits-in-2020/">Church Funding Lagged Other Nonprofits In 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/04095355/global-covid-19-philanthropic-response-topped-20-billion-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/global-covid-19-philanthropic-response-topped-20-billion/">Global COVID-19 Philanthropic Response Topped $20 Billion</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>International</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/04095331/ceos-paid-141k-but-didnt-top-comp-list-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/ceos-paid-141k-but-didnt-top-comp-list/">CEOs Paid $141K, But Didn’t Top Comp List</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/01222715/npt-study-cdos-earned-an-average-119k-during-2020-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/npt-study-cdos-earned-an-average-119k-during-2020/">NPT Study: CDOs Earned An Average $119K During 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/16141656/BBI_Q4-246x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/blackbaud-data-large-npos-did-ok-small-took-it-on-the-chin/">Blackbaud Data: Large NPOs Did OK, Small Took It On The Chin</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24214919/11-philanthropy-trends-for-2021-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/report/11-philanthropy-trends-for-2021/">11 Philanthropy Trends For 2021</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=report" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>  
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab3">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">

																	<!-- people -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/02091057/ceo-out-nonprofits-protest-racist-political-ad-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/">CEO Out, Nonprofits Protest Racist Political Ad</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Ethics</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/09/01132226/muslim-relief-charitys-board-steps-down-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/">Muslim Relief Charity’s Board Steps Down</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/08/25082313/innovative-fundraiser-stuart-paskow-dies-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/innovative-fundraiser-stuart-paskow-dies/">Innovative Fundraiser Stuart Paskow Dies</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/29082821/planned-parenthood-of-greater-n-y-fires-ceo-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/planned-parenthood-of-greater-n-y-fires-ceo/">Planned Parenthood Of Greater N.Y. Fires CEO</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Boards</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/06/22081226/100-black-memphis-nonprofit-leaders-band-together-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/100-black-memphis-nonprofit-leaders-band-together/">100 Black Memphis Nonprofit Leaders Band Together</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>News</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/27143232/npt-people-april-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/people/npt-people-april/">NPT People: April</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Professional Development</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=people" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab4">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- foundations -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124057/community-foundation-daf-payouts-jump-2-billion-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/community-foundation-daf-payouts-jump-2-billion/">Community Foundation DAF Payouts Jump $2 Billion</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Featured1</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/11151811/amalgamated-foundation-gives-home-to-wayward-political-donations-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/amalgamated-foundation-gives-home-to-wayward-political-donations/">Amalgamated Foundation Gives Home To Wayward Political Donations</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/31214954/walmart-awards-14-million-of-100-million-racial-equity-pledge-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/walmart-awards-14-million-of-100-million-racial-equity-pledge/">Walmart Awards $14 Million Of $100 Million Racial Equity Pledge</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Capital Campaigns</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/26110404/united-way-of-rhode-island-commits-100-million-to-racial-equality-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/united-way-of-rhode-island-commits-100-million-to-racial-equality/">United Way of Rhode Island Commits $100 Million to Racial Equality</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Capital Campaigns</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/15173247/foundations-derserved-groups-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/foundations-boost-focus-on-bipoc-other-underserved-groups/">Foundations Boost Focus on BIPOC, Other Underserved Groups</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Special Report</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/07093833/united-way-quad-cities-boosts-illinois-iowa-equity-issues-the-nonprofit-times-143x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/foundations/united-way-quad-cities-boosts-illinois-iowa-equity-issues/">United Way Quad Cities Boosts Illinois-Iowa Equity Issues</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Advocacy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=foundations" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab5">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- HR -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/15131806/CCSS-JHU-job-losses-through-Feb-2021-177x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofit-jobs-down-7-4-in-year-since-pandemic/">Nonprofit Jobs Down 7.4% In Year Since Pandemic</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124105/note-to-c-suite-you-should-a-gotten-a-medical-degree-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/note-to-c-suite-you-should-a-gotten-a-medical-degree/">NOTE To C-Suite: You Should A Gotten A Medical Degree</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/10082948/inexperienced-staff-no-written-policy-hurts-npo-digital-strategy-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/inexperienced-staff-no-written-policy-hurts-npo-digital-strategy/">Inexperienced Staff, No Written Policy Hurts NPO Digital Strategy</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/12/23120548/United-Way-Logo-196x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/united-way-worldwide-management-cleared-in-investigation/">United Way Worldwide Management Cleared In Investigation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Management</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/31215013/nonprofit-staff-expect-more-layoffs-hiring-freezes-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofit-staff-expect-more-layoffs-hiring-freezes/">Nonprofit Staff Expect More Layoffs, Hiring Freezes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/19092746/Nonprofit-job-recovery-rate-by-sector-124x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/hr/nonprofits-post-job-losses-for-december/">Nonprofits Post Job Losses For December</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=hr" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab6">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- grants -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/14231553/grants-why-1-plus-1-must-equal-2-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/grants-why-1-plus-1-must-equal-2/">Grants: Why 1 Plus 1 Must Equal 2</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/09132431/google-supports-women-with-31m-in-grants-services-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/google-supports-women-with-31m-in-grants-services/">Google Supports Women With $31M In Grants, Services</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/01222704/first-decide-what-still-works-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/first-decide-what-still-works/">Grants: First Decide What Still Works</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/23083538/time-to-evaluate-your-boards-effectiveness-the-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/time-to-evaluate-your-boards-effectiveness/">Time To Evaluate Your Board’s Effectiveness</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/17082302/funders-unite-to-support-los-angeles-arts-nonprofits-the-nonprofit-times-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/funders-unite-to-support-los-angeles-arts-nonprofits/">Funders Unite to Support Los Angeles Arts Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/11151806/daf-accounts-totaled-873228-up-19-4-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/grant/daf-accounts-totaled-873228-up-19-4/">DAF Accounts Totaled 873,228, Up 19.4%</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=grant" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab7">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- technology -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/16093612/technology-comes-to-forefront-amid-nonprofit-programming-changes-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/technology-comes-to-forefront-amid-nonprofit-programming-changes/">Technology Comes to Forefront Amid Nonprofit Programming Changes</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/10082954/gofundme-charity-being-shut-down-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/gofundme-charity-being-shut-down/">GoFundMe Charity Being Shut Down</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/28083637/microsoft-spend-60-million-more-to-support-local-npos-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/microsoft-spend-60-million-more-to-support-local-npos/">Microsoft To Spend $60 Million More To Support Local NPOs</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/15173253/boodleia-gets-3-5m-funding-boost-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/boodleia-gets-3-5m-funding-boost/">boodleAI Gets $3.5M Funding Boost</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/08154554/airbnb-launches-nonprofit-for-crisis-stays-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/airbnb-launches-nonprofit-for-crisis-stays/">Airbnb Launches Nonprofit For Crisis Stays</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/10153933/web-searches-for-givingtuesday-up-80-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/technology/web-searches-for-givingtuesday-up-80/">Web Searches For #GivingTuesday up 80%</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Technology</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=technology" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab8">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- donors -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/16143658/social-equity-getting-majority-of-workplace-giving-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/social-equity-getting-majority-of-workplace-giving/">Hunger, Homelessness Getting Majority of Workplace Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/21234640/national-philanthropic-trust-donors-granted-171-more-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/national-philanthropic-trust-donors-granted-171-more/">National Philanthropic Trust Donors Granted 171% More</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/17082226/donor-retention-saved-some-fundraisers-during-2020-the-nonprofit-times-220x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/donor-retention-saved-some-fundraisers-during-2020/">Donor Retention Saved Some Fundraisers During 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/06/23115418/iStock_000028014336Medium-151x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/donors-gave-3-7-billion-via-schwab-charitable/">Donors Gave $3.7 Billion Via Schwab Charitable</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Grants</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/03/02143106/NPT-HD-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/embracing-inclusion-expands-giving-opportunities/">Embracing Inclusion Expands Giving Opportunities</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/20165157/donors-respond-after-multi-channel-messaging-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/donors/donors-respond-after-multi-channel-messaging/">Donors Respond After Multi-Channel Messaging</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=donors" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab9">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124111/generation-now-pleads-guilty-to-racketeering-conspiracy-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/generation-now-pleads-guilty-to-racketeering-conspiracy/">Generation Now Pleads Guilty to Racketeering Conspiracy</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/08124121/former-soaring-paws-ceo-faces-new-felony-fraud-charges-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/former-soaring-paws-ceo-faces-new-felony-fraud-charges/">Former Soaring Paws CEO Faces New Felony Fraud Charges</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/04095344/hundreds-of-npos-join-scotus-donor-battle-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/hundreds-of-npos-join-scotus-donor-battle/">Hundreds Of NPOs Join SCOTUS Donor Battle</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/23083553/afp-joins-donor-privacy-case-pending-at-u-s-supreme-court-the-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/afp-joins-donor-privacy-case-pending-at-u-s-supreme-court/">AFP Joins Donor Privacy Case Pending At U.S. Supreme Court</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Donors</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24214935/nonprofit-scammed-out-of-150k-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/nonprofit-scammed-out-of-150k/">Nonprofit Scammed Out Of $150K</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/08/20132845/bannon-1-e1537023033733-195x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/legal/trumps-last-minute-pardons-include-2-nonprofits/">Trump’s Last-Minute Pardons Include 2 Nonprofits</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=legal" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


													<div role="tabpanel" class="tab-pane" id="tab10">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/10/28115127/irs-nonprofit-226x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/irs-proposes-new-accounting-for-ubit/">IRS Proposes New Accounting For UBIT</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/05/23121755/irs_building_pgiam-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/form-990-filing-period-extended-60-days/">Form 990 Filing Period Extended 60 Days</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Accounting</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/07/23121610/Schedule-B-screenshot-161x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/federal-judge-backs-states-vs-irs-on-donor-disclosure/">Federal Judge Backs States Vs. IRS On Donor Disclosure</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Legal</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/05/09182756/2-4-220x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/aicpa-issues-qa-on-direct-care-of-collection-items/">AICPA Issues Q&#038;A on Direct Care of Collection Items</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/03/23115834/Screen_Shot_2019-02-28_at_1.27.25_PM-156x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/it-all-adds-up/">It All Adds Up</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2019/01/23120315/Screen_Shot_2019-01-10_at_11.24.56_AM-155x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/accounting/accounting-under-regulatory-scrutiny/">Accounting Under Regulatory Scrutiny</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>NPT</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=accounting" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>



													<div role="tabpanel" class="tab-pane" id="tab11">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/08012351/nonprofit-biopharma-funding-hit-45-billion-in-2020-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-biopharma-funding-hit-45-billion-in-2020/">Nonprofit Biopharma Funding Hit $45 Billion In 2020</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/19095323/nonprofit-hospitals-get-negative-public-finance-ratings-ubit-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/nonprofit-hospitals-get-negative-public-finance-ratings/">Nonprofit Hospitals Get Negative Public Finance Ratings</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/23154649/17-million-to-boost-leukemia-lymphoma-research-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/17-million-to-boost-leukemia-lymphoma-research/">$17 Million To Boost Leukemia &#038; Lymphoma Research</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/12/11115000/The-Grinch-195x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/grinch-takes-on-nonprofit-funders/">&#8216;Grinch&#8217; Takes On Nonprofit Funders</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Advocacy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/10153916/covid-requires-new-ways-to-highlight-st-jude-thanks-and-giving-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/covid-requires-new-ways-to-highlight-st-jude-thanks-and-giving/">COVID Requires New Ways to Highlight St. Jude Thanks and Giving</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Healthcare Philanthropy</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/08/06111058/uk-designates-more-than-u-s-vs-covid-domestic-abuse-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/healthcare/uk-designates-more-than-u-s-vs-covid-domestic-abuse/">UK Designates More Than U.S. Vs. COVID Domestic Abuse</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>International</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=healthcare" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab12">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121451/Screen-Shot-2018-08-21-at-11.15.54-AM-185x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/planned-giving-consulting/get-back-to-the-endowment-basics/">Get Back To The Endowment Basics</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121459/Screen-Shot-2018-08-20-at-10.04.49-AM-186x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-methods-to-make-your-staff-love-you/">5 Methods To Make Your Staff Love You</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121501/Screen-Shot-2018-08-20-at-10.05.55-AM-145x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/5-myth-busting-common-accounting-traps/">5 Myth-Busting Common Accounting Traps</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Finance</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/08/23121518/11_QnVzaW5lc3NtYW5fMTA-e1565519218519-110x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/finance/3-steps-to-addressing-financial-turmoil/">3 Steps To Addressing Financial Turmoil</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/human-resources/5-ways-to-invest-in-grants-professionals/">5 Ways To Invest In Grants Professionals</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Human Resources</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2018/06/23121743/NPTdefault-small-188x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/categories/fundraising/8-steps-to-an-emotional-appeal/">8 Steps To An Emotional Appeal</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Fundraising</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>

															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/?post_type=management-tips" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab13">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/09134531/2021_DataAxle_donor_report-195x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-new-best-practices-for-connecting-with-todays-charitable-donors/">The New Best Practices for Connecting With Today’s Charitable Donors</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a></a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24205653/building-a-fair-and-efficient-grant-review-process-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/building-a-fair-and-efficient-grant-review-process/">Building a Fair and Efficient Grant Review Process</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/07/24183909/the-ultimate-guide-to-creating-accessible-submission-form-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/millennials-gen-z-and-the-rising-demand-for-corporate-social-responsibility/">Millennials, Gen Z, and the Rising Demand for Corporate Social Responsibility</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/05/14083324/the-ultimate-guide-to-creating-accessible-submission-forms-nonprofit-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/the-ultimate-guide-to-creating-accessible-submission-forms/">The Ultimate Guide to Creating Accessible Submission Forms</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/15094158/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees-166x110.jpg" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/grant-reporting-10-key-strategies-for-supporting-your-mission-and-serving-grantees/">Grant Reporting: 10 Key Strategies for Supporting Your Mission and Serving Grantees</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/04/10142244/using-science-knowledge-women-can-maximize-their-innate-skills-to-enhance-their-influence-in-business-2-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/whitepapers/using-science-knowledge-women-can-maximize-their-innate-skills-to-enhance-their-influence-in-business/">Using Science &#038; Knowledge, Women Can Maximize Their Innate Skills to Enhance Their Influence in Business</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>White Paper</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/white-papers" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>

													<div role="tabpanel" class="tab-pane" id="tab14">
														<div class="megaMenu__content">
															<div class="row">
																<div class="JS-megaMenu__carousel owl-carousel">


																	<!-- legal -->
																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/02/26103228/sustaining-donors-webinar-the-nonprofit-times-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/how-to-get-donors-to-give-more-and-become-sustainers/">How to Get Donors to Give More and Become Sustainers</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2021/01/24210648/executive-session-nonprofits-strategic-role-in-healing-a-nation-the-nonprofit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/executive-session-nonprofits-strategic-role-in-healing-a-nation/">Executive Session: Nonprofits’ Strategic Role In Healing A Nation</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/30112010/grants-management-software-101-video-series-the-non-profit-times-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/grants-management-software-101-video-series/">Grants Management Software 101: Video Series</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/10/13090208/storytelling-for-impact-webinar-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/storytelling-for-impact-helping-donors-understand-the-value-of-their-dollar/">Storytelling for Impact: Helping Donors Understand the Value of their Dollar</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/10/30104440/creating-an-inclusive-grants-application-process-the-nonprofit-times-178x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/creating-an-inclusive-grants-application-process/">Creating an inclusive grants application process</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																	<div class="col-sm-12">
																		<div class="carousel__item">
																			<figure>
																				<a href="#">
																					<img data-transition=".3" data-hover-opacity="7" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/07/28120839/online-fundraising-compliance-in-the-covid-era-and-beyond-the-nonprofit-times-1-170x110.png" alt=""  style="width: auto;height: auto;max-height: 110px;">
																				</a>
																				<figcaption><h6><a href="https://www.thenonprofittimes.com/webinar/online-fundraising-compliance-in-the-covid-era-and-beyond/">Online Fundraising Compliance in the COVID Era and Beyond</a></h6></figcaption>
																			</figure>
																			<ul class="category">
																				<li><a>Webinar</a></li>
																			</ul>
																		</div>
																	</div>

																	
																</div>
															</div>
															
															<div class="row">
																<div class="sectionLoadMore text-right">
																	<a href="/webinars" id="loadMore_nav" class="btnBorder u-whiteBg u-borderRadius4 u-inlineBlock u-upperCase u-font17">Load More
																		<span class="u-marginLeft5 u-font20 u-relative u-top2 u-inlineBlock">
																			<i class="ion-ios-arrow-forward"></i>
																		</span>
																	</a>
																</div>
															</div>	
														</div>
													</div>


												</div> <!--//Mega Menu end -->
											</li>

											<li><a href="//www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NPT Store</a></li>

											<li class="menu-item-has-children"><a href="#">Career Center</a>
												<ul class="dropdown">
													<li><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">Job Search</a></li>
													<li><a href="https://careercenter.nptimes.com/employers/">Employee Search</a></li>
													<li><a href="https://www.google.com/url?q=https://catalog.mindedge.com/nptimes/categories/16&sa=D&source=hangouts&ust=1587046087556000&usg=AFQjCNGOgG6ywNl8cdTvZt3Qvker_C4uNw">Training Center</a></li>
												</ul>
											</li>
											
											<li class="menu-item-has-children"><a href="#">Contact & Subscribe</a>
												<ul class="dropdown">
													<li><a href="https://simplecirc.com/subscribe/the-nonprofit-times">Print Subscription</a></li>
													<li><a href="/register/premium-content/">NPT Digital Subscription</a></li>
													<li><a href="/enewsletters/">Newsletter Subscription</a></li>
													<li><a href="/npt-media-kit/">Advertise</a></li>
													<li><a href="/about">About</a></li>
												</ul>
											</li>

										</ul>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

				<!-- top header search same for all -->
				<div class="topHeader__searchArea">
					<div class="topHeader__searchForm">
						<button class="formCloseBtn JS-formClose"><span class="ion-close-round"></span></button>
						<form class="topHeader__searchFormWrapper" action="https://www.thenonprofittimes.com/" method="get" accept-charset="utf-8">
							<button class="searchAction"><span class="ion-ios-search-strong"></span></button>
							<input class="formInput" type="search" name="s" placeholder="Search Here">
						</form>
					</div>
				</div>
			</header>
			<!--header start-->

			<!-- Main Content Area Start-->
			<main class="u-grayBg">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
    
			<!-- Mobile menu area start -->


<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="top-ad hidden-xs" >
           <!-- /21686408785/nptHomepageTop -->
           <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
           <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageTop', [728, 90], 'div-gpt-ad-1542735021922-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735021922-0' style='height:90px; width:728px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735021922-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageTop -->
        </div>
      </div>
    </div>
  </div>
</div><!--//breadcrumbs area end-->

</div><!--//page title end -->

<main class="u-grayBg">

  <!-- Recent post area start -->
  <div class="singlePostArea u-paddingTop60">
    <div class="container">

      <div class="sectionBody u-paddingBottom60">
        <div class="row u-flex" data-sticky_parent>
          <div class="col-md-8">
            <div class="singlePostContainer">
              <article class="singlePost styleOne u-relative u-whiteBg u-shadow-0x0x5--05 u-paddingBottom40 galleryPostFormat">

                <header class="singlePost__postHeader">
                  <figure class="singlePost__postThumb">
                    <img srcset="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/18141809/making-the-investment-the-nonprofit-times.png 780w, https://media.thenonprofittimes.com/wp-content/uploads/2021/03/18141809/making-the-investment-the-nonprofit-times-380x246.png 380w" sizes="(min-width: 380px) 780px, 380px" alt="" ><noscript><img src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/18141809/making-the-investment-the-nonprofit-times.png"></noscript>                               
                  </figure>
                  <div class="singlePost__date ff-Playfair u-absolute u-top20 u-left20 u-zIndex-p10 textWhite u-padding0x20">
                    <span class="timeIcon u-marginRight5"><i class="ion-android-time"></i></span>
                    <time class="u-font17" datetime="2017-03-25">Thursday | March 18th, 2021</time>
                  </div>
                </header>

                <div class="singlePost__content">
                  <h3 class="  u-fontWeight600 u-marginBottom10 postTitle"><a class="textDark" href="#">Making the Investment: ROI Hinges On Execution</a></h3>
                  <ul class="singlePost__author_category u-font17 u-xs-font14 u-fontWeight600">
                    <li class="singlePost__author u-inlineBlock">
<a href="#">The NonProfit Times</a>
					  </li>
                    <li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="u-inlineBlock">
<a>News</a>
						  </li>
                      </ul>
                    </li>
					<li class="singlePost__category u-relative u-paddingLeft15 u-marginLeft10 u-inlineBlock">
                      <ul class="ff-openSans  u-inlineBlock">
                        <li class="singlePost__date u-inlineBlock"><a>March 18, 2021</a></li>
                      </ul>
                    </li>  
					
                  </ul>
                  <div class="postText u-paddingTop20">
                   <p>If you are a fundraiser, you are an investment. Your organization has decided that funding you will do a greater good than directly funding programs because you will return revenue greater than your expense. It is a matter of your commitment to organizational mission.</p>
<p>You have an obligation to maximize the impact of every dollar invested in your organization, especially when funding development and administration. As donors become increasingly savvy, and there are organizations dedicated to evaluating you based on efficiency ratios, maximizing your return on investment (ROI) is a matter of accountability.</p>
<p>There is a need and a purpose for annual giving, special events, and planned giving, yet not all investments will generate an equal return. The current trend for many organizations is increasing fundraising revenue even while the number of donors is in decline. Fundraisers who focus on relationship-based fundraising with prospects with significant giving capacity are experiencing greater success than those relying on direct response alone. If you believe that the current environment will result in a “K-shaped” recovery, this trend is likely to increase.</p>
<p>It is easy to illustrate why there is no bigger determining factor in fundraising ROI than major gifts work. One major gift can be the difference between meeting budget or making cuts. It can determine whether an important new program or service is financially viable. If your organization isn’t focused on relationship-based fundraising, you’re likely leaving money on the table and risking the future viability of your fundraising program.</p>
<p>Starting a major gifts program is far from a flip of the switch, and even those with a major gift effort might not be realizing the type of returns that are possible in an efficiently run program. Major gifts work can appear a high-risk, high-reward endeavor but the associated risk drops considerably when managed properly. It is important to take a step back and evaluate how your program performs in areas that can make or break your results.</p>
<p><strong>Defining a major gifts program</strong></p>
<p>What exactly constitutes a major gift varies from organization to organization. Think of major gifts work as the process of building donor relationships in a way that allows you to match a donor’s passion with organizational priorities, resulting in a more meaningful gift than could be expected through a more transactional approach.</p>
<p>In a more quantitative sense, reviewing the top 10 percent of donations each year by size of gift helps to define a major gift for your organization. This could be $5,000 for some and $500,000 for others.</p>
<p>Using this 90/10 ratio begins to tell a story of the impact major gifts have on fundraising ROI. The chances are that 90% of your fundraising revenue is driven by gifts from just 10% of annual donors.</p>
<p>When done well, you are providing a gift to your donors &#8212; the joy of making an impact on the world by turning their financial resources into positive change they could not otherwise make themselves.</p>
<p>In this spirit, staff at every organization can and should be doing major gift work. Even in the smallest of organizations, the executive director maintains close relationships with trustees and top donors. In regular communications, the executive director begins to understand donor passions and programmatic interests. While these relationships might result in steady giving or even incremental gains, they might not be strategically maximizing any one donor’s philanthropic potential.</p>
<p>Major gift work takes staffing, systems and strategy. To maximize its potential requires detailed research, continuous analysis, and grit to follow through on a donor journey that requires months or even years to complete. In successful efforts, these elements are intertwined, but for purposes of illustration, let’s look at major gift work piece-by-piece.</p>
<p><strong>Staffing</strong></p>
<p>Relationships take effort. It is important to be realistic when setting staff expectations. On average, a major gift officer can manage a portfolio of about 150 prospects. That number shrinks as the level of capacity of the prospects grows. It typically takes more time to cultivate a $10-million gift than one of $10,000. The number of prospects in a portfolio might also be reduced if the gift officer has many “other duties as assigned,” such as managing volunteer committees or boards.</p>
<p>When assigning these other duties, it is important to determine whether they are truly mission-critical, as they often have a lesser ROI than if the gift officer spent that time managing their portfolio.</p>
<p>When it comes to scaling your operation, always look to maximize existing resources before adding staffing. Again, it’s important to be realistic. A new gift officer will likely not generate revenue far greater than salary and benefits in the first year.</p>
<p>The earliest major donors to an organization are what you might consider “low hanging fruit.” Not all portfolios are created equal. Not only will it take significant time to engage a new cohort of prospects, but those prospects might not have the same capacity as current major donors.</p>
<p>If you have one gift officer raising 10 times their salary and benefits, it’s not reasonable to expect that simply hiring another gift officer will generate the same type of return. In addition, there will come a point when as gift officers are hired, additional organizational resources must also be increased to manage and support their work.</p>
<p><strong>Systems</strong></p>
<p>Major gifts work is a marathon. It can take 12 to 18 months to bring a prospect from qualification to their first major gift. It could be years, or even decades, before that same donor makes their “ultimate” gift. During that time things will change within your organization, with the donor, and with your external environment.</p>
<p>Gift officers and staff will come and go. Donors will change jobs, have children, and retire. There might even be a pandemic or social upheaval. Therefore, it is important to invest time and effort in systems that power your advancement work.</p>
<p>The most obvious is your constituent relationship management system (CRM), or database. Whether it’s cheap and simple, or expensive and complex, it needs to capture the information you need to manage prospect relationships, and it needs to be utilized. Populate your CRM with contact reports, communications, interactions with digital communications &#8212; whatever will help you better understand and engage your donors. As they say, garbage in, garbage out, so be careful with your data management.</p>
<p>While a CRM is a critical component to major gift work, it’s one important tool in a more complex system. What are your expectations of gift officers? How is their performance measured? Can they assess their performance in real time, or at least frequently? How do different parts of your organization interact? What role do we expect leadership to play in major gifts work? And how will we support them and facilitate internal communication? These are just the internal questions that need to be answered.</p>
<p>You also need systems for external relationships. It is essential that donors trust your organization to steward their gifts according to their intent. This means receipting gifts and reporting on giving in annual reports. You need to track donor interests and communication preferences to appropriately engage them. And when donors want to be more involved in the organization on their journey to a major gift, you need to have compelling opportunities to engage them outside of writing a check.</p>
<p><strong>Strategy</strong></p>
<p>If you don’t know where you’re going, any road will take you there. As a gift officer, you are responsible for the strategy that leads a prospect to making a significant gift to your organization. Every major gift prospect in cultivation should have a documented engagement strategy. That strategy will, and should, change over time. The important thing is that you are deliberate in your work.</p>
<p>Engagement strategies define the anticipated steps involved to cultivate a prospect, and what organization leaders, programmatic staff, and key volunteers and donors are necessary in that engagement process. It also means that before any solicitation, you understand that prospect’s financial capacity to give, their giving to other organizations, how your organization fits into their philanthropic priorities, and the impact they wish to make.</p>
<p><strong>The Bottom Line</strong></p>
<p>If you are wondering if you are getting the most out of your major gift investment, or looking to grow, here are some areas to consider:</p>
<p>• Is my gift officer working with all the prospects assigned to them, or focusing on just a small number with a big impact? The 90/10 rule can apply to major gift portfolios, but it is important to qualify new prospects and cultivate new relationships even if the return is not immediate. If you aren’t careful, this will be revealed when the most promising prospects in the portfolio have given and there is not a new cohort of donors ready to step up and give next year.</p>
<p>• Is my gift officer working with the prospects with the greatest potential for revenue? You don’t want your gift officer chasing appointments just for the sake of staying busy. Are there relationships being managed that likely won’t result in a major gift while other promising prospects are sitting dormant? Or do all the prospects in each portfolio have at least signs of major gift capacity and some inclination to support your organization.</p>
<p>• Do I have the systems in place to sustain an effective major gifts program? Ensure your systems aren’t only collecting the necessary information to build and sustain relationships, but also generating the type of intelligence you need to work strategically.</p>
<p>• Is my gift officer receiving the support that they need? A donor’s relationship with your organization should never rest on the shoulders of one gift officer. Quite the opposite, securing major gifts requires the participation of organizational leadership and key internal stakeholders to truly communicate the impact that can be made through a gift. Your organization also has an obligation to ensure there is a sound strategy and vision behind giving priorities to give donors confidence that their investment will generate the impact they have been promised.</p>
<p>Whether you’re a team of 50 or a small organization where the executive director is the chief development officer, building a strong major gifts effort is essential to maximizing the impact of the gifts that have been entrusted to you.</p>
<hr />
<p><em>Michael Hutchinson is managing director of agency Changing Our World in New York City. His email is <a class="actionButton-color-dark-link" href="mailto:mhutchinson@changingourworld.com">mhutchinson@changingourworld.com</a></em></p>
                 </div>
               </div>

               <footer class="singlePost__footer">
            	<div class="singlePost__share c-socialMediaParent">
            	  <ul class="aboutWidget__socialMedia c-t-socialMedia u-font18">
            	    <li ><a class="c-facebook"  target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.thenonprofittimes.com/finance/making-the-investment/&p[title]=Making the Investment: ROI Hinges On Execution"><span class="ion-social-facebook"></span></a></li>
            	    <li ><a class="c-twitter"  target="_blank" href="http://twitter.com/share?text=Making the Investment: ROI Hinges On Execution&url=https://www.thenonprofittimes.com/finance/making-the-investment/"><span class="ion-social-twitter"></span></a></li>
            	    <li ><a class="c-linkedin"  target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenonprofittimes.com/finance/making-the-investment/&title=Making the Investment: ROI Hinges On Execution"><span class="ion-social-linkedin"></span></a></li>
            	  </ul>
            	</div>
               </footer>

            </article>
          </div> <!--//PostContainer end-->

          <div class="postPrevNext u-whiteBg u-shadow-0x0x5--05 hidden-xs">
            <div class="prevPost col left">
              <h6 class="ctrl">Previous article</h6>
              <h5>&laquo; <a href="https://www.thenonprofittimes.com/finance/loan-fund-launched-for-nonprofits-green-building-upgrades/" rel="prev">Loan Fund Launched For Nonprofits’ Green Building Upgrades</a></h5>
            </div>
            <div class="nextPost col right">
              <h6 class="ctrl">Next article</h6>
              <h5></h5>
            </div>
          </div>

         

        </div> <!--//col-8 end-->

        <div class="col-md-4 hidden-xs">
          <aside class="sideBar styleOne rightSideBar">

            

            <!-- widget(about) -->
            <section class="widget aboutWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark text-center">NPT Sponsors</h4>
              <div class="aboutWidget__body u-paddingTop30">
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHome300x250 -->
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHome300x250', [300, 250], 'div-gpt-ad-1537820134198-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820134198-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820134198-0'); });
                        </script>
                      </div><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <!-- END/21686408785/nptHome300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
                <section class="widget singleImageWidget styleTwo">
                  <div class="singleImageWidget__body">
                    <figure>
                      <!-- /21686408785/nptHomeTwo300x250 -->
                      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                      <script>
                        var googletag = googletag || {};
                        googletag.cmd = googletag.cmd || [];
                      </script>
                      <script>
                        googletag.cmd.push(function() {
                        googletag.defineSlot('/21686408785/nptHomeTwo300x250', [300, 250], 'div-gpt-ad-1537820206951-0').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                        });
                      </script>
                      <div id='div-gpt-ad-1537820206951-0' style='height:250px; width:300px;'>
                        <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537820206951-0'); });
                        </script>
                      </div>
                      <!-- END /21686408785/nptHomeTwo300x250 -->
                      <figcaption>
                        <div>
                          <h4 class="  u-fontWeightBold u-margin0 textWhite"></h4>
                        </div>
                      </figcaption>
                    </figure>
                  </div>
                </section>
              </div>
            </section><!--// widget end -->

            <!-- widget(popularPost) -->
            <section class="widget popularPostWidget styleOne u-whiteBg u-shadow-0x0x5--05">
              <h4 class="widgetTitle textDark  text-center">Special Reports</h4>
              <ul class="popularPostWidget__body u-marginTop30">
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/09132419/church-funding-lagged-other-nonprofits-in-2020-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/church-funding-lagged-other-nonprofits-in-2020/">Church Funding Lagged Other Nonprofits In 2020</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/04095355/global-covid-19-philanthropic-response-topped-20-billion-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/global-covid-19-philanthropic-response-topped-20-billion/">Global COVID-19 Philanthropic Response Topped $20 Billion</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>International</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/04095331/ceos-paid-141k-but-didnt-top-comp-list-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/ceos-paid-141k-but-didnt-top-comp-list/">CEOs Paid $141K, But Didn’t Top Comp List</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Human Resources</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                                <li>
                  <figure class="popularPostWidget__thumb">
                    <a href="#"><img data-transition=".3" data-hover-opacity="8"  src="https://media.thenonprofittimes.com/wp-content/uploads/2021/03/01222715/npt-study-cdos-earned-an-average-119k-during-2020-the-nonprofit-times-90x58.png" width="80px" alt=""></a>
                  </figure>
                  <div class="popularPostWidget__content">
                    <h3 class="  u-font17"><a class="textDark" href="https://www.thenonprofittimes.com/report/npt-study-cdos-earned-an-average-119k-during-2020/">NPT Study: CDOs Earned An Average $119K During 2020</a></h3>
                    <ul class="popularPostWidget__author_category">
                      <li class="popularPostWidget__author"><a>The NonProfit Times</a></li>
                      <li class="popularPostWidget__category u-relative">
                        <ul class="ff-openSans">
                          <li><a>Special Report</a></li>
                        </ul>
                      </li>
                    </ul>
                  </div>
                </li>
                              </ul>
            </section><!--// widget end -->

            

            <!-- widget(newsLetter) -->
            <div  data-sticky_column>
              <section class="widget newsLetterWidget styleOne u-whiteBg u-shadow-0x0x5--05">
                <h4 class="widgetTitle textDark text-center">Newsletter</h4>
                <div class="newsLetterWidget__body u-marginTop30 ff-openSans">
                  <p>Your email address will not be this published. Required fields are marked</p>
                  <form action="#" class="newsLetterWidget__form">
                    <input type="email" class="emailHunter u-borderRadius4" placeholder="Your Mail Here">
                    <input type="submit" class="btnWidget u-borderRadius4" value="Subcribe">
                  </form>
					
					 					 					
                </div>
              </section>
            </div><!--// widget end -->

          </aside>
        </div> <!--// col-4 end(sideBar) -->

      </div>
    </div>
  </div>
</div><!--//post area End -->

<!-- page title start -->
<div class="pageTitle hasBreadcrumbs">

  <div class="breadcrumbsArea">
    <div class="container">
      <div class="breadcrumbsWrapper">
        <div class="breadcrumbs">
          <div class="col-sm-4">
           <div class="news-single-2">
            <!-- /21686408785/nptHomepageBot1 -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
            <script>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
            </script>

            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/21686408785/nptHomepageBot1', [300, 250], 'div-gpt-ad-1542735314461-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <div id='div-gpt-ad-1542735314461-0' style='height:250px; width:300px;'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735314461-0'); });
              </script>
            </div>
            <!-- /21686408785/nptHomepageBot1 -->
          </div>
        </div>

        <div class="col-sm-4">
         <div class="news-single-2">
          <!-- /21686408785/nptHomepageBot2 -->
          <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
          <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
          </script>

          <script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/21686408785/nptHomepageBot2', [300, 250], 'div-gpt-ad-1542735415430-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <div id='div-gpt-ad-1542735415430-0' style='height:250px; width:300px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542735415430-0'); });
            </script>
          </div>
          <!-- /21686408785/nptHomepageBot2 -->
        </div>
      </div>
      
      <div class="col-sm-4">
       <div class="news-single-2">

       </div>
     </div>
   </div>
 </div>
</div>
</div>
<!--//breadcrumbs area end-->

</div>
<!--//page title end -->

</main>


		</main><!-- #main -->
	</section><!-- #primary -->


</main>

<!-- Footer start -->
<footer class="siteFooter styleFour">
  <aside class="footerWidgetArea u-paddingTop60 u-paddingBottom30">
    <div class="container">
      <div class="row colFour">

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (contact) -->
          <section class="widget contactWidget styleOne">
            <div class="contactWidget__body">
                            <div class="widget__text">
                <p>As we celebrate our 33rd year, NPT remains dedicated to supplying breaking news, in-depth reporting, and special issue coverage to help nonprofit executives run their organizations more effectively.</p>
              </div>
              <h5 class="  u-fontWeightBold">Contact us</h5>
              <ul class="contact-info">
                <li class="address">
                  <span class="icon"></span>
                  <p>201 Littleton Rd # 2, Morris Plains, NJ 07950</p>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:sschwanz@foxrep.com"><p>sschwanz@foxrep.com</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="tel:9734010202"><p>(973) 401-0202</p></a>
                </li>
                <li class="mail">
                  <span class="icon"></span>
                  <a href="mailto:info@nptimes.com"><p>Send Editorial Inquiries To: info@nptimes.com</p></a>
                </li>
              </ul>
            </div>
          </section>
        </div>

        <div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
          <!--widget (recent post) -->
          <section class="widget recentPostWidget styleOne">
            <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Recent Post</h4>
            <ul class="recentPostWidget__body u-marginTop30">

                            <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/11/02091057/ceo-out-nonprofits-protest-racist-political-ad-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Ethics</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/ceo-out-nonprofits-protest-racist-political-ad/">CEO Out, Nonprofits Protest Racist Political Ad</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">Mark Hrywna</a>
                  <time datetime="2018-03-25">November 2, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/09/01132226/muslim-relief-charitys-board-steps-down-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Boards</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/muslim-relief-charitys-board-steps-down/">Muslim Relief Charity’s Board Steps Down</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">September 1, 2020</time>
                </div>
              </div>
            </li>

                          <li>
                <figure class="recentPostWidget__thumb">
                  <a href="https://www.thenonprofittimes.com/people/innovative-fundraiser-stuart-paskow-dies/"><img data-transition=".3" data-hover-opacity="8" src="https://media.thenonprofittimes.com/wp-content/uploads/2020/08/25082313/innovative-fundraiser-stuart-paskow-dies-the-nonprofit-times-90x58.png" width="80" alt=""></a>
                </figure>
                <div class="recentPostWidget__content">
                 <ul class="recentPostWidget__category u-relative">
                  <li><a>Special Report</a></li>
                </ul>
                <h3 class="  u-font17"><a href="https://www.thenonprofittimes.com/people/innovative-fundraiser-stuart-paskow-dies/">Innovative Fundraiser Stuart Paskow Dies</a></h3>
                <div class="recentPostWidget__meta hidden-sm">
                  <img class="" src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/img/p75-25x25.jpg" alt="">
                  <a href="#" class="recentPost__author">The NonProfit Times</a>
                  <time datetime="2018-03-25">August 25, 2020</time>
                </div>
              </div>
            </li>

            

            

    </ul>
  </section><!--// widget end -->
</div>

<div class="col-sm-4 footerWidgetsWrapper  u-xs-marginBottom30">
  <section class="widget recentComments">
    <h4 class="widgetTitle textDark c-headingUnderLine c-headingUnderLine--styleTwo">Links</h4>
    <ul>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/fresh-research/">Fresh Research Podcast</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://careercenter.nptimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">NonProfit Career Board</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://thenonprofittimes.com/marketplace">New Marketplace</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.shopthenonprofittimes.com/?utm_source=npt&utm_campaign=npt&utm_medium=lnk&utm_term=npt">2019 Salary & Benefits Report</a></h3>
      </li>
      <li>
        <h3 class="title   u-font17 u-fontWeightBold"><a href="https://www.thenonprofittimes.com/npt-media-kit/">Advertise with us</a></h3>
      </li>
    </ul>
  </section><!--// widget end -->
</div>

</div>
</div>
</aside>

<div class="footerBottom light">
  <div class="container">
    <div class="borderDarkTop">
      <div class="col-xs-6">
        <div class="copyightText">
          <p>© 2019 <a href="#">Nonprofit Times Publishing Group</a> Inc.</p>
        </div>
      </div>
      <div class="col-xs-6">
        <div class="footerMediaLink c-socialMediaParent">
          <ul class="c-t-socialMedia u-font18">
            <li ><a class="c-facebook" href="https://www.facebook.com/thenonprofittimes"><span class="ion-social-facebook"></span></a></li>
            <li ><a class="c-twitter" href="https://twitter.com/nonprofittimes"><span class="ion-social-twitter"></span></a></li>
            <li ><a class="c-linkedIn" href="https://www.linkedin.com/groups/3767031/"><span class="ion-social-linkedin"></span></a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>


		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		
<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</footer><!--//Footer end -->


<!-- inject:js -->

<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/jquery/jquery-1.12.0.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/bootstrap/js/bootstrap.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/owl.carousel2/owl.carousel.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-master/jquery.sticky.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/sticky-kit/jquery.sticky-kit.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/isotope/isotope.pkgd.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/magnific-popup/jquery.magnific-popup.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/vendor/nicescroll-master/jquery.nicescroll.min.js"></script>
<script src="https://www.thenonprofittimes.com/wp-content/themes/twentynineteen-child/js/escritor.js"></script>
<!-- endinject -->

<!-- inject:js:naylor -->
<script async src='https://tag.simpli.fi/sifitag/fb77bbc0-68d4-0136-ef7d-06659b33d47c'></script>
<!-- endinject:js:naylor -->

</body>
</html>







